midi port not being disabled in Preferences

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

glenny_g
Posts: 26
Joined: Tue Aug 25, 2009 4:39 am

midi port not being disabled in Preferences

Postby glenny_g » Sun Jan 05, 2014 5:19 am

Hi - a recent problem since updating Forte 3 to 3.0.47 that wasn't resolved by going to 3.2. I run all my midi thru Bomes Midi Translator Pro before it goes to Forte via the Bome virtual midi outs. Consequently, I disable all the physical midi ports in the Preferences in Forte 3 since I don't need them.
Now I have a problem with a USB midi port that refuses to disable. It is even disabled in the Options.ini but still appears as an available port for the rack slots under MIDI Routing.
The hardware is just a generic midi>usb cable.

Here's my .ini
[MIDI_Inputs]
2- Bome's Midi Translator 1=alias="Bome's 1", disabled=0
4- Bome's Midi Translator 2=alias="Bome's 2", disabled=0
PCR 1=alias="PCR 1", disabled=1
PCR 2=alias="PCR 2", disabled=1
PCR MIDI IN=alias="PCR MIDI IN", disabled=1
KRONOS 1 KEYBOARD=alias="KRONOS 1 KEYBOARD", disabled=1
USB2.0-MIDI=alias="USB2.0-MIDI", disabled=1
2- PCR 1=alias="2- PCR 1", disabled=1
2- PCR 2=alias="2- PCR 2", disabled=1
2- PCR MIDI IN=alias="2- PCR MIDI IN", disabled=1
nio 2|4=alias="nio 2|4", disabled=1
USB Midi=alias="USB Midi ", disabled=1

The port in question is the last one in the list.

In the Preferences-MIDI Input Ports dialog I deselect that midi device and click OK but it is still checked when I reopen the dialog.


Any ideas???
Thanks
Glenn

Return to “Forte and EHCo”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest