Forte 4 Constantly Crashing

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

manueldelatorre
Posts: 5
Joined: Sun Jan 24, 2016 7:09 am

Forte 4 Constantly Crashing

Postby manueldelatorre » Sun Jan 24, 2016 7:19 am

Setup:

-Forte Performer Edition 4.1 build 7.23
-Surface Pro 3 i5 8GB RAM 256GB Storage
-Roland QuadCapture audio interface
-Akai Advance 61 MIDI controller
-Korg NanoKontrol 2 (configured as a control surface)
Loaded plugins: Akai VIP, MusicLab RealLPC 3 (two instances)

I upgraded to Forte 4 several months ago, but after a few crashes during live performances, I simply went back to version 3, which was far more stable. Recently I have been testing Forte 4 again, but it crashes by simply moving the faders on the NanoKontrol 2 (assigned to instrument volumes). It may crash on the first move, or it could be the fifth, but a crash is pretty much a guarantee.

I will test the same setup with Forte 3 and report back. In the meantime, has anyone else experienced anything similar?

Thank you for your help.

M

manueldelatorre
Posts: 5
Joined: Sun Jan 24, 2016 7:09 am

Re: Forte 4 Constantly Crashing

Postby manueldelatorre » Sun Jan 24, 2016 7:31 am

I just loaded Akai VIP to my Forte 3 typical setup, which includes a much higher load of VSTs than the one I tested with Forte 4, and Forte 3 is cool as a cucumber - no crashes as of now. I will now test Forte 4 with only one basic VST loaded.

EDIT: Forte 4 with only one VST (RealLPC), and 2 Brainspawn audio inputs, made it crash in less than 10 seconds by simply moving the faders on the NanoKontrol 2.

manueldelatorre
Posts: 5
Joined: Sun Jan 24, 2016 7:09 am

Re: Forte 4 Constantly Crashing

Postby manueldelatorre » Sun Jan 24, 2016 7:51 am

This is my last experiment because it's almost 7am. :)

I took the NanoKontrol out of the equation, and tested adjusting instrument volumes directly on the computer (no control surface). No crash under this scenario. I then programmed the Akai Advance as a control surface, and as soon as I started adjusting instrument volumes up and down, Forte 4 crashed. Once Forte 4 crashes, I am forced to restart the computer, since there is nothing I can do to kill the hanging process (I've tried pretty much everything).

Is anyone else experiencing anything similar to this? Any suggestions as to what to try next?

I am excited to use Forte 4, if nothing else because I paid some decent cash to upgrade from version 3, but as of now it is as reliable as 1998 condom left in the sunlight, and I am forced to look at alternatives since Forte 3 is getting long in the tooth. I really need a VST host that scales plugins correctly due to the Surface Pro 3's high pixel density, and I've heard Forte 4.2 is taking care of that, but without 1) a release date, and 2) the certainty that it won't crash like 4.1 is crashing, waiting may not be the smart move. Not trying to be pessimistic, just trying to come up with a more suitable solution for my 4-hour plus shows.

manueldelatorre
Posts: 5
Joined: Sun Jan 24, 2016 7:09 am

Re: Forte 4 Constantly Crashing

Postby manueldelatorre » Sun Jan 24, 2016 7:56 am

LAST thing I tested! =) I took out the Roland QuadCapture audio interface and tested with Asio4All. Same results: as soon as I adjust instrument volumes via a control surface, Forte 4 takes a hot and juicy. That's it. I'm going to bed.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Forte 4 Constantly Crashing

Postby MikeG » Mon Jan 25, 2016 11:21 pm

HI - I was able to recreate the issue. I am also not able to recreate it with build 4.1.9 here https://s3-us-west-2.amazonaws.com/brai ... 1.9.25.exe

Can you install this version and see if you continue to have problems?

Thanks,

Mike
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

PnoMn
Posts: 13
Joined: Sat Dec 06, 2014 6:32 am
Location: Berlin
Contact:

Re: Forte 4 Constantly Crashing

Postby PnoMn » Fri Jan 29, 2016 11:44 am

hi mike,

forte 4 is also constantly crashing here.
installing the 4.1 build 9.25 didn't solve the problem.

excluding all plugins except for freeg and the vst-instruments didn't help as well - the rack still crashes.

my setup:
forte 4.1 build 9.25, 64bit
lenovo t440p, i7-4710MQ, 16gb ram
win 10 pro 64bit
rme-ucx
two controllers, 1st connected via usb, 2nd connected via midi
loaded plugins: halion sonic 2, retrologue 2 (2 instances)

steffen
Last edited by PnoMn on Mon Feb 01, 2016 4:23 pm, edited 1 time in total.
Lenovo T440p, i7, 16GB RAM, RME UCX, forte 4.2.4 64bit, NI Komplete 10, HalionSonic 2, Sylenth, OP-X ProII, VSL Special Edition

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Forte 4 Constantly Crashing

Postby MikeG » Mon Feb 01, 2016 10:28 am

Were you able to post a crash report or was it a hang? If so, please tell me what crash notes I should look for to identify yours.

I see 1 crash report with your name using 32 bit 4.1.9. Is that the crash? Also, was it associated with nanoKontrol sliders?
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

mcgoo
Posts: 27
Joined: Sat Sep 29, 2012 7:33 am

Re: Forte 4 Constantly Crashing

Postby mcgoo » Mon Feb 01, 2016 1:36 pm


PnoMn
Posts: 13
Joined: Sat Dec 06, 2014 6:32 am
Location: Berlin
Contact:

Re: Forte 4 Constantly Crashing

Postby PnoMn » Mon Feb 01, 2016 4:36 pm

i did a lot of testing and it seems like the problem only occurs with racks that were built with forte 4.1.7

here is what i did:
after mike posted to download the latest build, i upgraded but the crashes were not gone.
so i did testracks with single plugins to see if i could narrow down the problem to a single plugin. the only plugin that changed to my previous rock-solid setup was retrologue 2. But - nothing happened. no crashes everything went smoothly.
so i build another testrack, now with multiple plugins because all testing went well.
again no crashes!

BUT whenever i load the rack that started all the crashes, forte crashes again.
it seems like racks that were built in forte 4.1.7 cause the crashes.
i built another testrack with exactly the same plugins as the rack that crashes, but this time (i built it in forte 4.1.9.) no crashes occured.

hopefully my new racks will be solid again.
Lenovo T440p, i7, 16GB RAM, RME UCX, forte 4.2.4 64bit, NI Komplete 10, HalionSonic 2, Sylenth, OP-X ProII, VSL Special Edition

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Forte 4 Constantly Crashing

Postby MikeG » Mon Feb 01, 2016 5:37 pm

That is mysterious - I can't imagine what would be in a rack file (persistent) that would cause a difference in behavior like that.
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

PnoMn
Posts: 13
Joined: Sat Dec 06, 2014 6:32 am
Location: Berlin
Contact:

Re: Forte 4 Constantly Crashing

Postby PnoMn » Tue Feb 02, 2016 4:42 am

hi mike,
yes, i know!
but all stresstesting with new racks that were build in 4.1.9 are going well.
right now i'm testing a full top40-setup with 2x kontakt, halionsonic, 2x retrologue, op-x pro II, aux bus & waves trueverb.
no crashes after several stress test.

the same rack (with the same plugins) built in forte 4.1.7.always crashes during a stresstest.

shall i sent you the rack files?

Update:
the rack i just did with 4.1.9 now also starts crashing during stress tests.
in the beginning with only 2-4 scenes, no crashes
bigger rack, 13 scenes - crash during stress test
the rack also crashes when changing scenes manually
Lenovo T440p, i7, 16GB RAM, RME UCX, forte 4.2.4 64bit, NI Komplete 10, HalionSonic 2, Sylenth, OP-X ProII, VSL Special Edition

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Forte 4 Constantly Crashing

Postby MikeG » Wed Feb 03, 2016 12:10 am

I don't have all the same plugins you do so I'm not sure it would do much good. You may need to isolate it to a single plugin, or if you are having success with the new rack, it might be some weird set of data preserved by the old rack for a plugin that causes it to crash.
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

manueldelatorre
Posts: 5
Joined: Sun Jan 24, 2016 7:09 am

Re: Forte 4 Constantly Crashing

Postby manueldelatorre » Sat Feb 06, 2016 3:20 am


PnoMn
Posts: 13
Joined: Sat Dec 06, 2014 6:32 am
Location: Berlin
Contact:

Re: Forte 4 Constantly Crashing

Postby PnoMn » Fri Mar 04, 2016 5:21 pm

Hi Mike,
i finally managed to get a stable set.
Retrologue 2 was the plugin that crashes. it took me a while as Retrologue has always been a super stable plugin.
i downgraded to Retrologue (1) and everything is fine again.
Lenovo T440p, i7, 16GB RAM, RME UCX, forte 4.2.4 64bit, NI Komplete 10, HalionSonic 2, Sylenth, OP-X ProII, VSL Special Edition

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Forte 4 Constantly Crashing

Postby MikeG » Mon Mar 07, 2016 8:40 pm

Thank you for the update. I"m glad you were able to figure out what was going on.

Mike
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 1 guest