EHCo issue

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

Bgober
Posts: 33
Joined: Fri Aug 31, 2012 6:32 pm

EHCo issue

Postby Bgober » Sat Mar 07, 2015 11:18 am

Occasionally I have noticed that EHCo will not send MIDI. In the past I have been able to close and reopen the rack and it usually starts working. I have found earlier postings of others having this issue but it has been a while and there was no resolution offered. It has begun to happen more frequently. In one rack I have the Native Instruments Maschine 2 VST. This had been working well, with an occasional restart needed from time to time as described above. I also have EnergyXT in this rack, which is something I just started using. As I said the rack was working well but now I cannot get EHCo to work at all. No matter how many times I reopen the rack. Very frustrating. I have other racks that do not have Maschine or EnergyXT and they work well. I created a copy of the rack above and removed Maschine. Now at least I'm back to the occasional reopening of the rack and EHCo is working again. I use a Kurzweil PC3K7 as a controller and I have a Yamaha Rack XS. I use USB for both of these. I use EHCo to send MIDI to both the Kurzweil and Yamaha. I have 3 instances of EHCo in this rack although generally only one is active per scene. I'm using Forte Performer 64bit latest version and EHCo 64 bit latest version. I purchased Forte 4 but removed it from due to some issues I was having. I have a Lenovo laptop 4gen intel 16 gig ram. 2 of the USB ports are USB3. Any help or thoughts would be greatly appreciated.

Bgober
Posts: 33
Joined: Fri Aug 31, 2012 6:32 pm

Re: EHCo issue

Postby Bgober » Mon Mar 09, 2015 8:10 pm

I went ahead and reinstalled Forte4 (the newest version). Thankfully this took care of the EHCo issue I was having. I was also able to keep the Maschine VST in my rack. I'm very happy about that :D. However, I wish that Kontackt 5 would stop crashing Forte.


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 8 guests