Guitar Rig 5 and Waves

Post here if you encounter problems using a plugin in forte

Moderator: MikeG

Bruce

Guitar Rig 5 and Waves

Postby Bruce » Sun Apr 01, 2012 10:54 am

I just purchased and installed Forte 3. I like what I see so far. However it is having issues registering WavesShell 5.0 thru 5.9.6. I get the generic "crash has occured in plugin" error message. Forte 2.0 does not have a problem with these Waves vst's. Also, I see Guitar Rig 5 in the VST Plugins list jBridged and not jBridged but it does not show up when I try and add it as an instrument or effect. Any help or suggestions would be greatly appreciated.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Guitar Rig 5 and Waves

Postby MikeG » Mon Apr 02, 2012 12:30 pm

Are these plugins still available or are they old versions?
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Re: Guitar Rig 5 and Waves

Postby Dirk Offringa » Mon Apr 02, 2012 12:58 pm

GR5 is current. The Waves plugins are a special case: you need to subscribe to an upgrade plan. So there are (as far as I know) quite a lot of "legacy users" around, whose upgrade plans expired, but do not feel the need to upgrade their licences, in a "if it ain't broken, don't fix it" mode: It's 200$ to renew the plan for one year.

Dirk
Life would be much easier if I had the source code.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Guitar Rig 5 and Waves

Postby MikeG » Mon Apr 02, 2012 4:16 pm

Yeah, but its going to be very hard to support these older plugins if I can't get them anymore.
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

Bruce

Re: Guitar Rig 5 and Waves

Postby Bruce » Tue Apr 03, 2012 1:25 pm

Mike, Dirk is correct. I've had these Waves plugins for a while now. I don't use them enough to justify updating them. That said, I still use them occasionally. Also, they work in 2.2.18. At least most of them do.

Guitar Rig 5 is new as Dirk said. I don't think I have tried to use this in 2.2.18 yet. I'll try that tonight when I get home.

thanks for replying Mike and Dirk.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Guitar Rig 5 and Waves

Postby MikeG » Tue Apr 03, 2012 9:04 pm

I'll try to do something about these, but it may take a bit of time to get hold of them.

Mike
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

Bruce

Re: Guitar Rig 5 and Waves

Postby Bruce » Tue Apr 03, 2012 9:33 pm

Thanks Mike. Like I said, I don't use the Waves stuff that much. I can always run Forte 2 if I really need them. The Guitar Rig 5.0 issue is more concerning to me.

Thanks again.


Return to “Plugin Issues”

Who is online

Users browsing this forum: No registered users and 3 guests