Korg legacy collection

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

Bono Best
Posts: 439
Joined: Fri Oct 31, 2003 4:04 pm
Location: Germany
Contact:

Korg legacy collection

Postby Bono Best » Wed Aug 25, 2004 12:31 pm

Hi,

Has anyone tried the korg legacy collection?
Does it work in forte?

THX
Steffen

beatlab
Posts: 28
Joined: Thu Jul 01, 2004 9:08 am
Location: Germany
Contact:

Legacy Collection

Postby beatlab » Thu Sep 02, 2004 2:35 am

Hi Bono Best,

the GUI doesn´t seem to work correctly. So it starts and you can play but it isn´t possible to change Sounds and settings with your mouse. So this has to done on the external hardware Controller.
Hope this helps...

Beatlab

Bono Best
Posts: 439
Joined: Fri Oct 31, 2003 4:04 pm
Location: Germany
Contact:

Postby Bono Best » Thu Sep 02, 2004 5:06 am

hi beatlab,
thank you for this information.
A friend has the legacy collection. It works in cubase sx and ableton live 4.01 without problems.
But in forte the gui doesn't work.

Steffen

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Postby MikeG » Thu Sep 02, 2004 6:55 am

thanks for the info...I'll try to get this collection and we'll look into it.

Mike

Bono Best
Posts: 439
Joined: Fri Oct 31, 2003 4:04 pm
Location: Germany
Contact:

Postby Bono Best » Mon Sep 27, 2004 3:27 am

Hi Mike,
have you tried it?
(In beta 2 it doesn't work)

Steffen

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Postby MikeG » Mon Sep 27, 2004 11:58 am

Please confine beta reports to the beta forum.

I have not been able to get these plugins. We might have to go buy them.

Thank you.

Mike

Angel
Posts: 362
Joined: Wed Aug 04, 2004 1:00 pm
Contact:

Postby Angel » Tue Sep 28, 2004 1:58 am


ghead
Posts: 1576
Joined: Tue Nov 19, 2002 11:33 am

Postby ghead » Thu Sep 30, 2004 12:23 am


khva1380

Postby khva1380 » Wed Apr 27, 2005 2:15 am


Kachna

Postby Kachna » Wed Apr 27, 2005 11:14 am


ghead
Posts: 1576
Joined: Tue Nov 19, 2002 11:33 am

Postby ghead » Wed Apr 27, 2005 8:23 pm


nlundberg

all plugins work fine EXEPT the "Legacy Cell".

Postby nlundberg » Wed May 04, 2005 9:52 am


khva1380

Postby khva1380 » Wed May 04, 2005 11:24 am


ghead
Posts: 1576
Joined: Tue Nov 19, 2002 11:33 am

Postby ghead » Wed May 04, 2005 8:47 pm

nlundberg - what version of Legacy Cell are you using? I'm not sure what the latest available is.

nlundberg

1.0

Postby nlundberg » Thu May 05, 2005 11:06 am


ghead
Posts: 1576
Joined: Tue Nov 19, 2002 11:33 am

Postby ghead » Thu May 05, 2005 6:14 pm



Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 2 guests