Improve Forte's reliability

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

bigalminal
Posts: 92
Joined: Sat Feb 01, 2014 8:42 pm

Improve Forte's reliability

Postby bigalminal » Mon Dec 05, 2016 4:26 pm

I'm still having problems with the dreaded "Forte has stopped working" message and wondered how much effect the following will have on how I'm using Forte:

1. I have my VST's stored on a 200gig San Disc Ulta XC1 micro SD card in my Surace Pro 4. Should the VST's be on the SSD?
2. I have the SP4 power option set to high performance. Is this the best option even though it uses battery rapidly?

It has been difficult living with the frequent appearance of the "Forte has stopped working message." The two points I've mentioned above are the last things to try after rebuilding Forte on a 4 week old Surface Pro 4 replacement with its fresh install of Windows. Any comments please?

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Improve Forte's reliability

Postby MikeG » Mon Dec 05, 2016 9:11 pm

Hi,

I looked through my crash logger database and see 2 recent crash reports from you. In both cases the crashes were within RealGuitar. Before that there were 3 others from back in september.

Do any of these seem like the one you are experiencing now? Does this crash even offer to submit to the crash reporting system?

I would take a hard look at RealGuitar based upon the limited data I have here.

None of the things you mentioned should affect Forte itself but I can't comment on how it might affect plugins.

Mike
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

bigalminal
Posts: 92
Joined: Sat Feb 01, 2014 8:42 pm

Re: Improve Forte's reliability

Postby bigalminal » Tue Dec 06, 2016 7:39 pm

Hi Mike,
I think you gave me the answer I was expecting but did not want to receive, namely that Real Guitar is the culprit. I have to admit that my keytar rack is stable and that the the problems only occur when using the RG rack. Thanks for that, but I'm not sure what I can do about it now that I know. Cheers!


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 10 guests