Set bus volume meter to pre-fx?

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

evilantal
Posts: 389
Joined: Sun Mar 23, 2008 6:41 am
Location: Arnhem, the Netherlands
Contact:

Set bus volume meter to pre-fx?

Postby evilantal » Wed Nov 19, 2014 9:45 am

Is there a way to set the display of bus volumes in the metering in the rack itself and in scene-view to display the volume pre-fx?

I'm using the AuxBusses to route auxiliary busses to a main bus where I apply some saturation and compression.

Bus1: Main Bus (meter + compressor + saturation) > Output to soundcard
Bus2: Dry > AuxBus1 to Bus1 with through set to 0
Bus3: Leads > AuxBus2 to Bus1 with through set to 0
etc.

I have to set the through setting of the AuxBusses to 0 so all audio passes through the Main Bus before going to the soundcard output. The output of all busses except the first is therefore silent.

This also causes the volume meters on the bus and in sceneview to display nothing as they are (apparently) set to display post-fx.
I would like to be able to also see the volume arriving at the other busses in order to use the mixing in the new sceneview effectively.

Is this possible at all?
Lenovo Z500, quad core i7 3632QM, 16GB 1600MHz DDR3, RME BabyFace, Samsung EVO SSD x2, forte 4, Kawai ES100, Kurzweil PC2, VB3, Alchemy, Kontakt 5, Omnisphere 2, Diva, ZebraHZ, Bazille, Pianoteq 5 Standard, Falcon, various effects

Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 9 guests