Energy XT only plays from song start (not song pointer)

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

DarkKman
Posts: 168
Joined: Wed Jan 11, 2012 10:07 am

Energy XT only plays from song start (not song pointer)

Postby DarkKman » Thu Aug 14, 2014 4:06 am

Hi chaps and chappettes... I have a curious issue I have just noticed in my new setup when using energyXT (which I use to run a MIDI CLick Track and Audio Backing Tracks).

Previously, when rehearsing, I would need to turn off "External Sync" within energyXT to allow me to playback from somewhere in the middle of a song by positioning the ""Song Position Pointer" at for example bar 38 (Chorus) then use eXT's Transport functions and the song would play from there. I would also have Forte's Transport stopped.

Now, however, when I use this approach the song ALWAYS ONLY plays from the start (bar 0). Thats not strictly true. If I stop then press play again, the song with continue from where it stopped but if I position the pointer (forwards or backwards) then press play - the song plays from the start.

I am using Forte Build 3.2 build 20.3080 and energyXT 2.6 in my new build laptop however the function still works with energyXT 2.5.3

What would be ideal is if Forte could send out a "Play from bar 12 beat 1" command!

But it looks as though this is a eXT issue but wondering if any of the clever folks here could think of a work-around or what the problem might be. I don't think I have a version of eXT to try going back a version... This ONLY happens using the VST version hosted in Forte. When used as standalone its fine!

Hope someone can help...

DarkKman
Posts: 168
Joined: Wed Jan 11, 2012 10:07 am

Re: Energy XT only plays from song start (not song pointer)

Postby DarkKman » Sat Aug 30, 2014 7:32 pm

Just giving this a wee bump... Are there any other eXT users that could test this out? Any suggestions on whether this is a Forte or eXT issue?

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Energy XT only plays from song start (not song pointer)

Postby MikeG » Tue Sep 02, 2014 8:56 pm

----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

DarkKman
Posts: 168
Joined: Wed Jan 11, 2012 10:07 am

Re: Energy XT only plays from song start (not song pointer)

Postby DarkKman » Wed Sep 03, 2014 3:16 am

Fantastic News - Thanks Mike! Is there any news on release date (or if there's Beta I'm happy to help test)?


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 9 guests