Scene change cuts off decay and reverb tails

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

dougalex
Posts: 57
Joined: Sun Apr 27, 2014 10:28 am

Scene change cuts off decay and reverb tails

Postby dougalex » Tue Apr 29, 2014 10:14 am

I unchecked settings for "All notes off", and "all sound off", but Scene change still cuts off final decay(release) and reverb tails

Maybe I should stop using "Mute" and instead I should disable midi input?

Any other suggestions?

Burtan
Posts: 463
Joined: Sun May 29, 2011 1:16 pm

Re: Scene change cuts off decay and reverb tails

Postby Burtan » Tue Apr 29, 2014 11:35 am

Muting a channel will always cut the current sound (afaik it actually puts the module to "sleep" which uses less CPU)

evilantal
Posts: 389
Joined: Sun Mar 23, 2008 6:41 am
Location: Arnhem, the Netherlands
Contact:

Re: Scene change cuts off decay and reverb tails

Postby evilantal » Tue Apr 29, 2014 2:10 pm

Yep, use disabling of midi channels.

Also, make sure that plugins that change their settings/presets slowly (for instance samplers like Omnisphere) have the same blob (ie settings) in the first and second scene to avoid glitches in the sound during change.
Lenovo Z500, quad core i7 3632QM, 16GB 1600MHz DDR3, RME BabyFace, Samsung EVO SSD x2, forte 4, Kawai ES100, Kurzweil PC2, VB3, Alchemy, Kontakt 5, Omnisphere 2, Diva, ZebraHZ, Bazille, Pianoteq 5 Standard, Falcon, various effects


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 6 guests