Forte changes scenes upon numberical input from keyboard

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

John Dumke
Posts: 24
Joined: Mon Feb 24, 2014 6:52 pm

Forte changes scenes upon numberical input from keyboard

Postby John Dumke » Wed Mar 26, 2014 3:38 am

When editing a VST that require numberical input, Forte goes to jumps to the scene number that corresponds to the number I am entering. Is there a way to modify this behavior?

Example: I am entering the number of voices in a VST, as soon as I press a number, Forte jumps from the scene being worked on and goes to the scene corresponding to the number I pressed.

Info: Windows 8.1, Forte 3 64 bit, an Logitech K400 wireless keyboard and mouse.

DarkKman
Posts: 168
Joined: Wed Jan 11, 2012 10:07 am

Re: Forte changes scenes upon numberical input from keyboard

Postby DarkKman » Thu May 15, 2014 3:43 am

Hi... Sorry - been away for a while so just catching up.

The numbers are default shortcuts for Scene selection (as you've noticed already) so you can either remove these or, as I choose to do, you can disable shortcuts altogether when a VST console is open;

Open Forte -> Options -> Preferences
Open the "+" to the left of General Options -> Edit Shortcuts

From here you can either scroll down to "Scene n", select it, select the Current Shortcut on the right and then click Remove below...

Or... At the bottom of the screen you will see a checkbox "Disable shortcuts when Consoles are open?" - you can tick this and you will be able to type your values into your VST.

Hope that helps!


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 1 guest