Forte 64 bit crashes permanently

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

Kai
Posts: 28
Joined: Sun Jan 29, 2006 9:22 am
Location: Munich, Germany

Forte 64 bit crashes permanently

Postby Kai » Sun Dec 30, 2012 5:26 pm

Hi community,

i just changed to Forte 3, 64bit, performer. As I had to change some plugins I built up my rack from scratch ( a hell lot of work).

Now the system works properly but crashes permanentely, e.g.
after trimming the rack, after using scene view (2), using the Rack stress tool ... sometimes directly, often during closing forte. Sometimes it crashes the whole system during shutdown of windows.
Normally I don't get en error log in Forte, so it's tricky to identify whether it's a specific plugin. (Btw the Log shows Windows Vista as OS!)
I read the thread with the 64bit issue (made me a little bit nervous), checked many different plugin configurations (without jbridged plugs, without Kontakt ....)

My system:
Dell Latitude
RME Multiface (latest drivers)
Windows 7 64 bit
8 GB RAM
512 GB SSD
Omnisphere, Korg M1/Wavestation, Arturia MiniMoog, HalionSonic, GSI VB3, G-Force M-Tron Pro

Any ideas? I'll try to get the Windows crash dumps the next days like described in the other 64bit thread.

Regards

Kai

JulienS
Posts: 17
Joined: Tue Jul 21, 2009 5:26 pm
Location: France
Contact:

Re: Forte 64 bit crashes permanently

Postby JulienS » Sun Dec 30, 2012 6:52 pm

Hi,

You should try the latest beta (3.2.5), the stability for this specific issue has been very much improved.

Julien

Kai
Posts: 28
Joined: Sun Jan 29, 2006 9:22 am
Location: Munich, Germany

Re: Forte 64 bit crashes permanently

Postby Kai » Mon Dec 31, 2012 2:58 am

Many thanks Julien for the quick reply,

I'll try it and hope ;-)

Regards

Kai

Kai
Posts: 28
Joined: Sun Jan 29, 2006 9:22 am
Location: Munich, Germany

Re: Forte 64 bit crashes permanently

Postby Kai » Mon Dec 31, 2012 4:54 am

Hi,

I just updated to 3.2.5: Not really successful.

Same effect using Scene View (Crash while closing Forte, sometimes the Main Forte Window appears in Scene View); Stress Rack - one successful run, all the other failed. Still no entries in logfile. Rack Trimming successful.
I stop testing now and try again next year :-(

Happy New Year to all - despite the problems great product and great community!

Kai

Burtan
Posts: 463
Joined: Sun May 29, 2011 1:16 pm

Re: Forte 64 bit crashes permanently

Postby Burtan » Mon Dec 31, 2012 7:40 am

I've struggled the whole year with the 64bit version (especially when editing, playing was stable) but it's stable now (except for crashes when exiting and when playing around in SceneManager with power turned on). My rack is really huge, so it's quite demanding to Forte.
Perhaps it's not Forte but a plugin?
Good luck and a happy new year as well ;-)

Kai
Posts: 28
Joined: Sun Jan 29, 2006 9:22 am
Location: Munich, Germany

Re: Forte 64 bit crashes permanently

Postby Kai » Fri Jan 04, 2013 12:04 pm

News after some testing:
Yesterday: just playing, no rack changes, no use of Scene View: went quite well, with one exception - Forte had a complete crash (with a high sinus sound!), Windows didn't shut down completely - no log entry, of course. Sometimes chrashes (Forte only, not Windows) while exiting Forte.

Today I tested again extensively with different rack configurations.
Evaluation of today: number of instruments seems to be not as critical for stability for Forte than number of scenes. I had a few rack stress sessions completed with 14 instruments and 4 scenes - just a very few crashes while exiting.

Does anybody have an idea of possible steps to get more clarity about the problems resp. how to solve them?

Regards

Kai

Kai
Posts: 28
Joined: Sun Jan 29, 2006 9:22 am
Location: Munich, Germany

Re: Forte 64 bit crashes permanently

Postby Kai » Tue Jan 15, 2013 3:36 pm

Hmm, no ideas?

I continued testing (boring, wasting time :-( ), installed latest the Forte release, but stability didn't increase. Then I excluded Kontakt 5 from loading sample data during scene change. This seems to improve stability. During testing I sometimes had the thought that loading samples during scene change plays a role in crashing Forte.

Are there similiar observations?

BTW. I created now Windows crash dumps, as described in the other 64bit thread. These files are extremly large (2GB, 700 MB zipped). There where some smaller ones, but Windows stated in hese cases that not all memory informatipn could have been stored. How can these be sent to Mike for evaluation? My mail systems won't sent files of such a size.

Regards

Kai

Greedo
Posts: 20
Joined: Mon Nov 16, 2009 4:57 am

Re: Forte 64 bit crashes permanently

Postby Greedo » Tue Jan 15, 2013 6:10 pm

Sounds kinda similar to my problem.
When i change scenes in sceneview 2 rapidly, Forte crashes. And it's allways caused by Kontakt 5 (allso v4).
Forte allso allways crashes when i'm running rack stressing. Kontakt is the problem here too. This is not a problem with Forte 2. I've tried the latest beta with no luck.

pchanez
Posts: 50
Joined: Tue Oct 09, 2012 2:48 pm
Contact:

Re: Forte 64 bit crashes permanently

Postby pchanez » Wed Jan 16, 2013 4:45 am

What I did to overcome the Kontakt issue is to set Kontakt as not to be change in scene (in the options, I do not remember the exact terminology). Then I'm playing with midi mapping
--------------------------------------------------------------
keyboard of dDT (Dream Theater Cover band):
http://www.ddtmusic.ch

giovanni78
Posts: 25
Joined: Thu Oct 13, 2011 5:28 am
Location: Germany
Contact:

Re: Forte 64 bit crashes permanently

Postby giovanni78 » Wed Jan 16, 2013 5:11 am

It is a well known issue (use the forum search) that Kontakt causes problems when loading sample data at scene change; especially when changing scenes very quickly. Kontakt will be interrupted in loading data for one scene when you change to the next scene(s) too fast. These fast scene changes also happen during stress test -> Kontakt will crash.

Solution:
a) In the "Rack Editor", set ALL instances of Kontakt to "Do not use per-Scene configuration data".
OR
b) Select Kontakt under "Preferences" -> "Scene Options" to "not be loaded with new preset data on scene changes".

To change presets within Kontakt now, the best way is to use "Instrument Banks". One Instrument Bank can contain up to 128 different Kontakt sounds which will be all loaded when you open your rack file (whith one of the options above checked). These sounds can be switched per scene by "MIDI Program Changes" (Forte -> Kontakt Module -> Scene Commands -> MIDI Program -> Program Change). You can use several Instrument banks per Kontakt instance.

A short tutorial can be found here: http://www.youtube.com/watch?v=j4nLSJoB9ro

All the best, :)

Jo
www.coverband-handsup.de

Burtan
Posts: 463
Joined: Sun May 29, 2011 1:16 pm

Re: Forte 64 bit crashes permanently

Postby Burtan » Wed Jan 16, 2013 9:07 am

I highly recommand to avoid Kontakt sample reloading, too. It is possible to manage all samples when they are loaded at the beginning, especially as RAM is cheap and Forte is capable to run at 64bit.

Kai
Posts: 28
Joined: Sun Jan 29, 2006 9:22 am
Location: Munich, Germany

Re: Forte 64 bit crashes permanently

Postby Kai » Wed Jan 16, 2013 3:25 pm

Thanks for the quick replies. Sounds plausible. I'll test it the next days.

Regards

Kai

Volker Grosch
Posts: 195
Joined: Sat May 26, 2007 11:29 am
Location: Germany

Re: Forte 64 bit crashes permanently

Postby Volker Grosch » Wed Jan 16, 2013 3:58 pm

hosts: Forte 4, AuxBusFaders, Cubase 8, Cantabile 2, Live9, jBridge
VSTis: u-he, Spectrasonics, NI, GSi, Synthogy, East West, TAL, Adam Szabo, Steinberg...
VSTs: u-he, Voxengo, Fabfilter, Lexicon, TB, PSP, NI, UVI, Waves,...

Kai
Posts: 28
Joined: Sun Jan 29, 2006 9:22 am
Location: Munich, Germany

Re: Forte 64 bit crashes permanently

Postby Kai » Tue Jan 22, 2013 1:27 pm

Hi guys,

It looks quite good now. The hint concerning the handling of Kontakt was very helpful. The system is pretty stable now. The issue that Forte is crashing while shutting down remains.

Thank you all!

Regards

Kai


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 2 guests