internal Kontakt settings do not change

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

muddyhopkins

internal Kontakt settings do not change

Postby muddyhopkins » Sat Nov 19, 2011 6:15 pm

In the rack the Konatkt 4 had loaded three different instruments. Mostly I only change the MIDI settings in forte and I change the effect settings in the Kontakt 4 instruments. When I change the forte Midi setting it works, but the settings in Kontakt does not change between the scenes (Chorus amount, cabinet settings etc)

I played around with the settings in the "scene commands" but I have not get the right settings.

I am looking for an idea.

Thank Mudyhopkins

Volker Grosch
Posts: 195
Joined: Sat May 26, 2007 11:29 am
Location: Germany

Re: internal Kontakt settings do not change

Postby Volker Grosch » Sun Nov 20, 2011 1:53 pm

Idea: you probably have the "Do not use per-scene configuration data" clickbox activated to preload the sounds into Kontakt to get much shorter program change times. The problem: in this mode, effect-settings inside kontakt are not stored.

regards, Volker
hosts: Forte 4, AuxBusFaders, Cubase 8, Cantabile 2, Live9, jBridge
VSTis: u-he, Spectrasonics, NI, GSi, Synthogy, East West, TAL, Adam Szabo, Steinberg...
VSTs: u-he, Voxengo, Fabfilter, Lexicon, TB, PSP, NI, UVI, Waves,...


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 1 guest