Midi Volume from 127 to zero

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

muddyhopkins

Midi Volume from 127 to zero

Postby muddyhopkins » Fri Nov 11, 2011 3:43 pm

Hi
I use Kontakt 4 with more than one instrument. So I ´want to make Crossover the two instrumenets by tapping on the volume pedal.

So one MIDI controller is easy just using the forte controller.

The second volume is in an layer with a different MIDI Channel. Also CC07 easy, but now I need a "remap" that the controller so that it is working exactly from top down.

Like
MIDI OUT 1= (actual value)
MIDI out 2= 127 - (actual value).

I hope anybody can understand my idea.

I have not found any hint to realize it.

Thanks for help

muddyhopkins

Volker Grosch
Posts: 195
Joined: Sat May 26, 2007 11:29 am
Location: Germany

Re: Midi Volume from 127 to zero

Postby Volker Grosch » Sat Nov 12, 2011 4:04 am

Hi,

as far as I remember this can simply be done by:

"MIDI Routing" => "Controllers" => CC07 => Max=0 / Min=127.

Kind regards, Volker
hosts: Forte 4, AuxBusFaders, Cubase 8, Cantabile 2, Live9, jBridge
VSTis: u-he, Spectrasonics, NI, GSi, Synthogy, East West, TAL, Adam Szabo, Steinberg...
VSTs: u-he, Voxengo, Fabfilter, Lexicon, TB, PSP, NI, UVI, Waves,...

muddyhopkins

Re: Midi Volume from 127 to zero

Postby muddyhopkins » Sun Nov 13, 2011 8:46 am

Hi ,

thanks that the function I search for. It works

CU

Muddyhopkins :D

Procman
Posts: 5
Joined: Wed Sep 25, 2013 1:16 am
Location: Paris
Contact:

Re: Midi Volume from 127 to zero

Postby Procman » Thu Sep 26, 2013 2:50 am

Hi, (maybe I'm not in the right place, it's my first post :-/ )
When I change the scene (by click the space bar of my PC keyboard) I would like to have the volume of the new preset (on a Rack XS) set to 0. I command the volume with a pedal (Yam FC7) but I would like to not to have to set it "off" each time I change the scene.
I imagine I shoult add a "control change" but I don't know how to do.
(of course, the volume should be 0 and once I touch the pedal, it comes to the real value of my pedal )
Thanks in advance for your help

DarkKman
Posts: 168
Joined: Wed Jan 11, 2012 10:07 am

Re: Midi Volume from 127 to zero

Postby DarkKman » Thu Sep 26, 2013 5:07 pm

This is a long dead thread but I posted a response to a similar request here: . I think that should help do what you want. By adding a Fader as an insert (you can use the Brainspawn Automated Fader to do this) you can save each scene with the fader at 0. When you touch the pedal it will move the to value of the pedal e.g. if the pedal is half way and you change scene, the volume will start as 0 (if you saved the scene this way) and when you touch the pedal the volume will be about half way (MIDI Value 63 ish).

If you need more help probably best just to start your own thread! Hope this helps :)

Procman
Posts: 5
Joined: Wed Sep 25, 2013 1:16 am
Location: Paris
Contact:

Re: Midi Volume from 127 to zero

Postby Procman » Fri Sep 27, 2013 3:57 am

Thank you DarkKman :)
I will test it. A french guy spoke about setting a 0 in the INIT value of the controller CC=07. I will try it too.
Thanks a lot

sosKeys
Posts: 146
Joined: Wed Apr 05, 2006 8:07 pm
Location: San Diego, CA USA
Contact:

Re: Midi Volume from 127 to zero

Postby sosKeys » Sat Sep 28, 2013 11:30 pm

The French guy is probably Dirk.... only one step below a major deity around here. He's right, and it is simple: for any MIDI controller, you can enter an initial value in the MidiRouting/Device/Channel/Controllers tab.

Procman
Posts: 5
Joined: Wed Sep 25, 2013 1:16 am
Location: Paris
Contact:

Re: Midi Volume from 127 to zero

Postby Procman » Tue Oct 08, 2013 1:26 am

I come back after testing. Set a 0 as INIT value of the CC07 (volume) works BUT the Yamaha Rack XS keeps that value (on the chanel affected) and doesn't respond anymore to the pedal (during the song). I solved the problem by setting the value of the EXPRESSION control (CC11). - I deleted the 0 in the INIT value of CC07-
Now, when I change the scene, the volume of the chanel affected go to 0, even if the pedal is on maximum. (greta to not to have a jump on volume when changing the scene).
If it can help someone ...


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 8 guests