Forte hangs on Win7, not on XP: thoughts and recommendations

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Forte hangs on Win7, not on XP: thoughts and recommendations

Postby Dirk Offringa » Tue May 31, 2011 2:57 pm

Hi everyone

I might be totally wrong but I have the impression that there are more "forte-hangs" reports than usual, and it looks like this is proportional to the increase of XP-to-7 migrations. Most users have up to date drivers, but noone mentions Iloks and other dongles. Not to speak of try-before-buy copies. Some 3rd party modifications to the original binaries in order to add or bypass functionalities, especially concerning sofware registration, if you see what I mean, make use of very low level functions in the OS, often interfering with the messaging system, intercepting and replacing data, creating virtual devices and other tricks. These modifications might not be entirely compatible across OS versions.

We suppose that users seeking support use legit and up-to-date copies of the plugins hosted in forte. Please report problems only once you've made sure that there's no 3rd party-modified software involved. Refer to the troubleshooting sections in the user manual, especially concerning troubleshooting in safe-mode.

Thanks, and sorry for mentioning this, I've no particular case in mind at all, but felt it was worth mentioning it once.

Dirk
Life would be much easier if I had the source code.

Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 7 guests