public beta 3.0.17

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

Volker Grosch
Posts: 195
Joined: Sat May 26, 2007 11:29 am
Location: Germany

public beta 3.0.17

Postby Volker Grosch » Fri Apr 01, 2011 12:56 pm

Hi,

I downloaded latest beta (x64) and had the following issue: when clicking the Panic Button twice I always get a crash (independently from the chosen vsti). Even when clicking it only once I sometimes got a crash when exiting the software. Same happened in 3.0.16.

regards, Volker
hosts: Forte 4, AuxBusFaders, Cubase 8, Cantabile 2, Live9, jBridge
VSTis: u-he, Spectrasonics, NI, GSi, Synthogy, East West, TAL, Adam Szabo, Steinberg...
VSTs: u-he, Voxengo, Fabfilter, Lexicon, TB, PSP, NI, UVI, Waves,...

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: public beta 3.0.17

Postby MikeG » Mon Apr 04, 2011 7:23 am

I've logged this issue. Thanks.
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: public beta 3.0.17

Postby MikeG » Wed Apr 06, 2011 10:55 am

Have you submitted these crash reports via the in-app crash reporting tool?
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

Volker Grosch
Posts: 195
Joined: Sat May 26, 2007 11:29 am
Location: Germany

Re: public beta 3.0.17

Postby Volker Grosch » Wed Apr 06, 2011 11:37 am

No, sorry, there was no typical forte-dialog to send a crash report, only a crash reporting to microsoft was available.

regards, Volker
hosts: Forte 4, AuxBusFaders, Cubase 8, Cantabile 2, Live9, jBridge
VSTis: u-he, Spectrasonics, NI, GSi, Synthogy, East West, TAL, Adam Szabo, Steinberg...
VSTs: u-he, Voxengo, Fabfilter, Lexicon, TB, PSP, NI, UVI, Waves,...

yamus
Posts: 488
Joined: Fri Sep 15, 2006 8:36 am

Re: public beta 3.0.17

Postby yamus » Wed Apr 06, 2011 8:43 pm

Mike, when beta testing, is the in-app reporting tool sufficient (assuming we get the dialog box), or do we also need to report back here on the forum? Also, is the in-app working again? The last several times I've tried, probably over a couple of months (but not recently), it hasn't been able to connect.

Thanks,

-Mike

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: public beta 3.0.17

Postby MikeG » Fri Apr 08, 2011 9:18 am

For crashes, I think the in-app tool should be perfect. I'll check it out. It should be working.
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Re: public beta 3.0.17

Postby Dirk Offringa » Fri Apr 08, 2011 10:18 am

I sent a couple of them lately, from the client side it works again. If you didn't receive them, then there's a problem on the server side.

Dirk
Life would be much easier if I had the source code.


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 6 guests