Sustain Pedal

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

Miguel Martinez

Sustain Pedal

Postby Miguel Martinez » Wed Apr 18, 2007 8:14 am

Hello,
I have ben using the Sustain Pedal correctly, without any kind of problems to control, obviously to control the sustain volume of my VST instrument. Suddenly, it does not wotk, well it woks but in another way. When it is not pressed the sound are normal. Not sustained. When I press the pedal, the sound is sustained, when I release it, the sound follows sustained, so I have to press it again to sustain off the notes. I have change the polarity and still not work. I have tried another pedal and has the same rare procedure. I have checked both with Cubase and Akjoustik Piano and all of them work correctly.
Any idea?
Thanks and regards
Miguel

fab
Posts: 515
Joined: Sat Sep 03, 2005 9:53 am

Postby fab » Wed Apr 18, 2007 8:50 am

Hi Miguel,

Maybe it's this:
On my keyboard (Doepfer) this happens, when I connect a Pedal after Power on. The keyboard detects during powering on the state of the contact (closed or open) in order to tbe compatible to any sustain pedal. If you power on without a pedal, it assumes that it is the open contact type, so if you connect your sustain pedal afterwards, you may get reversed behavior.

Fab

Miguel Martinez

Postby Miguel Martinez » Wed Apr 18, 2007 10:05 am

Thanks Fab,
My sustain pedal is always conected.
Regards
Miguel

bburtin

Postby bburtin » Wed Apr 18, 2007 1:34 pm

I bet this is a problem with your controller, not forte. I know that my Evolution and Edirol controllers allow you to configure whether the sustain pedal acts as a toggle switch or on/off. To confirm, try running MIDI-OX or another MIDI monitor to see what data your controller is sending.

Miguel Martinez

Postby Miguel Martinez » Thu Apr 19, 2007 11:55 pm

Hello,
No it is a problem of Forte, no doubt. I have checked some sustain pedals, all of them connected from the switch on and all of them works in Cubase.
Any idea?
Regards
Miguel

beatlab
Posts: 28
Joined: Thu Jul 01, 2004 9:08 am
Location: Germany
Contact:

Sustain Problem

Postby beatlab » Fri Apr 20, 2007 3:50 am


Angel
Posts: 362
Joined: Wed Aug 04, 2004 1:00 pm
Contact:

Postby Angel » Fri Apr 20, 2007 4:09 am


Miguel Martinez

Postby Miguel Martinez » Fri Apr 20, 2007 7:57 am


Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Postby Dirk Offringa » Fri Apr 20, 2007 8:19 am

Life would be much easier if I had the source code.


Return to “Forte and EHCo”

Who is online

Users browsing this forum: No registered users and 3 guests