CPU Meter not Displaying in forte 1.6.96

Post here if you are having a problem with or a question about forte that is not about a plugin or audio/MIDI hardware.

Moderator: MikeG

Charles Green

CPU Meter not Displaying in forte 1.6.96

Postby Charles Green » Sun Mar 04, 2007 9:14 am

The CPU Meter on forte 1.6.96 is not displaying. I went to the MS Windows web page that was specified in the readme file. The page pertains to Windows 2000. When using regedit, there were no references to "Disable Performance Counters" in the KHEY_LOCAL_Machine\SYSTEM\Current Control Set\Services folder found. Is there something different I must do in Windows XP?

My System is:
Pentium(R)4 2.80 GHZ
2.81 GHZ 3.50 GB RAM (4 1GB Sticks Loaded)
/3GB Swith on
M-Audio USB

Any assistance will be greatly appreciated.

Thanks,

Chuck Green

yamus
Posts: 488
Joined: Fri Sep 15, 2006 8:36 am

Postby yamus » Sun Mar 04, 2007 9:51 am

Charles,

Try searching the registry for "Disable Performance Counters". There are a few places it may be stored. Try turning all instances off, that should fix the problem.

Mike

Charles Green

Tried that....

Postby Charles Green » Mon Mar 05, 2007 5:44 pm


ghead
Posts: 1576
Joined: Tue Nov 19, 2002 11:33 am

Postby ghead » Mon Mar 05, 2007 7:44 pm


cascharly

Postby cascharly » Mon Mar 05, 2007 7:45 pm


Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Postby Dirk Offringa » Tue Mar 06, 2007 2:07 am

Life would be much easier if I had the source code.


Return to “Forte and EHCo”

Who is online

Users browsing this forum: Google [Bot] and 5 guests