MIDI Input not recognized by Forte 3

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

Pengman
Posts: 12
Joined: Tue Feb 18, 2014 8:50 am

MIDI Input not recognized by Forte 3

Postby Pengman » Wed Sep 03, 2014 3:45 pm

I have a problem getting Forte 3 to recognize my MIDI controllers when they're connected by MIDI.

My usual way of connecting my MIDI controllers is by USB direct to to the USB A sockets on my fast (i5), Windows 7 laptop, and I also have a Roland Duo-Capture EX audio interface connected. This way, Forte 3 recognizes all the controllers and the interface and everything works fine. However, if I remove the USB connection for any one of the controllers and replace it with a MIDI lead connecting from MIDI OUT on the controller, to MIDI IN on the interface, and not forgetting to provide the controller with a DC power source to replace the USB power now lost, the controller isn't recognized any more.

I'm pretty sure the interface isn't the problem, because when I use a single cable to connect from MIDI IN to MIDI OUT on the interface and then run a simple interface test by firing up Bome's SendSX and passing a SysEx message, it gets echoed back just fine.

I am now building a MIDI organ pedalboard which is connected by MIDI as standard, not USB, so must resolve this issue. Any clues anyone?

Pengman
Posts: 12
Joined: Tue Feb 18, 2014 8:50 am

Re: MIDI Input not recognized by Forte 3

Postby Pengman » Sat Sep 06, 2014 4:09 am

I've now sorted this with the assistance of a moderator on the Highly Liquid forum (HL market a MIDI CPU which is in much use all over the world for a variety of projects). Apparently if you connect by MIDI to a USB interface, the connection won't show up as its own device - it'll just show up as the USB interface. I had been expecting an input such as 'SpeedSoft MIDI cable 1' (a quote from section 13.7 of the Forte 3 User Manual 2013), but I was never going to get (in hindsight, the Forte manual could be clearer on this point). So I was outputting MIDI successfully but didn't realize it. I finally proved it to myself by connecting everything by USB as I normally do, playing a few notes, then connecting by MIDI OUT from one of my controllers to the MIDI IN of my USB interface, playing a few notes, then pulling the USB plug from the controller, then playing a few notes which had to be transmitted via the MIDI lead as that was the only connection in place at that point.

So I'm pushing on with my pedalboard project and will connect via MIDI not USB.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: MIDI Input not recognized by Forte 3

Postby MikeG » Sun Sep 14, 2014 7:19 pm

Thank you for following up with your findings.

Mike
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 3 guests