Forte and Roland AX Synth - How to configure MIDI

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

Tinncupp

Forte and Roland AX Synth - How to configure MIDI

Postby Tinncupp » Tue Jul 23, 2013 5:35 pm

I'm a relatively new user of Forte Live Performer. I just got a new Roland AX Synth that I want to use as a controller through my laptop. Previously, I had two Roland JV-90's connecting to my laptop via Midisport UNO's (USB to MIDI) which worked absolutely fine. I'd just plug them in set each to "enable" for each VSTI plugin in FORTE and I was off and running.

When I connected the AX Synth, I'm not getting sound from the VSTI in Forte. I know there are signals being sent because I see the lights on the MidiSport bounce off and on when pressing keys. I'm thinking this is a simple configuration issue under the MIDI set up in FORTE but not sure what to configure to. Is there anyone who can give me specific instructions on how to make these two work together? Thanks!

Bryan

dbrendon
Posts: 92
Joined: Thu Dec 28, 2006 3:46 pm

Re: Forte and Roland AX Synth - How to configure MIDI

Postby dbrendon » Wed Jul 24, 2013 12:16 pm

Hi Bryan,

Given that you are using the same MIDI interface, the most likely situation is that your new synth is transmitting on a different MIDI channel. As a test try enabling all MIDI channels. In Forte 3, there is a new tab under the MIDI tab on the VST that will monitor the MIDI signals. Examine this tab while pressing some keys and see if you are getting MIDI messages from your keyboard.

There is also a 3rd party tool called MIDI-OX that is useful in diagnosing MIDI issues.

Good luck,
- David


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 1 guest