Any experiences with MOTU microbook?

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

hisdudeness

Any experiences with MOTU microbook?

Postby hisdudeness » Tue Aug 23, 2011 4:34 am

Just having one of those devices here for a test since the small form factor and the sufficient in and outs are tempting me.

Just have started and found out that I have to set the "use preffered asio buffer size" needs to be enabled in Forte. Still get crackles with 8ms setup in the CueFX (Forte shows then 21.77ms) and my NI Alicia Keys.

Can someone with a MOTU device (Traveller MK3 might be ok, or even better another microbook user) post his settings here to compare?

Thanks a lot!

Best regards
hd

hisdudeness

Re: Any experiences with MOTU microbook?

Postby hisdudeness » Fri Aug 26, 2011 5:06 am

Just for those of you who are interested in that smart audio interface:

I`ll send it back today since I wasn`t able to get a sufficient latency with my software instruments (NI Alicia`s Keys, Scarbee Rhodes and Steinberg HalionSonic).

You have the option for 1, 2, 4, 8, 16, 32ms and even with 16ms I had glitches and peaks while playing. Also: when you choose e.g. 8ms in the CueMix Interface then Kontakt shows 20ms and HalionSonic 26ms of outgoing latency! Not really usuable.

Another point regarding the CueMix Software: Since you can "remote" the CueMix Software via Control Surfaces it seemed to me as a big benefit compared to my EMU patchmix software (using the EMU 1616m cardbus system) where you can`t do that.
BUT: The CueMix software takes quite much CPU and RAM load and the metering inside the CueMix Software is not really usuable since my laptops seems to be not fast enough (C2D 2Ghz, 4MB L2 cache, 8GB ram, 64GB SSD). Strange.

So I`m very much convinced of my EMU cardbus system and will stay with it. And the controlling of in- and outs I will continue to do via Forte.

Best regards
hisdudeness

sphere76

Re: Any experiences with MOTU microbook?

Postby sphere76 » Thu Sep 29, 2011 11:12 pm

Sold it right away because of the latency...


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 1 guest