Multiple USB/MIDI not found

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

bobmcm

Multiple USB/MIDI not found

Postby bobmcm » Sun Jan 16, 2011 7:06 am

Hello.
I'm a MIDI dinosaur, using a PC the first time for music.For hardware I want to use a Nord Stage (USB), Roland Sonic Cell (USB) and a Korg M1 (would you believe MIDI attached to USB). Software is Forte 2 and Echo - newest updates on Windows 7 64 bit.

I have tried various connection combinations from all on one hub to each on a separate USB, but Echo/Forte reports only 1 USB-MIDI cable = 16 Channels.
The Roland can receive 16, the Korg 8 plus all the Forte possibilities and I would like to use 2 with the Stage but mainly that's my input keyboard which I want to split as much as possible.

I've searched but I didn't find anything relevant. What have I missed?

Regards Bob

fab
Posts: 515
Joined: Sat Sep 03, 2005 9:53 am

Re: Multiple USB/MIDI not found

Postby fab » Sun Jan 16, 2011 7:32 am

have you installed all the MIDI drivers for your devices? can you see them with MIDI OX (free midi software) under "devices"?

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Multiple USB/MIDI not found

Postby MikeG » Tue Jan 18, 2011 8:19 am

What do you see in the Options|Preferences|MIDI menus?
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

bobmcm

Re: Multiple USB/MIDI not found

Postby bobmcm » Sat Mar 26, 2011 2:15 am

Sorry - I forgot to answer! :(
It was driver problems - fixed now.

Thanks for looking in.
Bob


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 1 guest