Audio meter spiking continuously and modules sound horrible

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

jbiggerstaff

Audio meter spiking continuously and modules sound horrible

Postby jbiggerstaff » Sat Nov 07, 2009 7:37 pm

I just installed Forte for the first time. I'm running Win XP SP3, 4 GB RAM, 2.4 GHZ. Using ASIO4ALL 2.9.

As soon as I load a module the Aduio Meter next to BUS 1 starts spiking repeatedly. When I press a key on my midi device the output is an annoying buzzing sound. Also, the sounds coming out are not even a 12 note scale. Is there some initial setting I am missing for fixing this? I can't find anything in the manual.

umd
Posts: 359
Joined: Fri Jan 18, 2008 9:31 am

Re: Audio meter spiking continuously and modules sound horrible

Postby umd » Sat Nov 07, 2009 8:13 pm

Is your onboard soundcard from Realtek? If yes, that's the problem, and the only solution is getting an external soundcard.
Free midi plugins .

jbiggerstaff

Re: Audio meter spiking continuously and modules sound horrible

Postby jbiggerstaff » Sun Nov 08, 2009 6:17 pm

Thanks for the reply.

Actually I'm using an onboard SoundMax card. Works fine with FL Studio. I can try an external card though. I've heard USB sound cards can give latency. Do you know if that's true?

umd
Posts: 359
Joined: Fri Jan 18, 2008 9:31 am

Re: Audio meter spiking continuously and modules sound horrible

Postby umd » Sun Nov 08, 2009 7:25 pm

Hum, try ticking the "use prefered buffer size" option in Forte ( please note that I don't know if SoundMax drivers suffer from the same problem than the Realtek ones, but if it works well in FL studio, they're probably OK ).

As for USB soundcard latency, it will depend of the card / machine, but they can perform well too. I use 4ms with my EMU 0404 ( which is an usb soundcard ) without any problems.
Free midi plugins .

jbiggerstaff

Re: Audio meter spiking continuously and modules sound horrible

Postby jbiggerstaff » Mon Nov 09, 2009 8:17 pm

I fixed it.

In the options.ini file I changed the ASIOUsePreferredBufferSizeOnly=0 to =1. In Brainspawn's wiki article it reads: ASIOUsePreferredBufferSizeOnly=0. If =1, forte will only access the ASIO driver using its preferred buffer size. If =0, forte will try to use the minimum buffer size.

After making that change and restarting Forte I am able to use my VSTIs with very acceptable latency. Thanks again for your help. I'll keep you notes around in case I need to go to an external sound card in the future.


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 4 guests