buffer setting greyed out?

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

lancaster6
Posts: 137
Joined: Wed Sep 17, 2008 5:10 pm

buffer setting greyed out?

Postby lancaster6 » Sun Jun 28, 2009 2:45 am

presonus came out with a 64 bit driver(firestudio project), so i'm experimenting again with forte2. everything is working, but the buffer size always reads 224, which is too slow. the "asio buffer size" toggle is greyed out. i can select a buffer value on the presonus panel, but forte always reads 224 . use preferred asio buffer size is unchecked. can i set this in options ini.? any ideas?
thx

lancaster6
Posts: 137
Joined: Wed Sep 17, 2008 5:10 pm

Re: buffer setting greyed out?

Postby lancaster6 » Wed Jul 01, 2009 4:55 pm

sry, it was the presonus acting up. i reset it, checked "use preferred asio buffer size", and adjusted the buffer size from the presonus. working now. just a note, i'm getting the best latenct by actually using wdm at 96 Khz. 44.1 was over 12 ms, while 96 is smooth (and better sounding) at under 7 ms. and asio is in the 24 ms range @ 44.1. turtle-esque.


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 2 guests