Forte not recognizing your interface? Try this...

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

polterbike

Forte not recognizing your interface? Try this...

Postby polterbike » Wed Oct 08, 2008 7:17 pm

This may seem completely retarded to those of you who know better, so bear with me...

I have a Mackie Onyx Sattelite-firewire interface that did not show up in under 'options>preferences>audio options', only my standard computer soundcard showed as an option. I switched the driver to ASIO, and nothing appeared. So, naturally I assumed that the solution was to re-install forte the standard 7 times or so. It didn't help, of course.

The solution is really simple though...

Go to 'options > preferences > audio options' check the 'asio driver' dot, un-check the box next to your standard soundcard above, hit 'OK', then restart forte, at which point your firewire ASIO interface should magically appear. If it doesn't work properly or sounds like garbage, check the read me file in your forte folder for pointers on changing the INI files, some units have issues that can be easily resolved there.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Forte not recognizing your interface? Try this...

Postby MikeG » Wed Oct 08, 2008 8:28 pm

Thanks. The next version of Forte will default to ASIO. 1.6 defaults to WDM simply because most soundcards have drivers for it.
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 2 guests