Remap missing midi port M-Audio FW 410

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

Andriessen

Remap missing midi port M-Audio FW 410

Postby Andriessen » Sun Jul 06, 2008 3:27 pm

Hi,

For some strange reason M-Adio have decided to rename their Firewire 410 soundcard with a firmware update. It now no longer is recognized as M-Audio FW 410 Midi but as FW 410 MIDI by my computers.

As a result Forte now displays the Missing Midi Port message everytime I open my rack. What can I do to get rid of this message?

Thanks

Daniel Andriessen
Muziekstudio De Bovenkamer

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Remap missing midi port M-Audio FW 410

Postby MikeG » Mon Jul 21, 2008 10:18 pm

Probably the easiest way is to open the RCF file in a good text editor (after making a backup of course) and doing a text search and replace on the port name.

THe RCF file is an XML file, so its human readable.

Some improvements in this area are in the works.

Mike
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

bsamuels

Re: Remap missing midi port M-Audio FW 410

Postby bsamuels » Sat Oct 11, 2008 2:50 pm

Having a similar problem transferring a rack to another system and getting a remap missing midi port message. Instead of replacing I need to remove this port. Tried the text editing and deleted every instance of the mention of the device but then couldn't open the rack. could you be more detailed about how to edit the file for this and save in the same format.


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 1 guest