Forte changes soundcard latency setting

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

Conquer

Forte changes soundcard latency setting

Postby Conquer » Wed Mar 21, 2007 4:26 am

Hello, I wonder if anyone else has experienced this problem: I run Forte on a PC with a Delta 1010LT soundcard. My preferred soundcard latency setting is 256 samples. When I open Forte (using a blank song), adding any kind of module forces the buffer size to minimum (64 samples), resulting in drop-outs.

Brainspawn support advised me to do this:

"Open OPTIONS.INI (see Tools menu, View INI Files...) and change:
[Audio] ASIOUsePreferredBufferSizeOnly=1
This "1" tells us to only use the preferred size."

I did that and it fixed the problem. But then Forte mysteriously reverted to its earlier behaviour and now forces the latency setting to 64 samples as before. The 'preferred buffer size' setting still reads "1". Support have not responded to my pleas. :( Any help would be appreciated!

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Postby MikeG » Fri Mar 23, 2007 8:24 am

Hi Conquer,

I searched our bug database and cannot find any email regarding the ASIO buffer size problem.

This is a mystery. Could you set your logging to "Information" mode, restart forte, and email us the resulting log file? (at support_at_brainspawn_dot_com)

Thanks,

Mike

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Postby MikeG » Fri Mar 23, 2007 8:30 am

OK - I found the case in the bug tracker. Sorry for missing it.

Mike

cameronaus

same problem

Postby cameronaus » Thu May 17, 2007 3:41 am


turbolutzer

Postby turbolutzer » Thu May 17, 2007 6:13 am

I also had this problem and found the solution here:


Simply downgrade the Delta-Driver and everything should work fine.
Maybe this is also an issue for the knowledge base?


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 1 guest