Problem to disable E-MU Xmidi2x2

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

pianomarten

Problem to disable E-MU Xmidi2x2

Postby pianomarten » Thu Feb 22, 2007 1:44 pm

Why can't I disable the E-MU Xmidi2x2 midi interface? When I do it it just coming back again.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Postby MikeG » Mon Feb 26, 2007 8:39 am

How are you disabling it? In preferences (hiding the port?) or in the instrument module's MIDI filter?

pianomarten

Postby pianomarten » Mon Feb 26, 2007 8:50 am

In preferences (hiding the port)

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Postby MikeG » Mon Feb 26, 2007 10:39 pm

Maybe there's something about your port name that's getting past our hiding filter. Could you email us your OPTIONS.INI file to support_at_brainspawn_dot_com and let me look at it? Please identify this thread in your email.

Thanks,

Mike

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Postby MikeG » Mon Feb 26, 2007 10:46 pm

Does this sound like the same problem?

http://www.brainspawn.com/forum/viewtopic.php?t=2027

If so, its already in our list.

Mike


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 2 guests