Midisport EHCO problems

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

tsbkelly

Midisport EHCO problems

Postby tsbkelly » Sun Feb 11, 2007 4:49 pm


Raymond

Postby Raymond » Mon Feb 12, 2007 5:07 am


tsbkelly

Postby tsbkelly » Wed Feb 21, 2007 4:26 am

Raymond, what PC are you using? I've tried this on two Sony VAIOs now, and no luck!

Raymond

Postby Raymond » Wed Feb 21, 2007 8:54 am

I've tried it on an Acer Aspire 1703SC. I have an old HP Vectra with a soundblaster. I will try the EHCO demo there just to be sure.

After being unable to get EHCO going on the Aspire I resorted to . It's far less fancy, but it works for me.

Regards,
Raymond

tsbkelly

Postby tsbkelly » Wed Feb 21, 2007 1:37 pm

Raymond, I've been in touch with Mike from Brainspawn, and it seems to be a problem with the Midisport drivers. I'll keep you updated with any developments....

Cheers

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Postby MikeG » Thu Feb 22, 2007 8:11 am

I've got a MIDI sport on order. Should ship in a few days.

Mike

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Postby MikeG » Sun Mar 11, 2007 7:04 pm


csldp03

Postby csldp03 » Sun Mar 11, 2007 8:31 pm


tsbkelly

Demo

Postby tsbkelly » Mon Mar 12, 2007 5:22 am


sosKeys
Posts: 146
Joined: Wed Apr 05, 2006 8:07 pm
Location: San Diego, CA USA
Contact:

Postby sosKeys » Wed Mar 14, 2007 12:38 am


csldp03

Postby csldp03 » Fri Mar 23, 2007 12:11 pm

sosKeys, are you using the demo or full version? It looks like this software will do exactly what I want it to do. I just need to know that the full version will work with my M-Audio equipment. Thanks!

tsbkelly

Full vs. Demo Version

Postby tsbkelly » Mon Mar 26, 2007 6:19 pm

Hi,

I've been in touch with Mike at Brainspawn. Forte (full version) and ECHo (full version) work extremely well on Midisport gear - I'm running a show on it at the moment. However, for some strange reason which Mike is trying to work out, the ECHo demo doesn't work with Midisport gear.

Hope this helps people.

Cheers,

Tom

stancotey

Postby stancotey » Mon May 14, 2007 12:15 pm

Hi,

I downloaded the demo of both Forte and EHCo and like others could not get EHCo to send MIDI note data. I'm on a Toshiba 1.8 GHz Centrino laptop with XP and a Digidesign MIDI I/O (I'm only driving external hardware right now and am using my laptop's stock sound card).

As an experiment I went ahead and purchased EHCo (still running with the demo version of Forte) and I was then able to send MIDI although the MIDI through latency is not what I'd like. I've since purchased Forte as well and am finding my way around.

It seems to me that the demo version of EHCo isn't able to send MIDI note data.

- Stan

tsbkelly

Apology

Postby tsbkelly » Mon May 14, 2007 3:44 pm

I should have posted here a long time ago - apologies. Thanks to amazing support from the guys at Brainspawn, I tried every possible combination of hardware/software/configuration etc. It does seem that there is a problem with Midisport software and the demo version of EHCo. However, the full version works fine (I've used Forte and EHCo for a number of high-pressure gigs recently, including a concert at the Royal Festival Hall). If you have this hardware go ahead and buy the plugin - it's great!

Cheers,

Tom

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Postby MikeG » Mon May 14, 2007 6:25 pm

Yeah, we need to get that demo sorted out. I don't know why it wouldn't work.

Tell us more about the Royal Albert Hall gig!

Mike

Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Postby Dirk Offringa » Tue May 15, 2007 1:48 am

Royal Festival Hall..... Wow, I played there when I was 15 (ages ago) and trumpet player in a Philharmonc Orchestra.....

Dirk
Life would be much easier if I had the source code.


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 3 guests