Problem with uhe Diva in 4.2.7

Post here if you encounter problems using a plugin in forte

Moderator: MikeG

maze
Posts: 19
Joined: Fri Nov 07, 2014 2:47 pm

Problem with uhe Diva in 4.2.7

Postby maze » Tue Sep 13, 2016 9:58 pm

Just installed 4.2.7 and if I open u-he Diva i get the following message "file couldn't be created to C:\ProgramFiles\uhe\Diva.data\support\com.u-he.Diva.UIPrefs.txt" I can OK out of that and I think it is working alright. But if I close Forte and happen to have not opened up the Diva UI I get an error message saying "file couldn't be created to C:\ProgramFiles\uhe\Diva.data\support\com.u-he.Diva.midimap.txt" I can OK out of that but then get message saying "This output buss is in use by at least one active module. It can not be deleted" At that point I can only force close in task manager.

If I go back to 4.0.14 it goes back to normal and I do not get and problems or error messages.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Problem with uhe Diva in 4.2.7

Postby MikeG » Thu Sep 15, 2016 7:16 pm

Does this still happen if you run Forte as an administrator? Sounds like file permissions to me. Plugins should not be trying to write the program files folder.
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

maze
Posts: 19
Joined: Fri Nov 07, 2014 2:47 pm

Re: Problem with uhe Diva in 4.2.7

Postby maze » Wed Sep 21, 2016 5:38 pm

Oh man, sorry! Yes, when I updated I guess I lost that setting. Running it in administrator mode and all is fine.


Return to “Plugin Issues”

Who is online

Users browsing this forum: No registered users and 2 guests