[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
Brainspawn User Community • Issues with Arturia Vox Continental
Page 1 of 1

Issues with Arturia Vox Continental

Posted: Tue Jan 12, 2016 9:25 pm
by mcgoo
I'm using the 64 bit VST2 version of Arturia's Vox Continental. Every time I recall a scene, it calls up the correct sound, but I get no audio from it. If I change to a different Vox patch & then return to the one saved within the scene, it's fine, but is always muted on scene recall. It's not a MIDI Volume (or Expression) issue as sending CC #7 or CC #11 does not correct the issue on scene recall. Any ideas of what to troubleshoot?

btw, there are no other plug-ins inserted in the instrument module. I can replicate the issue with different racks.

thanks,

greg

Re: Issues with Arturia Vox Continental

Posted: Mon Jan 25, 2016 1:56 am
by sosKeys
This is similar to an issue I have had with other modules, primarily EHCo. When I first change to a scene, sometimes one (or perhaps two or all three) of my EHCo modules will be muted. ctrl-P, ctrl-P (toggling the audio engine play state off and back on) will usually bring the instrument back, but sometimes it requires switching to a different scene or even restarting Forte.

One difference is that, in my case, it is not at all consistent. Still, it might be worth seeing if the toggling the audio state brings it back.

-andy

Re: Issues with Arturia Vox Continental

Posted: Mon Jan 25, 2016 11:40 pm
by MikeG
Mcgoo, do you have a particular rack this happens with or is it anytime you load up VC?

Re: Issues with Arturia Vox Continental

Posted: Mon Feb 15, 2016 12:54 pm
by Mr Beverage
I had that same problem with many of the Arturia V Collection instruments. (Continental V, Wurliter V, etc...)
My "go-to" fix is to try adding the following lines to the Device Compatibility file for each instrument that gives me trouble:

<Device Name="Vsti Name Here">
<saveFXB bool="1"/>
<saveFXP bool="0"/>
<saveProgramNumber bool="0"/>
<saveParams bool="0"/>
</Device>

https://notepad-plus-plus.org <=== (use Notepad++ to edit the file)

So far this fix has been able to tame many wild plugins.
Be sure to read the information in the knowledgebase. You MUST re-save your scenes.
http://feedback.brainspawn.com/knowledg ... n-problems

Hope this helps,
Mr. B.

Re: Issues with Arturia Vox Continental

Posted: Tue Feb 23, 2016 6:45 am
by MikeG
Thanks - I just got a license to the entire Collection and will test all these and include whatever tweaks are necessary to the xml file.

Re: Issues with Arturia Vox Continental

Posted: Fri Jul 01, 2016 10:23 am
by xpansion

Re: Issues with Arturia Vox Continental

Posted: Thu Jul 07, 2016 10:02 pm
by MikeG
The Vox fix is in the 4.2 release.