[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5312: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
Brainspawn User Community • Settings for Superwave and OP-X Pro II in devicecompatibility.xml
Page 1 of 1

Settings for Superwave and OP-X Pro II in devicecompatibility.xml

Posted: Sat Sep 05, 2015 8:59 am
by Bono Best
Hi,
I use a rackfile with plugins like Superwave Pro (and more from the Superwave Bundle) and OPX-Po II.
My problem is, forte doesn't remember the correct patches at scene changes.
I tried different settings in devicecompatibility.xml.

The way i tried:
1) Setting up entries in devicecompatibility.xml, saved them.
2) Start Forte
4) called the Scene
5) Setting up the correct patch
6) Update Scene
7) switched to an other scene, that suing the plugin
8) switched back
9) forte does not remember the correct scene.

I tried also, to save and close the rack file between my test.
But the result is the same.

Anybody know the correct settings and/or using the same plugins?

THX

Re: Settings for Superwave and OP-X Pro II in devicecompatibility.xml

Posted: Sat Sep 05, 2015 2:45 pm
by evilantal
Maybe this thread will help with OP-X Pro


Re: Settings for Superwave and OP-X Pro II in devicecompatibility.xml

Posted: Sat Sep 05, 2015 4:18 pm
by Bono Best
Hi,
Thank you...
Strange...
I have both op-x and opx-pro II.
I have read and will try that.

Re: Settings for Superwave and OP-X Pro II in devicecompatibility.xml

Posted: Fri Oct 02, 2015 2:21 pm
by Bono Best
HELP!

I installed the latest beta (cause some probs), because Mike said.
Now, is it possible, that forte overwrite the devicecompatibility.xml?
All my settings are gone!!!!

Please Help!

Re: Settings for Superwave and OP-X Pro II in devicecompatibility.xml

Posted: Fri Oct 02, 2015 2:39 pm
by Bono Best
All Settings are gone. The file has a date from june 6th 2015.
I don't understand, why forte overwrites the file by installation of a beta?
This is a big problem.... next gig i tomorrow.
Does anyone the correct settings for superwave plugins and op-x pro and op-x pro II?

Re: Settings for Superwave and OP-X Pro II in devicecompatibility.xml

Posted: Wed Oct 07, 2015 3:10 pm
by MikeG
Yes, DeviceCompatibility is really not intended to be a user file (although we have used it for that). The real intent is to feed back fixes to me so I can publish them in the next version.

I'm sorry this is causing problems. I am intending to create a user version of this file.

FYI, MOST of the plugins we have to include here are SaveFXB=True and everything else false. SOme old plugins like Superwave I think were SaveFXP only and all else false.

Also, I should have suggested you install the beta in a separate folder.

Again, apologize for the inconvenience. I didn't realize so many people had customized this file.

Mike

Re: Settings for Superwave and OP-X Pro II in devicecompatibility.xml

Posted: Tue Oct 13, 2015 8:52 pm
by MikeG

Re: Settings for Superwave and OP-X Pro II in devicecompatibility.xml

Posted: Wed Oct 14, 2015 12:11 am
by Bono Best
Thank you Mike,
Great news.