Page 1 of 1

PSPAudioWare L'otary leslie sim

Posted: Tue May 26, 2015 6:14 pm
by bousfieldj
Anyone using this plug-in with Forte? I can load it as an effect but it ignores midi input. I have made sure the midi port is enabled and the plug-in channel set to omni. I see the midi messges in the midi monitor byt the plug-in ignores them. I can't tell if the bug is in Forte or the plug-in. Anyone tried it?

Re: PSPAudioWare L'otary leslie sim

Posted: Sat Aug 15, 2015 6:45 am
by Volker Grosch
Hi same problem here. Meanwhile also known and reproduced at PSP. The only problem: l`otary is running without problems in any other host. Any news or workarounds on this meanwhile? Otherwise: is it possible to get in conact with PSP to clearify this?

Regards, Volker

Re: PSPAudioWare L'otary leslie sim

Posted: Fri Aug 21, 2015 7:57 am
by Volker Grosch
Hi,

I contacted Piotr (PSP) directly and got a quick and very kind response from him with good news on this 8) :

1) PSP is aware of the issue and they'll fix it in a bigger update. Forte will be part of the hosts pool they're checking with.

2) There is a proper workaround Piotr told me which I checked this morning: instead of simply making #cc01/ #cc64 active we have to match them to the parameters "speed" and - as a second layer - to "leaver". The speed parameter then is resonsible for the "click-sound" of the relays controlling the speed of the rotor whereas lever really changes the speed.

I think this is a good way to handle things till the update is available.

Regards, Volker