Plugin Compatibility page link is broken

Post here if you encounter problems using a plugin in forte

Moderator: MikeG

dougalex
Posts: 57
Joined: Sun Apr 27, 2014 10:28 am

Plugin Compatibility page link is broken

Postby dougalex » Mon Apr 28, 2014 10:45 pm

Plugin Compatibility page link is broken

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Plugin Compatibility page link is broken

Postby MikeG » Tue Apr 29, 2014 12:06 pm

Is this a link you bookmarked or is it a link from the brainspawn web site?

For several years I maintained a wiki on the brainspawn site where this was stored but in the last year I've removed it because media wiki is to hard to keep up to date and secure. Additionally, the plugin compatibility list is hard to keep up to date.

The current wiki link points to a wiki maintained by the good folks at fogbugz (where I have my bug tracking system). Its easier to administer and all I have to do is edit content, not maintain the site.

Mike

Sent from my HP ENVY TS 15 Notebook PC using Tapatalk
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

dougalex
Posts: 57
Joined: Sun Apr 27, 2014 10:28 am

Re: Plugin Compatibility page link is broken

Postby dougalex » Fri May 02, 2014 11:33 am

The link is from the "sticky" (near the the top) posts in this forum (Plugins Subtopic).

Try it - does it work for you.

I tried Win Explorer and Chrome.

Many times overall I have to load a post twice on this forum before seeing it. (I use other forums all the time with no such issue, and you will notice others here reporting same problem)

Trying to get on "Forte bandwagon" but a little rocky because of these forum issues.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Plugin Compatibility page link is broken

Postby MikeG » Sun May 04, 2014 1:38 pm

Removed that topic.

Sent from my HP ENVY TS 15 Notebook PC using Tapatalk
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.


Return to “Plugin Issues”

Who is online

Users browsing this forum: Google [Bot] and 4 guests