Sample Modeling SWAM instruments

Post here if you encounter problems using a plugin in forte

Moderator: MikeG

smw
Posts: 2
Joined: Mon Oct 21, 2013 4:12 pm

Sample Modeling SWAM instruments

Postby smw » Thu Oct 24, 2013 9:49 pm

I'm new to softsynths and I'm in the middle of trying to decide between Forte and Cantabile for live performance. So far both meet my needs, except for one problem: with Forte, I can't get any sound at all out of Sample Modeling's clarinet or bass clarinet.

These both use Sample Modeling's SWAM engine, in contrast to their older brass instruments which rely on Kontakt or Kontakt Player -- those work fine for me in Forte and Cantabile, but the SWAM instruments only work in Cantabile; in Forte they load and their interfaces respond normally, but no matter what I've tried they remain silent.

Has anyone gotten any SWAM instruments to work in Forte? If so, can you suggest what I'm missing?

Thanks,
- Steven

smw
Posts: 2
Joined: Mon Oct 21, 2013 4:12 pm

Re: Sample Modeling SWAM instruments

Postby smw » Fri Oct 25, 2013 12:27 pm

Following up to my own message, last night I figured out what was going on. It turned out to be an error in the MIDI routing for the SWAM plugins; I hadn't realized that by default that incoming MIDI was disabled, and enabling it solved the problem. Just to be sure, I selected the "Reset all channels to pass-through" option, and now I'm getting sound as expected. :)

- Steven

DarkKman
Posts: 168
Joined: Wed Jan 11, 2012 10:07 am

Re: Sample Modeling SWAM instruments

Postby DarkKman » Sat Oct 26, 2013 7:28 am

:D Glad you got it sorted!


Return to “Plugin Issues”

Who is online

Users browsing this forum: No registered users and 3 guests