Waves Aphex Aural Exciter

Post here if you encounter problems using a plugin in forte

Moderator: MikeG

xpander

Waves Aphex Aural Exciter

Postby xpander » Sun Aug 26, 2012 1:35 pm

Trying to use Waves Aphex Aural Exciter (WaveShell 9.1). Forte 3 sees the mono plugin but not the stereo one.
Forte crash says Unknown Plugin "WaveShell-VST 9.1_x64.dll".
Tries installing Waveshell 6 (No Aphex option) and Waveshell 8 without success.
Using jBridge + Forte 3 64 bit on i7 64 bit PC Windows 7 Pro.
Any ideas?

MrMusiX
Posts: 4
Joined: Fri Aug 31, 2012 6:08 am

Re: Waves Aphex Aural Exciter

Postby MrMusiX » Tue Sep 11, 2012 2:11 pm

I have the same Problem: Only "some" versions of the plugins are detected, mostly "mono" ones, e.g. i have "C1 comp mono" but "C1 gate stereo", LA2 mono, LA3 mono but the 1176 only as stereo...

I use VSTWrapperBuilder to extract single dlls per plugin from the WaveShell-dll. Those are placed in 'mono', 'stereo' and 'surround' subfolders - then i just select the "stereo" folder to be scanned by forte and all Waves Plugins are there :).


Return to “Plugin Issues”

Who is online

Users browsing this forum: No registered users and 1 guest