Kontakt 4 latency in Forte

Post here if you encounter problems using a plugin in forte

Moderator: MikeG

bsamuels

Kontakt 4 latency in Forte

Postby bsamuels » Thu Apr 12, 2012 5:32 pm

The latency seems to increase when I use the Kontakt 4 plugin in Forte (tried both v2 and v3} in comparison to the standalone Kontakt. Anyone notice this?

Burtan
Posts: 463
Joined: Sun May 29, 2011 1:16 pm

Re: Kontakt 4 latency in Forte

Postby Burtan » Fri Apr 13, 2012 12:34 am

Have you tried to disabled multicore support of kontakt? At least when using it standalone you'll get a message that latency may be increased up to 10ms.

bsamuels

Re: Kontakt 4 latency in Forte

Postby bsamuels » Fri Apr 13, 2012 9:08 am

At first was a bit confused by your response,thinking that disabling multicore support would increase latency, not what I want, but upon trying it, I realize that the problem may be that multicore support is already enabled in Forte and having it enabled in Kontakt as well may lead to problems. Response seems better, thanks for your input.

Burtan
Posts: 463
Joined: Sun May 29, 2011 1:16 pm

Re: Kontakt 4 latency in Forte

Postby Burtan » Fri Apr 13, 2012 10:09 am

The reason for increased latency when enabling multicore support in Kontakt is according to NI the increased time needed for communication between the cores. Thus although allover CPU load may be decreased latency can be higher.


Return to “Plugin Issues”

Who is online

Users browsing this forum: Google [Bot] and 6 guests