Problem with Forte 3 - Vst plugins

Post here if you encounter problems using a plugin in forte

Moderator: MikeG

gian2002

Problem with Forte 3 - Vst plugins

Postby gian2002 » Fri Mar 30, 2012 3:39 pm

I've just installed the new Forte 3..... but I'm facing a big problem with the VST plugin manager.
No problem with all 64 bit VST while all others VSTs are ignored (with JBridge enabled) and are all reported in the Ignored files with the following description:
jbridge vst module ignored because 'main ()' returned a NULL AEffect pointer..
Any indication how to solve this tricky situation?
Thanks
Gian

Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Re: Problem with Forte 3 - Vst plugins

Postby Dirk Offringa » Fri Mar 30, 2012 4:43 pm

Hi

Hmmmm, do you actually have jBridge installed? (Sorry, maybe a stupid question, but one never knows?)

Dirk
Life would be much easier if I had the source code.

gian2002

Re: Problem with Forte 3 - Vst plugins

Postby gian2002 » Fri Mar 30, 2012 5:04 pm

I've not installed a separate Jbridge sw... I suppose is built in... since Forte 3 should be compatible with 32 and 64 bit vst.. isn't it?
Gian

Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Re: Problem with Forte 3 - Vst plugins

Postby Dirk Offringa » Fri Mar 30, 2012 5:18 pm

Ah OK. jBridge is a separate 3rd party app. I don't have the link ready, just Google(or whatever you use) it up. You need to install and run it for the bridging to work.

Dirk
Life would be much easier if I had the source code.


Return to “Plugin Issues”

Who is online

Users browsing this forum: No registered users and 1 guest