NI Plugs not showing up in Add Menu - but are found in searc

Post here if you encounter problems using a plugin in forte

Moderator: MikeG

Keys916

NI Plugs not showing up in Add Menu - but are found in searc

Postby Keys916 » Sun Jul 18, 2010 3:13 am

Hi,

I just purchased 2.2.6 and installed it on my Neko (OpenLabs is not supporting Karsyn anymore, and I have too many sets there to abandon it for Riff). I scanned my plugin folders, and although it finds and recognizes all the Native Instruments plugs, they do not appear in the list of plugs when I add an instrument to a rack - but if I search, they're all in there, and can be added that way. How can I get them back in the list? The Plugin Options screen is blank except for the Plugin Manager button and the MRU pulldown, so I don't have anywhere to check the manufacturer groupings.

Help!

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: NI Plugs not showing up in Add Menu - but are found in searc

Postby MikeG » Sun Jul 18, 2010 12:31 pm

Odd. Can you email me your plugins.XML file located in your app data directory. I've not seen this problem.
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

Keys916

Re: NI Plugs not showing up in Add Menu - but are found in searc

Postby Keys916 » Mon Jul 19, 2010 2:41 am

I'll be glad to - what's your email? I don;t think I can attach it through the BBS email link.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: NI Plugs not showing up in Add Menu - but are found in searc

Postby MikeG » Mon Jul 19, 2010 11:25 pm

send it to me at support at brainspawn dot com.

Thanks,

Mike
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.


Return to “Plugin Issues”

Who is online

Users browsing this forum: No registered users and 4 guests