Synthogy Ivory 1.71 VST crashes Forte

Post here if you encounter problems using a plugin in forte

Moderator: MikeG

PlusPlus

Synthogy Ivory 1.71 VST crashes Forte

Postby PlusPlus » Wed Apr 29, 2009 1:38 am

Forte 2.0.109 crashes when it tries to load Ivory 1.71 VST. Anyone able to use this sucessfully? :(

PlusPlus

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby PlusPlus » Fri May 08, 2009 8:41 pm

Judging from the clamorous response to my bug post, I guess that I can assume that no one else is having any problems running the Ivory 1.71 VST with Forte? I've tried everything, and it won't profile or load. Wish someone could shed some light on a solution.

Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby Dirk Offringa » Sat May 09, 2009 4:15 am

Hmmm, indeed your post got not that much attention, sorry..... I do not have Ivory so I can't check, there are other users that do (some are on the beta team) and I am not aware of similar problems having been posted recently. Ivory has been problematic in the past, but the issues seemed to be solved, AFAIK. Did you send the crash report to support when that happened? It's the most effective way to report bugs like these.

Someone?

Dirk
Life would be much easier if I had the source code.

PlusPlus

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby PlusPlus » Sun May 10, 2009 7:20 pm

Yes, I have sent the crash report to Brainspawn multiple times (almost every time that it has occurred). As with this thread, there's been a deafening silence. I don't know what to think or do. With no response from anyone anywhere, I can't tell if this issue is a "don't know", a "don't care", or "we're researching it".
:(

Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby Dirk Offringa » Mon May 11, 2009 1:57 am

Well, it's unfortunate but ist can happen.....I don't think you're being ignored on purpose! There was some very heavy testing going on behind the screen for the last several months, and it could be some issues were put on the "probably solved with this release, awaiting comments" list... As far as my experience goes, Mike will not leave you out there in the cold

Dirk
Life would be much easier if I had the source code.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby MikeG » Mon May 11, 2009 7:48 am

Sorry. I'm trying very hard not to. I've reached a stage in the upcoming release where I need to focus on getting finished. Then I can go back and look at some of these issues.

Mike
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

Stan

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby Stan » Sat Jun 06, 2009 12:49 pm

I can only add in this topic that Ivory 1.6 (inc.Italian grand) worked in my pc. Although, i only have trial version, so i don't know if any problems occur after a longer time.

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby MikeG » Mon Jun 08, 2009 11:06 pm

A new build is now in public beta. Try build 2.0.119 at http://www.brainspawn.com/index.php?opt ... &Itemid=83.

This has a fix in it that might help Ivory 1.71.
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.

mal7

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby mal7 » Sun Feb 28, 2010 12:49 am

Is Ivory working well in Forte now?
I am considering buying Forte to run Ivory 1.7, GVI and Kontakt

thanks
Mal

fab
Posts: 515
Joined: Sat Sep 03, 2005 9:53 am

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby fab » Sun Feb 28, 2010 11:27 am

have you checked out the forte demo? then you can just try it.

Fritz

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby Fritz » Fri Apr 16, 2010 4:09 pm

Hello up there,
I have exactly the same problem. Each time I start loading ivory (version 1.72.01) in forte 2 (version 2.2.6.2093) I get blue screen with the error TKPD.SYS and the system reboots.

After reading this blog, I tried the following work-around:
Before loading forte and starting ivory in forte I load ivory as standalone application. In the standalone application I don't load any sound to save my system memory. But I use the successful initialization process of the standalone application to start forte after this while having the standalone application still open.

Now, ivory can be loaded without any system crash!!!!

That's not elegant but it seems to be a pragmatical workaround as long as there is no official forte-version which fixes this bug.

I hope it helps you folks! Perhaps this helps also to fix the Bug, mgarrett?

Bye,

Fritz

Dirk Offringa
Posts: 3508
Joined: Sat Mar 06, 2004 3:44 am
Location: Sainte Anastasie, France
Contact:

Re: Synthogy Ivory 1.71 VST crashes Forte

Postby Dirk Offringa » Fri Apr 16, 2010 4:35 pm

Yes, that's clever! It's related to the iLok driver. There have been many reports of iLok not working properly, not only here but in othere hosts and other systems as well. This process is often mistaken for a trojan by virus software. It's deeply nested inside Windows. I suspect there might be some timing-issues when initializing this driver, that are compensated for/dealth with in the standalone version of your software. Once the driver has been correctly initialized whilst loading the standalone version, you can than load as many instances of the software as you like, including plugin-versions, without having to re-initialize the iLok driver.
Good find!

Dirk
Life would be much easier if I had the source code.


Return to “Plugin Issues”

Who is online

Users browsing this forum: No registered users and 1 guest