Search found 192 matches

by yamus
Mon May 14, 2007 8:26 pm
Forum: Forte and EHCo
Topic: MIDI latency questions
Replies: 6
Views: 3112

Sorry Stan, I can't offer specific feedback on the 1616, but I just built a backup system with the 0404 and it's working very well, no problems.
by yamus
Wed Apr 25, 2007 12:38 am
Forum: Forte and EHCo
Topic: Running Forte on 2 computers
Replies: 5
Views: 2767

Hi Mark, Can't help you with the two computer scenario, but do have two suggestions. First, have you looked at FX-Teleport (http://www.fx-max.com)? That's how I solved my issue with memory (rack file too big). I actually use FX-Teleport on the same machine as I run forte on, but by using FX-T, it al...
by yamus
Fri Apr 20, 2007 10:56 pm
Forum: Forte and EHCo
Topic: Vista - survey of users
Replies: 20
Views: 9369

No Vista plans for my music workstation here either. I own a copy of Vista, have for several months, but have yet to load it on any of my computers. Lack of driver support and loss of control are my primary concerns. Along with performance, but I hear may be better IF you have the drivers you need. ...
by yamus
Sun Mar 04, 2007 9:51 am
Forum: Forte and EHCo
Topic: CPU Meter not Displaying in forte 1.6.96
Replies: 5
Views: 3358

Charles,

Try searching the registry for "Disable Performance Counters". There are a few places it may be stored. Try turning all instances off, that should fix the problem.

Mike
by yamus
Sun Feb 18, 2007 8:48 pm
Forum: Forte and EHCo
Topic: My Forte live rig and laptop credo
Replies: 7
Views: 4655

Angel,

Great rig, great look to the band. Thanks for sharing!

Mike
by yamus
Mon Jan 29, 2007 8:24 pm
Forum: Forte and EHCo
Topic: KORE & Forte Working Together in Harmony... :-)
Replies: 1
Views: 1426

by yamus
Sun Jan 28, 2007 3:21 am
Forum: Plugin Issues
Topic: Rack won't load new 4Front True Pianos
Replies: 4
Views: 3239

by yamus
Thu Jan 25, 2007 10:21 am
Forum: Plugin Issues
Topic: Rack won't load new 4Front True Pianos
Replies: 4
Views: 3239

by yamus
Wed Jan 24, 2007 10:42 pm
Forum: Plugin Issues
Topic: Rack won't load new 4Front True Pianos
Replies: 4
Views: 3239

Rack won't load new 4Front True Pianos

Hi Mike and Greg, I just started a new rack, and it had about 5 instruments in the rack (only one song). The rack will not load. It is having a problem with the new 4Front True Piano vsti. I am using the demo version of True Piano right now, available from http://www.truepianos.com. Here is the port...
by yamus
Mon Jan 22, 2007 8:28 pm
Forum: Forte and EHCo
Topic: Problem: BUS volume meters spike, stay at max and distort.
Replies: 6
Views: 3105

David, The suggestion of drivers is an excellent first step. You might also describe your system specifications; processor, memory, how many instruments and effects you are running. In addition to drivers, you may be experiencing a problem caused by the CPU spiking, which can cause trouble. Mike
by yamus
Wed Jan 10, 2007 3:10 am
Forum: Audio/MIDI Hardware Issues
Topic: Expression range on the Korg XVP-10 pedal
Replies: 9
Views: 6050

Clarification of my pedal range problem

Mike, Just to clarify, my midi pedal goes from 0 to 127 (I think). The problem in my case is that the response is not linear over the course of pedal travel. If the pedal can travel 45 degrees, it uses only about 10 degrees of travel between 0 and 127. So it's hyper sensitive. Not sure there's anyth...
by yamus
Fri Jan 05, 2007 7:39 am
Forum: Audio/MIDI Hardware Issues
Topic: Expression range on the Korg XVP-10 pedal
Replies: 9
Views: 6050

This suggestion would also help me. I have an Open Labs Neko; this unit does not provide a means for adjusting the range of the expression pedal. If Forte could do this instead, that would be tremendous!

-Mike
by yamus
Mon Dec 25, 2006 9:23 am
Forum: Forte and EHCo
Topic: Proposed change in functionality - feedback requested
Replies: 8
Views: 4407

Mike, I think this change would be OK for me. I don't change midi controllers very often though. What would happen if you hotplugged a new controller (B), and unplugged existing controller (A) from the rack, assuming controller A had various settings in scenes throughout the rack, then restarted For...
by yamus
Thu Nov 30, 2006 8:08 pm
Forum: Forte and EHCo
Topic: Multiple USB Keyboards
Replies: 6
Views: 3159

Mark, I have an Open Labs Neko which uses a USB keyboard, and I use a 2nd USB keyboard (M-Audio ES88). The Neko keyboard is always attached, but if I open a rack that has saved settings for the ES88, and it's not connected, it complains and wants to know what to use instead. I get nervous about usin...
by yamus
Sun Nov 26, 2006 11:57 am
Forum: Forte and EHCo
Topic: Aux Busses available here
Replies: 18
Views: 9104

by yamus
Wed Nov 22, 2006 1:01 pm
Forum: Forte and EHCo
Topic: Very minor niggle
Replies: 12
Views: 4716

I also concur with this niggle (don't think I've ever used that word!). What would be even nicer is to be able to set the default device that opens, or to choose "none". Choosing "none" is, in effect, what you're planning to add to the beta. For me, the problem isn't that a devic...
by yamus
Tue Nov 21, 2006 6:53 pm
Forum: Forte and EHCo
Topic: Best way to organize the instruments
Replies: 3
Views: 2361

by yamus
Sun Nov 19, 2006 8:12 pm
Forum: Forte and EHCo
Topic: Forte Release 1.6 build 96
Replies: 2
Views: 1967

Forte Release 1.6 build 96

First of all, thanks guys for this release! I'm very happy to see the memory management features. A little FYI feedback: I didn't realize this release was out. When I went to the brainspawn home page and looked at the latest news, I saw the EHCo update, but no mention of the Forte update. You might ...
by yamus
Thu Nov 16, 2006 8:16 pm
Forum: Forte and EHCo
Topic: Vista
Replies: 10
Views: 4842

Great post, Dirk. I could not agree more. I will not be moving to Vista anytime soon if I can help it (for my audio work, anyway). I probably WILL upgrade to XP 64 bit for the additional memory soon. Vista might go on an extra machine at home just to play with, but until SP1 and a lot of positive re...
by yamus
Thu Nov 16, 2006 8:13 pm
Forum: Forte and EHCo
Topic: Which PC option
Replies: 2
Views: 1950

If you're building a brand new system, I can't think of any good reason to build a P4 system; you may as well go Intel Dual Core. It runs MUCH cooler, and it's super easy to overclock, so buy the low-end processor (E6300) and crank it up IF YOU NEED TO, which you probably won't. I'll be the E6300 at...
by yamus
Wed Nov 15, 2006 7:12 pm
Forum: Forte and EHCo
Topic: Rackmount PC - maybe this helps
Replies: 33
Views: 15832

Dirk,

Thank you very much for the pics and the tips! Question for you; how did you secure the computer to the case so that it doesn't "slip"?
by yamus
Mon Nov 13, 2006 6:58 pm
Forum: Forte and EHCo
Topic: Output Port Reset on EHCo
Replies: 20
Views: 8507

Hi Mark,

Sorry, I can't help you. I use only one instance of ehco.
by yamus
Sun Nov 12, 2006 10:35 am
Forum: Forte and EHCo
Topic: Greetings
Replies: 11
Views: 6231

I used the Asus P5W DH mobo for my system, and I'm pretty happy with it. I'm using an M-Audio AP192 sound card and am running with 1 buffer and at 6.4ms of latency (44.1KHz) glitch free in Forte.
by yamus
Sat Nov 11, 2006 12:11 pm
Forum: Forte and EHCo
Topic: Greetings
Replies: 11
Views: 6231

Good luck with your new system! Whatever you do, go Core 2 Duo! It's the best bank for your buck out right now. Get the E6300 and overclock it if you want. The chip overclocks very easily, even with the stock heatsink. I recommend even with the stock heatsink though you use thermal paste, not just t...
by yamus
Thu Nov 09, 2006 10:08 pm
Forum: Forte and EHCo
Topic: I'm a ehco and a midiot... please help!
Replies: 2
Views: 1661

Please provide a little more detail on what you're trying to do. I'm not that familiar with the Novation software. Are you trying to output Midi from Novation to the Motif via Ehco? If so, I'm not sure you can do that without using something like MidiYoke or MapleTools.
by yamus
Sun Oct 15, 2006 10:50 am
Forum: Forte and EHCo
Topic: Windows Vista
Replies: 1
Views: 1611

Windows Vista

by yamus
Sat Oct 14, 2006 12:22 pm
Forum: Forte and EHCo
Topic: Input dropdown menu
Replies: 9
Views: 3846

That's cool. It just looked weird because this dialog was going along, then it went private. Not sure what the solution was, but I'm sure if it was something that would be useful to other users, you would post it publicly. I, for one, have really appreciated this forum and have gotten a lot of usefu...
by yamus
Fri Oct 13, 2006 11:18 pm
Forum: Forte and EHCo
Topic: Input dropdown menu
Replies: 9
Views: 3846

by yamus
Thu Oct 12, 2006 12:17 am
Forum: Forte and EHCo
Topic: Number of Buffers vs. Number of Samples per Channel
Replies: 3
Views: 1886

Actually, going with the two smaller buffers will increase MIDI timing resolution, since MIDI is processed for every buffer. However, I don't know of that many cases where having more than one buffer is necessary (in ASIO). Why do you use 2 buffers? Does 1 result in dropouts? Which audio driver tec...
by yamus
Sun Oct 08, 2006 9:46 pm
Forum: Forte and EHCo
Topic: Number of Buffers vs. Number of Samples per Channel
Replies: 3
Views: 1886

Number of Buffers vs. Number of Samples per Channel

Latency is determined by the number of buffers and the number of samples per channel. I was wondering if there are any advantages to more buffers and smaller samples per channel or vice versa. Right now I have 64 samples per channel and two buffers, equalling 5.80 ms of latency. I can also set 128 s...
by yamus
Fri Oct 06, 2006 4:25 pm
Forum: Forte and EHCo
Topic: Dual core notebooks, plug-ins and Forte
Replies: 7
Views: 4028

Clay, The Brainspawn folks had posted this in another thread in this forum: View the following Microsoft article for instructions on how to correct this issue: http://support.microsoft.com/default.aspx?scid=kb;EN-US;248993 I had the problem a few days ago where my CPU meter was not working; I follow...
by yamus
Fri Oct 06, 2006 4:16 pm
Forum: Forte and EHCo
Topic: Loading of 1 Gig worth of samples into RAM crashes Forte
Replies: 6
Views: 2577

by yamus
Thu Oct 05, 2006 11:59 pm
Forum: Forte and EHCo
Topic: Loading of 1 Gig worth of samples into RAM crashes Forte
Replies: 6
Views: 2577

If you're running XP SP2 (service pack 2), you might want to try the /3GB switch in the boot.ini. See http://searchwincomputing.techtarget.com/tip/0,289483,sid68_gci1108831,00.html for more info. It helped me with some memory problems I was having with 4 gigs, but my problems were coming when I trie...
by yamus
Sat Sep 30, 2006 7:30 am
Forum: Forte and EHCo
Topic: Stress results and "typical" scene change times
Replies: 1
Views: 1184

Stress results and "typical" scene change times

Below are the results of running a stress test on one of my Sets on Forte. At the end of the test, I get the warning about scene changes "appearing" to take too long. I'm wondering if I can get some additional feedback from the experts on my results. Thanks! Also, please note the error abo...
by yamus
Wed Sep 27, 2006 3:37 pm
Forum: Forte and EHCo
Topic: Error messages
Replies: 7
Views: 3280

The /3GB switch wasn't working due to a program called Bootskin that was installed on my machine by the manufacturer. This program changes the Windows boot screen, and the /3GB switch did not like this. After deactivating the program and restoring the original boot screen, the system booted up fine....
by yamus
Mon Sep 25, 2006 11:41 pm
Forum: Forte and EHCo
Topic: Error messages
Replies: 7
Views: 3280

I tried setting the /3GB switch, and the system would not boot into windows. I'm showing only 3775MB of RAM in the bios sequence. The Mobo is an Asus P5P800. I called Asus, they tell me verbally that this board should recognize all 4 gigs of RAM, so to update the bios. I found a note on their web si...
by yamus
Sun Sep 24, 2006 11:13 am
Forum: Forte and EHCo
Topic: Error messages
Replies: 7
Views: 3280

The errors are generally coming when I attempt to Trim the rack. The errors about "caught thrown exception", however, come during the startup phase. There are usually more VSTs that throw this error than just the one I listed. Intrestingly, Ehco creates that same message. The two Access Vi...
by yamus
Sat Sep 23, 2006 8:04 pm
Forum: Forte and EHCo
Topic: Error messages
Replies: 7
Views: 3280

Error messages

Well, after countless hours programming and debugging, I'm going to have to go back to my old rig for tonight's gig. I'm very disappointed, I keep getting errors. Can someone tell me what this error means: "Caught thrown exception in FilterInfo.cpp, line 2145: Error: Exception encountered on Ap...
by yamus
Sat Sep 16, 2006 1:57 pm
Forum: Forte and EHCo
Topic: VSTi "Where Used" Function
Replies: 6
Views: 2548

Dirk, I looked at the Rack Editor, but it doesn't seem to do what I'm looking for. It lists all the instruments in the rack, and it lists all the scenes an instrument is in, but doesn't tell me whether the instrument is "muted" or not, am I right? Perhaps I am missing something. What I'm l...
by yamus
Sat Sep 16, 2006 12:25 pm
Forum: Forte and EHCo
Topic: VSTi "Where Used" Function
Replies: 6
Views: 2548

VSTi "Where Used" Function

Is there an easy way for me to see where a particular instrument in a given rack is used in a scene? For example, I have 38 scenes in my current rack. I want to see which scenes, say, Ivory is "used" in. By "used", I mean that it is not muted, thus taking resources. Is this possi...
by yamus
Sat Sep 16, 2006 3:40 am
Forum: Forte and EHCo
Topic: Forte Mono Mode
Replies: 2
Views: 1465

by yamus
Fri Sep 15, 2006 6:39 pm
Forum: Forte and EHCo
Topic: Forte Mono Mode
Replies: 2
Views: 1465

Forte Mono Mode

Hi, I have set up a fairly large rack using many different VSTi's, most of which are stereo. I want to use my setup in a live gig situation in Mono mode, and I'd prefer not to set each individual instrument output to mono. I believe I can do this by selecting either a "L" or "R" ...

Go to advanced search