Search found 98 matches

by sosKeys
Mon Mar 19, 2012 12:52 am
Forum: Forte and EHCo
Topic: AuxBusSet 2.0 unlimited release now avalable (2.0.72)
Replies: 27
Views: 13874

Re: AuxBusSet 2.0 unlimited release now avalable (2.0.72)

Today I discovered that using jBridge to wrap RE x64 for use in Live works fine. No crashes, audio passes from Forte into Live. It may be that updating Live from 8.2.2 to 8.2.6 eliminated the crashes, but I haven't tried loading RE x86 into 8.2.6. Next test is to see if I can pass audio from Live to...
by sosKeys
Tue Feb 07, 2012 10:46 pm
Forum: Audio/MIDI Hardware Issues
Topic: Pitch Wheel Assignment to Another Keyboard
Replies: 2
Views: 2032

Re: Pitch Wheel Assignment to Another Keyboard

Hi Paul, You need the EHCo plugin to do this, but it is a simple matter to assign an EHCo instance to the keyboard you want to control, then route MIDI CC1 events. As an example, I have an Alesis QS8.1 and a Yamaha SY77 in my home practice setup. To route the mod wheel from the SY to the QS, I go to...
by sosKeys
Fri Feb 03, 2012 2:49 am
Forum: Forte and EHCo
Topic: AuxBusSet 2.0 unlimited release now avalable (2.0.72)
Replies: 27
Views: 13874

Re: AuxBusSet 2.0 unlimited release now avalable (2.0.72)

so you will NOT be able to have a 32 bit host talk to a 64 bit host Ok, that was my original question and consistent with what I have observed. I am not sure if you have a native 64bit Live install Alas, there is none AFAIK. So I *should* be able to make it work by wrapping RE(32) in jBridge for fo...
by sosKeys
Wed Feb 01, 2012 2:11 am
Forum: Forte and EHCo
Topic: AuxBusSet 2.0 unlimited release now avalable (2.0.72)
Replies: 27
Views: 13874

Re: AuxBusSet 2.0 unlimited release now avalable (2.0.72)

Hi Dirk, Sorry to take so long to pick up this thread, but it hasn't been on the top of my list.... now that forte 3 is usable, I'm thinking I'd like to expand my horizons a little. I tried again tonight to get forte 3 x64 and Live 8.2.2 to talk to each other, and now the only way that works is runn...
by sosKeys
Fri Jan 27, 2012 1:26 am
Forum: Forte and EHCo
Topic: Forte 3 Beta 32 bit (3.0.30)
Replies: 4
Views: 1409

Re: Forte 3 Beta 32 bit (3.0.30)

Hi apjiw,

I just tried and got an error too... x64 works fine. It isn't you, just something on the other end.

-andy
by sosKeys
Wed Dec 21, 2011 1:17 am
Forum: Forte and EHCo
Topic: 64 Bit
Replies: 9
Views: 3430

Re: 64 Bit

Hi... I agree that x64 is the way to go. I've been running forte 2 (32 bit) on Win 7 x64 for some time with no issues. I'm planning to migrate to forte 3 x64 as soon as it is "ready" (maybe not out of beta, but stable for my setup). I just upgraded Ivory to get the x64 version and have all...
by sosKeys
Tue Aug 16, 2011 5:03 pm
Forum: Forte and EHCo
Topic: Beta x64 bug reporting
Replies: 3
Views: 1282

Re: Beta x64 bug reporting

Hi Mike, I guess I'm missing something but the only thing that looks like a beta forum, http://www.brainspawn.com/wiki/index.php?title=Talk:Public_Beta&action=edit, doesn't let me log in with my current credentials. It says "log in or create an account", but there is no visible option ...
by sosKeys
Sun Aug 07, 2011 8:52 pm
Forum: Forte and EHCo
Topic: Beta x64 bug reporting
Replies: 3
Views: 1282

Beta x64 bug reporting

Hi Mike, Is there a special place for beta bug reporting or should it just go here? Today I discovered a couple of issues: 1. Adding an EHCo instance brings up a dialog that "... EHCo is not found, please reinstall using your supplied user name and reg code". Clicking through brings up EHC...
by sosKeys
Wed May 11, 2011 3:58 pm
Forum: Forte and EHCo
Topic: BETA x64 problems, EHCo and no Audio input
Replies: 10
Views: 3055

Re: BETA x64 problems, EHCo and no Audio input

I thought that the whole point of EHCo was to provide a single slot in the rack to send MIDI to hardware devices and to return the audio from the device, add effects, then route it to the various outputs or busses. At least, that is how I have been using it for lo these many years. For example, I ha...
by sosKeys
Mon May 09, 2011 11:10 am
Forum: Forte and EHCo
Topic: BETA x64 problems, EHCo and no Audio input
Replies: 10
Views: 3055

Re: BETA x64 problems, EHCo and no Audio input

Dirk, maybe I'm missing something here. I use EHCo to control my hardware synths, then route their audio through the associated inputs to control gain, add effects, etc., before sending to the mains, monitors, DAW, and guitarist's rig (each on it's own bus thanks to your excellent Aux Bus Set). For ...
by sosKeys
Mon May 09, 2011 9:17 am
Forum: Forte and EHCo
Topic: BETA x64 problems, EHCo and no Audio input
Replies: 10
Views: 3055

Re: BETA x64 problems, EHCo and no Audio input

I agree that not having an Audio input isn't generally a problem, but it is a showstopper with EHCo. For some reason, the new .18 x64 beta doesn't see any of the inputs on the 828 MkII, whereas v2...23 does. Sonar X1 x64 sees all of the inputs as well. I included the bit about reinstall only because...
by sosKeys
Sun May 08, 2011 12:25 am
Forum: Forte and EHCo
Topic: BETA x64 problems, EHCo and no Audio input
Replies: 10
Views: 3055

BETA x64 problems, EHCo and no Audio input

Hi Mike, First, thanks for releasing the beta of EHCo x64. I'm having problems with x64 BETA 3.0.18.3018 and EHCo, not sure whether they are related. I'm using MOTU 828 Mk2, Windows 7 x64 Pro. 1) The instrument plug-ins show "No Audio Input" in the Audio Mix tab. This includes EHCo, which ...
by sosKeys
Mon May 02, 2011 1:26 am
Forum: Forte and EHCo
Topic: x64 beta expired
Replies: 7
Views: 2534

x64 beta expired

Hi Mike,

Version 3.0.17 fails to start with an expiration notice. Does this mean the first release version is imminent :-)

-andy
by sosKeys
Fri Apr 08, 2011 10:22 am
Forum: Forte and EHCo
Topic: Forte 3 Producer
Replies: 3
Views: 1086

Re: Forte 3 Producer

but the Producer beta will continue to be available only for licensed Producer users?
by sosKeys
Fri Apr 08, 2011 2:26 am
Forum: Forte and EHCo
Topic: Still buggy - disapointed
Replies: 4
Views: 1377

Re: Still buggy - disapointed

You could switch to Windows 7... my system (x64) crashes very rarely, but when it does, I can restart Forte immediately.

-andy
by sosKeys
Fri Apr 08, 2011 2:22 am
Forum: Forte and EHCo
Topic: Forte 3 Producer
Replies: 3
Views: 1086

Forte 3 Producer

Hi Mike,

I just tried to download the 3.0.17 Producer x64 version, hoping to try EHCo, but my v2 Performer license isn't sufficient. I got the Performer edition, but would like to try EHCo. Do you have any plans to release it separately?

Thanks,
-andy
by sosKeys
Sat Feb 05, 2011 1:29 am
Forum: Forte and EHCo
Topic: AuxBusSet 2.0 unlimited release now avalable (2.0.72)
Replies: 27
Views: 13874

Re: AuxBusSet 2.0 unlimited release now avalable (2.0.72)

Hi Dirk,

I'm trying out using Aux Bud Set RE to pass signal between Forte and Live 8.2. It works in both directions with all 32 bit versions, but doesn't seem to pass signal from Live to Forte 3 x64 using the RE64. I does pass signal from Forte 3 x64 into Live. Does this make sense?

Thanks,
-andy
by sosKeys
Fri Feb 04, 2011 2:37 am
Forum: Forte and EHCo
Topic: AuxBusSet 2.0 unlimited release now avalable (2.0.72)
Replies: 27
Views: 13874

Re: AuxBusSet 2.0 unlimited release now avalable (2.0.72)

As a vote of confidence in the stability of Aux Bus Set, I have used it for about 3 years with no apparent problems. I don't use it for effects--rather, my Main outs go to the PA, then I have 3 Aux busses to handle (1) my personal monitor send, (2) piano-like audio to the DAW, and (3) synth-like aud...
by sosKeys
Sun Dec 26, 2010 3:45 am
Forum: Audio/MIDI Hardware Issues
Topic: Happy Forte Users please read!
Replies: 4
Views: 2269

Re: Happy Forte Users please read!

Hi, I've been using a rack mount system for a few years now. At one point it was pretty much state-of-the-art, but that that was more than 5 minutes ago :-) Here's the current config: Case: Supermicro 1U 14" deep (particular model no longer available, but series lives on) MB: Supermicro X7SBL-L...
by sosKeys
Fri Oct 22, 2010 1:01 am
Forum: Plugin Issues
Topic: Kontakt 4 hang on fast program changes
Replies: 7
Views: 3311

Re: Kontakt 4 hang on fast program changes

Hi Marc, I think what you need to do is to load all of your instruments into a Kontakt multi rack--perhaps using instrument banks to select different sounds by scene. Set Kontakt to "Do not use per-Scene configuration data" in the Scene Commands tab, then change instruments by routing MIDI...
by sosKeys
Mon Oct 11, 2010 1:21 am
Forum: Forte and EHCo
Topic: Working with the latest beta 2.2.16?
Replies: 3
Views: 911

Re: Working with the latest beta 2.2.16?

Hi Mike, I'm now running 2.2.16 at home and at rehearsal. I have no problems so far, though I haven't really stressed it with a full show run-through. One definitely positive behavior that I noticed tonight was that a previously problematic scene change with held notes (really just a page turn) isn'...
by sosKeys
Wed Apr 28, 2010 1:34 am
Forum: Audio/MIDI Hardware Issues
Topic: How-to: Novation Automap as a control surface for Forte
Replies: 33
Views: 23952

Re: How-to: Novation Automap as a control surface for Forte

adding to the chorus, this is thorough and saved ***a lot** of time figuring things out. I'm just in the fooling around stage with my home test setup, but off to a very good start with the instructions and (especially) the config files. Now all we need is the ability to put SceneView on the secondar...
by sosKeys
Sat Apr 17, 2010 12:46 am
Forum: Forte and EHCo
Topic: MIDI Out Plugin Question
Replies: 6
Views: 1226

Re: MIDI Out Plugin Question

by sosKeys
Tue Apr 13, 2010 11:07 pm
Forum: Audio/MIDI Hardware Issues
Topic: Midi input ports exchange?
Replies: 23
Views: 8630

Re: Midi input ports exchange?

I'm puzzled... my setup uses three USB MIDI interfaces--Yamaha S90ES, Korg K25, and Midisport 2x2--along with a MOTU 828 Mk3 and MidiOverLAN CP, and I have never had a problem with the ports getting confused. I'm running Win7 x64, but had the same results with XP Pro before. The devices are always p...
by sosKeys
Tue Apr 06, 2010 9:20 am
Forum: Audio/MIDI Hardware Issues
Topic: Anyone using a server for
Replies: 4
Views: 1842

Re: Anyone using a server for

I haven't had the opportunity to try it under those conditions, but with some experimentation I made some pretty effective custom ducting out of card stock and have the CPU staying quite cool, <40C in ~26-28 C ambient. The video card may be the biggest problem but is currently ok, warm but not hot t...
by sosKeys
Tue Apr 06, 2010 12:23 am
Forum: Audio/MIDI Hardware Issues
Topic: Anyone using a server for
Replies: 4
Views: 1842

Re: Anyone using a server for

I'm running a 1U, short depth Supermicro server with a quad core Xeon L3360, 2.83 GHz/12MB L2 cache/65W, same CPU as the Core 2 Duo Q9550S. CPU load is never a problem, though I am using it only for my own sounds at the moment. I run Ivory (two instances with different sample sets), most modules in ...
by sosKeys
Fri Dec 11, 2009 11:16 am
Forum: Forte and EHCo
Topic: EHCo not a VST plugin in Win7 x64
Replies: 6
Views: 1412

Re: EHCo not a VST plugin in Win7 x64

Yes, this is exactly what I see.

Thanks,
-andy
by sosKeys
Fri Dec 04, 2009 11:14 pm
Forum: Forte and EHCo
Topic: EHCo not a VST plugin in Win7 x64
Replies: 6
Views: 1412

Re: EHCo not a VST plugin in Win7 x64

Hi Mike,

That is correct, it does not show up as an instrument, only as an insert effect. It does *load* as an instrument with a rack created under XP, but on both of my Windows 7 machines it is unavailable as an instrument to load.

-andy
by sosKeys
Fri Dec 04, 2009 1:39 am
Forum: Forte and EHCo
Topic: EHCo not a VST plugin in Win7 x64
Replies: 6
Views: 1412

EHCo not a VST plugin in Win7 x64

I'm having trouble with Forte 2.1.126.2086 failing to recognize EHCo as a VST instrument. The Plugin Manager has it in Ignored Files because it is "Not a VST Plugin". I can create an Audio Input instrument and add EHCo MIDI Output as an Insert. Loading a rack created with the previous XP i...
by sosKeys
Thu May 14, 2009 1:29 am
Forum: Forte and EHCo
Topic: Crash on save
Replies: 6
Views: 1547

Re: Crash on save

Crash on save disappeared tonight. I upgraded to 2.0.116, EHco 2.0.1.204 tonight, cleaned unused plugins out of the VST folder (Kontakt 2, Kompakt, FM7...), and loaded up the offending rack and trimmed it. All is well with 2.0 so far, seems rock solid and no instances of buzzing when changing patche...
by sosKeys
Tue May 12, 2009 8:54 am
Forum: Forte and EHCo
Topic: Crash on save
Replies: 6
Views: 1547

Re: Crash on save

Yes, that's the one. Thx
-andy
by sosKeys
Mon May 11, 2009 11:04 pm
Forum: Forte and EHCo
Topic: Crash on save
Replies: 6
Views: 1547

Re: Crash on save

Hi Mike,
I emailed the rack file on 30 April, hoping for an answer soon. I'd sure like to upgrade my real system to 2.0 instead of just dabbling with it at home.
-andy
by sosKeys
Mon Apr 20, 2009 10:49 pm
Forum: Forte and EHCo
Topic: Crash on save
Replies: 6
Views: 1547

Re: Crash on save

i guess that explains why there was no particular indication that files were actually attached.... :-)
by sosKeys
Mon Apr 20, 2009 9:21 pm
Forum: Forte and EHCo
Topic: Crash on save
Replies: 6
Views: 1547

Crash on save

Migrating my system from the last version of 1.6 to 2.0.109, all seemed to be ok until trying to Save As... I entered the new rack name, hit ok and forte crashed. Not possible to send online as my keyboard computer is not connected to the internet. This was repeated twice before reverting to 1.6. At...
by sosKeys
Sun Jan 04, 2009 1:24 am
Forum: Plugin Issues
Topic: Forte doesn't recognize Synthogy Ivory dll
Replies: 6
Views: 2522

Re: Forte doesn't recognize Synthogy Ivory dll

not much to contribute about solving the problem, but I have used Ivory in Forte for quite awhile with few issues... there was a problem that was addressed with an Ivory update, but that was some time ago. Make sure you are running the latest version....

-andy
by sosKeys
Mon Dec 15, 2008 12:00 pm
Forum: Audio/MIDI Hardware Issues
Topic: Access Virus TI?
Replies: 0
Views: 2366

Access Virus TI?

Hi,
Has anyone tried using Forte with the Access Virus TI synth?
Cheers,
-andy
by sosKeys
Thu May 22, 2008 10:47 pm
Forum: Forte and EHCo
Topic: crash! help!
Replies: 6
Views: 2147

What VST instruments are you running? Have you checked to see if there are any references to them as problematic? You may want to set the following paramater in options.ini: [Troubleshooting] LogLevel=4 (From an earlier thread, OPTIONS.INI is usually located in C:\Documents and Settings\<username>\A...
by sosKeys
Thu May 22, 2008 8:16 pm
Forum: Forte and EHCo
Topic: crash! help!
Replies: 6
Views: 2147

If you can provide some detail about your hardware and what VSTs you are running, that may help. Also, does the computer stop responding, or is it just forte? Have you tried the power switch in the upper right of the UI?

-andy
by sosKeys
Wed Mar 05, 2008 2:44 am
Forum: Forte and EHCo
Topic: Forte and M-Audio Transit USB
Replies: 4
Views: 2439

any progress on this one? I am trying to use a Transit for initial configuration of a new PC (1U, 14" deep rackmount Intel E6850 dual core) but getting crackly, distorted audio from the Transit with Ivory, Massive, and B4 II. Standalone works fine in Ivory and Massive (only ones tested). The Ma...
by sosKeys
Wed Mar 05, 2008 1:57 am
Forum: Forte and EHCo
Topic: remapping...
Replies: 12
Views: 4990

Re: CC64

...but I prefer the sound of the old B4 and besides I have encountered problems with program change, when B4 II sometimes crashes all of forte. :( hmmm... I'm getting ready to do a major overhaul with Komplete 5 replacing Komplete 3, including moving from B4 to B4 II. Could you characterize the bet...
by sosKeys
Fri Nov 30, 2007 1:26 am
Forum: Forte and EHCo
Topic: New user with several problems
Replies: 6
Views: 2858

I have also had problems with recall of patches using Absynth 3, not certain about other modules but I do have an occasional misload--disconcerting, but I have learned to check discreetly when possible. Since forte is more reliable than my previous patch automation methods, i just live with it. In g...
by sosKeys
Wed Oct 10, 2007 11:08 pm
Forum: Forte and EHCo
Topic: Question: best grand piano plug-in for rock music
Replies: 8
Views: 3939

I also use Ivory and am very pleased, though I am playing fusion rather than rock. I switched controllers from an Alesis QS8.1 (Fatar mech) to a Yamaha S90ES which made a huge improvement in the sound and the fun-to-play department. The only drawback was that, doing two-handed tremolo chords, I woul...
by sosKeys
Thu Sep 06, 2007 11:33 pm
Forum: Forte and EHCo
Topic: Greetings
Replies: 11
Views: 6417

Here is what I believe is the ultimate compact case for a rack at 1U, 14" deep: http://supermicro.com/products/system/1U/6015/SYS-6015V-MRLP.cfm I have a Sempron 3100 system in use now with the same case, planning to replace with the barebones server above once the Xeon L5335 quad core (50W) CP...
by sosKeys
Tue Aug 21, 2007 12:25 am
Forum: Forte and EHCo
Topic: List of live user set up's
Replies: 53
Views: 43290

My current setup is getting a bit old, but was designed for maximum portability combined with minimum noise. HW: Supermicro 1u 14 inch deep chassis (200W PS) Sempron 3100+ (first of the 90 nm) WD Raptor 150 for sample streaming, WD 80 system drive 2GB Kingston RAM PC3200 + some custom ducting to use...
by sosKeys
Wed Mar 14, 2007 12:38 am
Forum: Audio/MIDI Hardware Issues
Topic: Midisport EHCO problems
Replies: 15
Views: 9359

by sosKeys
Sat Dec 23, 2006 1:06 am
Forum: Forte and EHCo
Topic: VSTi interfaces not updated on a same forte rack instrument
Replies: 5
Views: 2771

Hi, I am having similar problems with Absynth 3: saving the patch as part of a scene works, but the UI doesn't update to show the patch being played. In addition, although forte correctly enumerates the presets for the current bank (.glo), selecting the preset from the forte UI has no effect on the ...
by sosKeys
Sun Nov 19, 2006 11:16 am
Forum: Forte and EHCo
Topic: strange semi crash
Replies: 2
Views: 1945

I am running the latest driver, even updated before last rehearsal with no change. Switching to the Aardvark is problematic as I now use more audio inputs, but I can swap with my recording system which uses the PCI-based MOTU 2408 Mk3/PCI-424. It is similar to what Dirk uses (or used at one point), ...
by sosKeys
Sat Nov 18, 2006 12:19 am
Forum: Forte and EHCo
Topic: strange semi crash
Replies: 2
Views: 1945

strange semi crash

I'm having a recurrent crash problem where the output busses max out and all audio and MIDI stops being processed. forte doesn't actually crash immediately--I can switch between normal and scene view--but trying ot access any plugin-related selection causes it to stop responding. The CPU load is not...

Go to advanced search