Search found 168 matches

by DarkKman
Sun Apr 07, 2013 3:43 pm
Forum: Forte and EHCo
Topic: How many instances of a fader plugin do you use?
Replies: 17
Views: 7657

Re: How many instances of a fader plugin do you use?

I'm currently using a max 9 instances of FreeG (recently being replaced with BasicStrip). But this may increase to 11 (depending on a few projects I have lined-up).
by DarkKman
Sun Apr 07, 2013 6:48 am
Forum: Plugin Issues
Topic: Sonalksis FreeG crashing when clicking MIDI Routing
Replies: 8
Views: 3928

Re: Sonalksis FreeG crashing when clicking MIDI Routing

Just wanted to quickly say I am liking Basicstrip already. I don't need to set a MAX value (like in FreeG) so I can use the whole MIDI value range for the fader throw! I don't need/want to amplify anymore than 0db so this is ideal for Forte! You are a star Dirk... Thanks again! :D :D :D
by DarkKman
Sun Apr 07, 2013 6:38 am
Forum: Plugin Issues
Topic: Sonalksis FreeG crashing when clicking MIDI Routing
Replies: 8
Views: 3928

Re: Sonalksis FreeG crashing when clicking MIDI Routing

Aha! I thank you a thousand-fold :D

***edit*** And if you did decide to code a 64bit version I would be more than happy to test it out for you!
by DarkKman
Sat Apr 06, 2013 7:20 pm
Forum: Plugin Issues
Topic: Sonalksis FreeG crashing when clicking MIDI Routing
Replies: 8
Views: 3928

Re: Sonalksis FreeG crashing when clicking MIDI Routing

That seems to be exactly what I am seeing i.e. instances where I am using more than 1! Is this likely to be a Forte or FreeG issue? By the way - I went to try out your BasicStrip a few days ago (to try a different fader solution) but it seems the .rar has vanished. It looks a nice size and has some ...
by DarkKman
Sat Apr 06, 2013 7:12 pm
Forum: Forte and EHCo
Topic: EnergyXT (VST) and Transport Controls
Replies: 16
Views: 6910

Re: EnergyXT (VST) and Transport Controls

My first instinct would be to say "Bar" - I, personally, wouldn't need anything more specific (e.g. Beat). But my second instinct is that this would be calculated by BPM and only accurate if time signature was 4/4 (this is a huge assumption from me of how this may be coded - I'm not a deve...
by DarkKman
Sat Apr 06, 2013 1:09 pm
Forum: Plugin Issues
Topic: Sonalksis FreeG crashing when clicking MIDI Routing
Replies: 8
Views: 3928

Re: Sonalksis FreeG crashing when clicking MIDI Routing

It seems if I resize the FreeG window back to the default (i.e. the size when its initially undocked) I don't get the crash... Its a workaround atleast (it seems) but not sure why the crash is happening - I guess it may be something to do with Auxhost/jBridge perhaps as its a jBridged plugin being u...
by DarkKman
Fri Apr 05, 2013 5:15 pm
Forum: Plugin Issues
Topic: Sonalksis FreeG crashing when clicking MIDI Routing
Replies: 8
Views: 3928

Sonalksis FreeG crashing when clicking MIDI Routing

I have had this problem a few times. I previously had the crash report pop-up previously and submitted the steps to recreate but now I just get "Forte has stopped working" and Forte subsequently shuts down. I am using; Forte 3.2 build 10.3070 (x64) The issue is when I open FreeG and click ...
by DarkKman
Thu Apr 04, 2013 7:46 am
Forum: Audio/MIDI Hardware Issues
Topic: midi outs not showing up
Replies: 13
Views: 6127

Re: midi outs not showing up

I agree - unless the combined installer actually allows you to select which version to install (and not just based on OS).
by DarkKman
Wed Apr 03, 2013 4:08 pm
Forum: Forte and EHCo
Topic: jbridge UIs come up blank
Replies: 5
Views: 3019

Re: jbridge UIs come up blank

Glad to hear it's working... I found the clicking on tabs (MIDI routing etc) hit and miss but clicking the logo always seems to do the trick for me. If you can't see it (sometimes it takes a few seconds to pop up) I just undock the VST from Forte and resize as I want (I tend to do this with most VST...
by DarkKman
Wed Apr 03, 2013 8:22 am
Forum: Forte and EHCo
Topic: jbridge UIs come up blank
Replies: 5
Views: 3019

Re: jbridge UIs come up blank

Hey there... I may be a little late on this but I have this problem with Forte 3 x64 when using jBridged x86 VSTs (only a few) - mostly freeware stuff. I usually find that simply clicking the little jBridge logo underneath (the 32/64 logo) simply brings up the UI without having to use any of the &qu...
by DarkKman
Tue Apr 02, 2013 7:10 am
Forum: Forte and EHCo
Topic: [REQUEST] Option to include Scene Description in Scene View2
Replies: 4
Views: 2391

Re: [REQUEST] Option to include Scene Description in Scene V

Just thought I'd update this - I see that Scene Description DOES work in Scene View 2 but ONLY when you select "Show Upcoming Scenes" too! :oops:
by DarkKman
Sun Mar 31, 2013 5:06 pm
Forum: Plugin Issues
Topic: Sam!Solo losing audio when rack re-loaded
Replies: 4
Views: 2454

Re: Sam!Solo losing audio when rack re-loaded

Thanks for the heads-up. I only use SAM! (currently) being triggered by eXT so will see what happens when I disable all the other MIDI interfaces (except VMI for eXT) and have a play around and try and see if I can find out the cause (without fixing ADSR settings each time)... Thanks again Dirk :)
by DarkKman
Sun Mar 31, 2013 1:32 pm
Forum: Plugin Issues
Topic: Sam!Solo losing audio when rack re-loaded
Replies: 4
Views: 2454

Re: Sam!Solo losing audio when rack re-loaded

Aha... Thanks for that Dirk - Not sure about how to reset the gate but adjusting the Decay/Sustain (to max - I'm just using click triggers) this remedied the situation. And saving/reloading the scene/rack works fine now. I never changed the Sam settings (ADSR, gate etc) when initially loading the sa...
by DarkKman
Thu Mar 28, 2013 10:23 am
Forum: Plugin Issues
Topic: Sam!Solo losing audio when rack re-loaded
Replies: 4
Views: 2454

Sam!Solo losing audio when rack re-loaded

Hi there, I wonder if anyone else has had this issue or knows what might be causing it... I have some racks which I use Sam!Solo and/or Sam!2.2 to trigger really basic click tracks 1xHi-Cowbell (C3), 1xLo-Cowbell (C#3) this worked fine however I have noticed now that when I reload the rack I either ...
by DarkKman
Tue Mar 26, 2013 1:00 pm
Forum: Forte and EHCo
Topic: Simplifying tempo/transport UI
Replies: 5
Views: 2267

Re: Simplifying tempo/transport UI

I already voted but hoping I read the question correctly... I read this as just the MIDI automation of tempo/transport per-scene i.e. what CC controls each, and not their values e.g. BPM. I store BPM per scene but use the same CC controls to increment/decrement BPM, start/stop etc so believe this is...
by DarkKman
Fri Mar 22, 2013 12:12 pm
Forum: Forte and EHCo
Topic: EnergyXT (VST) and Transport Controls
Replies: 16
Views: 6910

Re: EnergyXT (VST) and Transport Controls

Thanks for the quick reply Dirk. Shame about that but its not a blocker for me - we have a workaround for this (turning on external sync). And definitely wouldn't want anything else other than playing from the start happening when playing live! HOWEVER! Some additional transport features would be ni...
by DarkKman
Thu Mar 21, 2013 3:29 pm
Forum: Forte and EHCo
Topic: EnergyXT (VST) and Transport Controls
Replies: 16
Views: 6910

Re: EnergyXT (VST) and Transport Controls

Hi I do however issue a "rewind" command at each scenechange using EHCo via VMI to eXT (just to be on the safe side of things), and also when I hit the "play" button on my yamaha MFC10 pedalboard. (It sends a batch of commands to eXT : stop, rewind, then play when I hit it); Thi...
by DarkKman
Thu Mar 21, 2013 3:03 pm
Forum: Plugin Issues
Topic: Error message using NI Kontakt 5
Replies: 6
Views: 3482

Re: Error message using NI Kontakt 5

I have had that error when trimming racks before - but to be honest... I just ignored it! :oops:
by DarkKman
Mon Mar 18, 2013 5:02 am
Forum: Forte and EHCo
Topic: controlling instrument volume
Replies: 4
Views: 1464

Re: controlling instrument volume

I've been working on Control Surface Editor [CSE] this weekend but abandoned in favour of CC via Inserts instead (using FreeG fader instead of the Brainspawn one as it has Mute (and a few other nice features). However, just wanted to check; once you have saved your configuration using the CSE are yo...
by DarkKman
Wed Nov 21, 2012 11:10 pm
Forum: Plugin Issues
Topic: Arranger
Replies: 8
Views: 3579

Re: Arranger

Sorry - never used an arranger but I have found a couple of things which seem to fit the bill and should work in Forte (and includes demos); 1. http://www.soundtrek.com/content/modules.php?name=Content&pa=showpage&pid=11 - Jammer Live... Doesn't seem to have been updated in a while but shoul...
by DarkKman
Tue Nov 20, 2012 11:02 pm
Forum: Plugin Issues
Topic: Arranger
Replies: 8
Views: 3579

Re: Arranger

I use a setup that VG suggested (energyXT + Sam! 2.2)... I use EnergyXT to playback audio (WAV) backing tracks and to trigger MIDI click tracks - some of these click tracks are basic beat sequences which trigger drum sounds in Sam! 2.2. The way EnergyXT works with Forte is ideal as when you save a s...
by DarkKman
Thu Oct 25, 2012 5:18 am
Forum: Forte and EHCo
Topic: Tutorial Content
Replies: 7
Views: 3500

Re: Tutorial Content

I would like to see something more regarding Control Surface Editor as a topic perhaps? Also; What is the best practice sequence for creating scenes, songs and setlists When you are in a setlist and want to add a scene what is the best practice way to do this? copy your current scene (whatever it is...
by DarkKman
Thu Oct 25, 2012 4:58 am
Forum: Forte and EHCo
Topic: Tutorial Content
Replies: 7
Views: 3500

Re: Tutorial Content

Setting up click and back tracks :) I've been asking quite a few questions regarding this recently and was thinking of writing a "guide" of sorts myself as I guess, while its using features within Forte, the overall "solution" is regarding other VSTs (e.g. EnergyXT and SAM!Solo)...
by DarkKman
Tue Oct 23, 2012 6:28 am
Forum: Forte and EHCo
Topic: Sequencing and Forte
Replies: 7
Views: 2374

Re: Sequencing and Forte

As far as I remember there are no functional/feature limitations with the trial, however there is a one hour time limit. Forte will prompt you to save your project before exiting. Before finding Forte I was a long term Cubase user too... I still am. I use Cubase for all my recording and mixing proje...
by DarkKman
Tue Oct 23, 2012 3:42 am
Forum: Forte and EHCo
Topic: Sequencing and Forte
Replies: 7
Views: 2374

Re: Sequencing and Forte

Well, if you're set on using sequences in Cubase, Volker Grosch's suggestion for option 1. should work (just remember not to let Cubase grab the audio drivers you want Forte to use). If I may ask though - why is it you are set on using Cubase in the live set-up? Is it familiarity? The reason I ask i...
by DarkKman
Mon Oct 22, 2012 7:09 am
Forum: Forte and EHCo
Topic: Sequencing and Forte
Replies: 7
Views: 2374

Re: Sequencing and Forte

Another option (let's say 4) - not quite the same as 3) (which is playback of WAVs/audio) ;) 4) Use energyXT to sequence the MIDI (rather than CuBase) and keep the VSTi's in Forte too. Its very easy to import MIDI files in eXT - just export them from CuBase and open eXT from within Forte, locate the...
by DarkKman
Fri Oct 12, 2012 11:36 am
Forum: Forte and EHCo
Topic: Forte 3 in Pink Floyd tribute show w. audio playback - HELP
Replies: 3
Views: 1515

Re: Forte 3 in Pink Floyd tribute show w. audio playback - H

I've heard about plugins like EnergyXT and SAM, but no idea how to use them. Are they a good option? Absolutley - this is exactly what I need in my setup and I use both these VSTs and consider them a perfect combination to do what you are asking (with the thanks of all the folks here - Burtan and D...
by DarkKman
Sun Sep 09, 2012 6:31 pm
Forum: Forte and EHCo
Topic: [REQUEST] Option to include Scene Description in Scene View2
Replies: 4
Views: 2391

Re: [REQUEST] Option to include Scene Description in Scene V

Hello again. I'm not sure if this was changed in one of the updates since I originally posted this request however I have noticed that when you tick the "Scene Description" option in "SceneView Options", it actually displays the description for the "next" scene (in the ...
by DarkKman
Fri Sep 07, 2012 11:57 am
Forum: Forte and EHCo
Topic: NI Kontakt 4 64bit ignored because of 32bit version
Replies: 7
Views: 2806

Re: NI Kontakt 4 64bit ignored because of 32bit version

Got it... Thanks Dirk :)
by DarkKman
Fri Sep 07, 2012 10:56 am
Forum: Forte and EHCo
Topic: NI Kontakt 4 64bit ignored because of 32bit version
Replies: 7
Views: 2806

Re: NI Kontakt 4 64bit ignored because of 32bit version

I thought I'd follow up as been configuring all sorts of stuff (gone back down to 44.1kHz from 48 set in Forte AND MOTU ASIO Control Panel and set ASIO4ALL with the "Always resample 44<->48")... And the 64bit versions are the ones now loading in "Manage VST Plugins" (along with a...
by DarkKman
Thu Sep 06, 2012 5:16 pm
Forum: Forte and EHCo
Topic: NI Kontakt 4 64bit ignored because of 32bit version
Replies: 7
Views: 2806

Re: NI Kontakt 4 64bit ignored because of 32bit version

Hey there... Thanks for the tips... I'm a little wary of moving .dlls around which is partly why I haven't run jBridge as an application in it's own right as the jBridger "recommended" solution is to move the dlls to a new folder - which makes sense I guess as (again) it avoids the issue o...
by DarkKman
Thu Sep 06, 2012 1:16 pm
Forum: Forte and EHCo
Topic: Re-Upgrade to Forte3 64 and jBridge
Replies: 7
Views: 2438

Re: Re-Upgrade to Forte3 64 and jBridge

Well got ALMOST everything working but hit a snag with some of my x64 VSTi's being "ignored"... I've posted here as its off topic really from the above but pretty happy so far :)
by DarkKman
Thu Sep 06, 2012 1:15 pm
Forum: Forte and EHCo
Topic: NI Kontakt 4 64bit ignored because of 32bit version
Replies: 7
Views: 2806

NI Kontakt 4 64bit ignored because of 32bit version

Hi folks, I have got my new SSD, upgraded RAM and now a shiny new version of Forte 3 x64 (upgraded from Forte 3 x86). I actually only have a couple of x64 VSTi's (Alchemy, Kontakt, Absynth and Battery). Alchemy is working fine as I only installed the 64bit version and let Forte do the rest. But the ...
by DarkKman
Wed Sep 05, 2012 1:12 pm
Forum: Forte and EHCo
Topic: Re-Upgrade to Forte3 64 and jBridge
Replies: 7
Views: 2438

Re: Re-Upgrade to Forte3 64 and jBridge

Thanks for the confirmation of distinguishing the names from jBridged and not-jBridged. I'll probably leave Forte to do the jBridging to begin with - I only installed jBridge for use with Forte anyway so not really "used" it any other way but if I struggle I will try what you suggest. Than...
by DarkKman
Wed Sep 05, 2012 1:06 pm
Forum: Plugin Issues
Topic: LinPlug Albino 3; Scene switch loses bank/preset/audio
Replies: 4
Views: 2173

Re: LinPlug Albino 3; Scene switch loses bank/preset/audio

Huzzah! \o/ That seems to have done the trick... Thanks Mike :D I'll be installing Forte x64 tomorrow so assume I may need to do the same again (as assume it will install into "Program Files" rather than "Program Files x86")? Will test and check anyway and comment if any more pro...
by DarkKman
Wed Sep 05, 2012 7:26 am
Forum: Forte and EHCo
Topic: Re-Upgrade to Forte3 64 and jBridge
Replies: 7
Views: 2438

Re: Re-Upgrade to Forte3 64 and jBridge

Thanks Volker/Dirk... I had forgotten about that 3Gb switch. I have that on my desktop studio (Win XP) so could have perhaps tried that before adding the RAM. As I have already ordered an upgrade from 4GB to 8GB I'll wait and see how the RAM expansion/Forte x64 works out for me. It was fairly cheap ...
by DarkKman
Tue Sep 04, 2012 9:35 am
Forum: Forte and EHCo
Topic: Re-Upgrade to Forte3 64 and jBridge
Replies: 7
Views: 2438

Re-Upgrade to Forte3 64 and jBridge

Hi, Now I have replaced my laptop HDD with a nice, super-speedy SSD (thanks Dirk) I figured I may as well upgrade my RAM from 4GB to 8GB so I can try out Forte 64bit and get as much out of this laptop as possible. I was using Forte 3 64bit but had some issues so went back to 32bit (I do have Win 7 6...
by DarkKman
Sun Sep 02, 2012 1:38 pm
Forum: Forte and EHCo
Topic: EnergyXT (VST) and Transport Controls
Replies: 16
Views: 6910

Re: EnergyXT (VST) and Transport Controls

Right... So just ordered a 512GB SSD system replacement kit (so will be running the OS, applications, VSTis and audio from the system drive) for ~£300. Figured if I'm gonna go the SSD route I may aswell take advantage of booting time etc too... Looking forward to trying this out :) The 32bit-16bit s...
by DarkKman
Sat Sep 01, 2012 4:53 pm
Forum: Forte and EHCo
Topic: EnergyXT (VST) and Transport Controls
Replies: 16
Views: 6910

Re: EnergyXT (VST) and Transport Controls

Thanks again. In regards to the SSD I haven't thought of that yet but looks like a sensible option. I run everything with my PC laptop (win7 64) but don't have any USB3.0 ports. I have 1xeSATA/USB combo and 2xUSB ports - I assume that this would still be better than a 7200rpm USB2.0 drive? I noticed...
by DarkKman
Fri Aug 31, 2012 8:15 pm
Forum: Forte and EHCo
Topic: EnergyXT (VST) and Transport Controls
Replies: 16
Views: 6910

Re: EnergyXT (VST) and Transport Controls

Fabulous... Go it working just right now :) Thanks Dirk! All I gotta do now is work out why I'm getting such slow scene changes (I got quite a few 32bit/48k tracks all running at once and upto 6 VSTi's on some scenes... Gonna plough through in Test Mode and see if any of them are making the scene ch...
by DarkKman
Fri Aug 31, 2012 9:08 am
Forum: Plugin Issues
Topic: LinPlug Albino 3; Scene switch loses bank/preset/audio
Replies: 4
Views: 2173

Re: LinPlug Albino 3; Scene switch loses bank/preset/audio

I may have a workaround which I will check this evening; basically just create by own Folder in the Preset folder for Albino 3 and copy the presets/FXPs that I want to use in the rack. I'm assuming this will work in terms of at least selecting the correct sounds I want however also assume that this ...
by DarkKman
Fri Aug 31, 2012 4:36 am
Forum: Plugin Issues
Topic: LinPlug Albino 3; Scene switch loses bank/preset/audio
Replies: 4
Views: 2173

Re: LinPlug Albino 3; Scene switch loses bank/preset/audio

I found the XML for Albino 3 in DeviceCompatibility: <!-- Albino 3 --> <Device CLSID="{F367BC00-9E2D-4FF1-A6D4-6930EC21AB26}"> <saveFXB bool="1"/> <saveFXP bool="0"/> <saveProgramNumber bool="0"/> <saveParams bool="0"/> </Device> Should I try changin...
by DarkKman
Thu Aug 30, 2012 1:28 pm
Forum: Forte and EHCo
Topic: EnergyXT (VST) and Transport Controls
Replies: 16
Views: 6910

EnergyXT (VST) and Transport Controls

I know this may appear as a post regarding help with a plugin (which I guess it is) but its how its used/implemented in people's setup. I am using EnergyXT VSTi to playback backing tracks. I noticed a post in the Plugin forum http://brainspawn.com/forum/viewtopic.php?f=18&t=4248 where the poster...
by DarkKman
Thu Aug 30, 2012 1:11 pm
Forum: Plugin Issues
Topic: LinPlug Albino 3; Scene switch loses bank/preset/audio
Replies: 4
Views: 2173

LinPlug Albino 3; Scene switch loses bank/preset/audio

Forte (Performer) [v3.0 build 47.3047] LinPlug Albino 3 [v3.1.1b] http://www.linplug.com/rob_papen_albino.html - if Demo is needed click on "Download" tab near bottom. Steps to recreate: Add LinPlug Albino as a new module Load/Update Preset in Bank (a) - i.e. any bank, any preset Update Sc...
by DarkKman
Tue Aug 28, 2012 10:06 am
Forum: Forte and EHCo
Topic: Trigger backtracks in Forte3
Replies: 12
Views: 4644

Re: Trigger backtracks in Forte3

This is perfectly possible, I do this all day. eXT hosting backingtracks, and a midi click track I route to a simple sample player in another forte module. Sorry to jump in on this thread but how are you routing eXT MIDI track to another Forte Module? I can't figure this out for the life of me :? I...
by DarkKman
Tue Aug 28, 2012 9:35 am
Forum: Forte and EHCo
Topic: Trigger backtracks in Forte3
Replies: 12
Views: 4644

Re: Trigger backtracks in Forte3

by DarkKman
Sun Apr 29, 2012 9:21 am
Forum: Forte and EHCo
Topic: Descriptions and Hints on SceneView Forte3
Replies: 1
Views: 619

Re: Descriptions and Hints on SceneView Forte3

Give this a bump ;)



It still works with the legacy viewer (i.e. not the SceneViewer 2)
by DarkKman
Tue Apr 10, 2012 4:25 pm
Forum: Forte and EHCo
Topic: Tremulating and distorted sound
Replies: 12
Views: 3807

Re: Tremulating and distorted sound

I had some similar issues with ASIO4ALL initially and turned out to be the dreaded Microsoft GS wavetable Synth grabbing the audio... See below quote from ASIO4ALL chappie: Q: Why do I get an error 'Could not start ASIO' or some such? (READ THIS ESPECIALLY IF YOU ARE HAVING PROBLEMS WITH LOGIC!) A: ...
by DarkKman
Tue Apr 10, 2012 8:55 am
Forum: Forte and EHCo
Topic: [Forte 3] Crash loading Forte 2 rack (NI Absynth?)
Replies: 2
Views: 1096

Re: [Forte 3] Crash loading Forte 2 rack (NI Absynth?)

I have reinstalled Absynth (actually upgraded to 5) and all seems well in the world again. However when I load I get the proxy Absynth 4 (as expected) and when I "Copy" I seem to lose the patches I was using in the scenes... Does "copy" module actually copy all the MIDI keyranges...
by DarkKman
Thu Apr 05, 2012 4:10 am
Forum: Forte and EHCo
Topic: [Forte 3] Crash loading Forte 2 rack (NI Absynth?)
Replies: 2
Views: 1096

[Forte 3] Crash loading Forte 2 rack (NI Absynth?)

Hi chaps and chappettes, When loading some of my Forte 2 racks into Forte 3, I get a crash during "Initialising User Interface" - crash logs sent. The culprit appears to be Native Instrument Absynth as when I disable/ignore all the Absynth .dll's the rack loads and plays fine. Seems a litt...

Go to advanced search