Search found 137 matches

by lancaster6
Thu Jan 20, 2011 6:38 pm
Forum: Forte and EHCo
Topic: using setlist to change ext midi patches
Replies: 6
Views: 1510

Re: using setlist to change ext midi patches

ok that must be what is happenning. by patch , i mean song title. playing with 4 bands with massive song lists, of course i am using some of the same scenes for different songs. would be advantageous to me to be able to attach the pic to the song title instead of the scene. i guess i will have to ma...
by lancaster6
Wed Jan 19, 2011 5:53 pm
Forum: Forte and EHCo
Topic: using setlist to change ext midi patches
Replies: 6
Views: 1510

Re: using setlist to change ext midi patches

wow this works pretty well with one glaring exception. my jpegs are not staying attached to the assigned patch! some of them are, but about 25% came up wrong for that particular patch, and some jpegs are showing on 2 different patches that were not assigned there. i'm wondering if the jpegs get assi...
by lancaster6
Sun Jan 16, 2011 2:46 pm
Forum: Forte and EHCo
Topic: using setlist to change ext midi patches
Replies: 6
Views: 1510

Re: using setlist to change ext midi patches

thx , i have ehco, guess i better get the manual out and play with it. i hope i don't need 150 individual ehco outs to coincide with my massive song lists lol. i can do a cakewalk ins file, but my patches are constantly changing, updating would become tiresome. would rather just assign a song to a p...
by lancaster6
Sun Jan 16, 2011 4:39 am
Forum: Forte and EHCo
Topic: using setlist to change ext midi patches
Replies: 6
Views: 1510

using setlist to change ext midi patches

i recently used mspaint to save my lyrics in jpeg format. the goal is to click on a song title and have lyrics and patches load at one time.my question is can i set forte(or ehco) to send program changes to my triton extreme by clicking on a setlist song title? would be cool if i could right click a...
by lancaster6
Tue Jan 04, 2011 4:19 am
Forum: Forte and EHCo
Topic: B4 pitchbend
Replies: 4
Views: 1466

Re: B4 pitchbend

wow just came back to this post on a whim. i have guitar rig 4, but i dont see any thing called pitch bend or whammy bar . could you be more specific as to where i should look as i am not a gtr player and am unfamiliar with GR4. thx! (tried a plugin called whamdrive, but it won't let me adjust the b...
by lancaster6
Sat Aug 28, 2010 4:14 pm
Forum: Plugin Issues
Topic: B4 saves
Replies: 9
Views: 3367

Re: B4 saves

ok just an fyi to any1 else who might be having this problem. when i originally did this a year ago, i had no need to use scenes, as i was using 1 keyboard. about 6 months ago, i added a 2nd i got into the scenes function. when i looked at the def.b4a patch, i had saved my personal presets there! ye...
by lancaster6
Sat Aug 28, 2010 3:46 pm
Forum: Plugin Issues
Topic: B4 saves
Replies: 9
Views: 3367

Re: B4 saves

aha! the ole def.b4a hidden in the woods trick! i fall 4 that every time. i knew what to do, just not where to do it.
thx David, will try asap.
by lancaster6
Sat Aug 28, 2010 12:15 pm
Forum: Plugin Issues
Topic: B4 saves
Replies: 9
Views: 3367

Re: B4 saves

win 7 64
by lancaster6
Fri Aug 27, 2010 4:25 pm
Forum: Plugin Issues
Topic: B4 saves
Replies: 9
Views: 3367

Re: B4 saves

my workaround was to use the dxi version, but i've been informed it may not be supported for much longer. i tried your workaround with no success, i don't think i ever found the proper save location for the b4II "default". would you mind relaying that info to me (assuming it will be the sa...
by lancaster6
Mon Aug 02, 2010 2:39 pm
Forum: Forte and EHCo
Topic: all midi-routings are lost
Replies: 16
Views: 3214

Re: all midi-routings are lost

dirk once answered me by saying "use proper midi interface". i use a studiologic with 2 midi outs, and forte could not differentiate the usb ports from 1 start to the next. probably the studiologic's fault, as the action is gr8, but the panel is not user friendly, and i imagine the code is...
by lancaster6
Tue Jul 27, 2010 4:10 pm
Forum: Forte and EHCo
Topic: plans for velocity curve adjustment
Replies: 14
Views: 4852

Re: plans for velocity curve adjustment

the kontakt velocity curve worked gr8. does any 1 else notice that when using kontakt 4 within forte, the kontakt effect presets aren't available? might have to start a new thread for this.
by lancaster6
Fri Jul 23, 2010 3:08 pm
Forum: Forte and EHCo
Topic: plans for velocity curve adjustment
Replies: 14
Views: 4852

Re: plans for velocity curve adjustment

so that's what the vmi is for, thx. just d/l'd the kontakt 4 update (scarbee mark 1 is the culprit), and i don't know if it was there b4, (couldn't find it) but i have found a vel curve adjustment. will try it tonight. got so tired of playing a run and 1 note would just jump out 20 db hotter than th...
by lancaster6
Thu Jul 22, 2010 6:48 pm
Forum: Forte and EHCo
Topic: plans for velocity curve adjustment
Replies: 14
Views: 4852

plans for velocity curve adjustment

i hate to push this issue, but i need a solution quickly. my controller has no velocity curve adjustment,(and obviously neither do some of my vsti's) and i have put in my wish on your list for this type of feature. i was just wondering if that was even possible within your software, and if you might...
by lancaster6
Mon Apr 19, 2010 1:56 pm
Forum: Plugin Issues
Topic: vst-dxi
Replies: 4
Views: 1704

Re: vst-dxi

thx fab. installed the eq and ran a stress test. all looks good. stage test tomorrow. tried the compressor, but forte says its not a vst. hopefully won't need it.
by lancaster6
Sun Apr 18, 2010 12:54 pm
Forum: Plugin Issues
Topic: vst-dxi
Replies: 4
Views: 1704

Re: vst-dxi

well i removed the effects last night, and no problems. was using pluggo jr. (eq, comp, gate) and camelcrusher.they were bundled with my presonus firestudio.might be a windows 7 64 issue. one of them is causing problems. any advice on stable comp/ eq vsts? and thx 4 the heads up on the dxi's!
L
by lancaster6
Sat Apr 17, 2010 8:21 pm
Forum: Plugin Issues
Topic: vst-dxi
Replies: 4
Views: 1704

vst-dxi

is it a bad idea to use vst's and dxi's in the same rack? i recently did this because the dxi version of b4II will recall my saved patches and the vst won't. i also added some vst effects (compressor and EQ), and recently have been experiencing crashes and full audio volume glitches. trying to narro...
by lancaster6
Mon Mar 08, 2010 1:07 pm
Forum: Audio/MIDI Hardware Issues
Topic: midi guru needed
Replies: 6
Views: 2553

Re: midi guru needed

you were right about not using usb, which would have simplified my wiring. forte cant seem to differentiate the usb ports upon restart. i lose all my saved patching in forte. now using presonus midi in, and a midiman in for the studiologic and forte finds them every time. now my configs are working....
by lancaster6
Sun Jan 24, 2010 6:19 am
Forum: Audio/MIDI Hardware Issues
Topic: midi guru needed
Replies: 6
Views: 2553

Re: midi guru needed

well i've tried, but even using ehco, it seems i get no more functionality than if i connected midi out to in with a wire. i guess the trex does not have the ability to "soft midi thru". back to the drawing board. gonna get way more complicated then i had hoped.
by lancaster6
Sat Jan 09, 2010 6:32 am
Forum: Audio/MIDI Hardware Issues
Topic: midi guru needed
Replies: 6
Views: 2553

Re: midi guru needed

downloaded the trial version of ehco, but i cant figure out how to patch it. both keyboards have usb, so i can connect them to the laptop directly. the manual says to create a vst for ehco, and i see i can create a vmi (virtual something or other, don't have it in front of me right now). do i need e...
by lancaster6
Fri Jan 08, 2010 7:54 pm
Forum: Audio/MIDI Hardware Issues
Topic: midi guru needed
Replies: 6
Views: 2553

midi guru needed

i'm using triton extreme as main controller of my rig. have 3 softsynths set to 3 different midi channels so i can use a single rack for all my needs. i just bought a studiologic vmk 176 plus and midi'd it (out to in) to the triton. it triggers the internal triton sounds, but does not trigger the so...
by lancaster6
Wed Oct 21, 2009 2:35 pm
Forum: Plugin Issues
Topic: B4 saves
Replies: 9
Views: 3367

Re: B4 saves

well thats what is maddening. the dxi loads my saved presets, but is unstable (using unsupported 64 bit, and the 64 beta doesn't work for me). the vst is way more stable, but i have to load the b4 file every time i start it. thx 4 the reply. i just wonder if any1 else using 64 bit with b4 II is havi...
by lancaster6
Thu Oct 15, 2009 4:52 pm
Forum: Plugin Issues
Topic: B4 saves
Replies: 9
Views: 3367

B4 saves

can any1 tell me where forte 2.0 looks for the native instruments b4 II patches when it boots(file save location)? the stand alone version will boot properly with my edited saves. if i use a dxi rack, the edited b4 II settings are there. i want to use a vst rack, and i can't get it to load my edits,...
by lancaster6
Fri Aug 14, 2009 6:13 pm
Forum: Forte and EHCo
Topic: Hardware Devices Madness
Replies: 9
Views: 2189

Re: Hardware Devices Madness

hmm, 64 bit beta, how do i get on that list? i'd love to give it a shot.
THX,
DW
by lancaster6
Thu Jul 02, 2009 5:16 pm
Forum: Forte and EHCo
Topic: Public Beta: Is Forte build 2.0.119 ready to release?
Replies: 15
Views: 4249

Re: Public Beta: Is Forte build 2.0.119 ready to release?

weird problem. on my system, B4II patches will save properly using dxi , but not vst. my custom program bank doesn't recall on forte startup. i'm using dxi to compensate. vista 64, (which i know isn't really supported yet, just wanted to tell u a problem i had) 2.4 G dual core @ 1066 4 gigs ddr3 @ 1...
by lancaster6
Wed Jul 01, 2009 4:55 pm
Forum: Audio/MIDI Hardware Issues
Topic: buffer setting greyed out?
Replies: 1
Views: 1038

Re: buffer setting greyed out?

sry, it was the presonus acting up. i reset it, checked "use preferred asio buffer size", and adjusted the buffer size from the presonus. working now. just a note, i'm getting the best latenct by actually using wdm at 96 Khz. 44.1 was over 12 ms, while 96 is smooth (and better sounding) at...
by lancaster6
Sun Jun 28, 2009 2:45 am
Forum: Audio/MIDI Hardware Issues
Topic: buffer setting greyed out?
Replies: 1
Views: 1038

buffer setting greyed out?

presonus came out with a 64 bit driver(firestudio project), so i'm experimenting again with forte2. everything is working, but the buffer size always reads 224, which is too slow. the "asio buffer size" toggle is greyed out. i can select a buffer value on the presonus panel, but forte alwa...
by lancaster6
Mon Jun 15, 2009 4:20 pm
Forum: Forte and EHCo
Topic: URGENT- Mixerstart imedia control message - show tonight!
Replies: 16
Views: 5206

Re: URGENT- Mixerstart imedia control message - show tonight!

i've had this problem ever since i installed version 1.7-2.0. on a whim, i went back to 1.6, which i never had a problem with, and bam, everything works like a dream. maybe the newer versions don't play well with presonus? anyway, i'm sticking with what works. tonight will be a good test.
DW
by lancaster6
Sun Jun 14, 2009 3:15 pm
Forum: Forte and EHCo
Topic: URGENT- Mixerstart imedia control message - show tonight!
Replies: 16
Views: 5206

Re: URGENT- Mixerstart imedia control message - show tonight!

i was never able to fix this error on old laptop, just got a new one. same frustrating error. only works if "use preferred asio size...."is checked, and then latency is too high to perform. wdm won't work. new dell studio xps 16 laptop. presonus firestudio project. fast puter, but vista 64...
by lancaster6
Sat Feb 21, 2009 11:38 am
Forum: Forte and EHCo
Topic: URGENT- Mixerstart imedia control message - show tonight!
Replies: 16
Views: 5206

Re: URGENT- Mixerstart imedia control message - show tonight!

i have the same problem, haven't figured it out yet. thought it might be the presonus firestudio project, but it looks like ur having the same problem with different gear than me. the workaround i found is to not use the asio drivers. i went wdm, and it's working. same thing happens when i return to...
by lancaster6
Wed Jan 21, 2009 6:07 am
Forum: Forte and EHCo
Topic: sustain pedal causing notes to hang
Replies: 4
Views: 1541

Re: sustain pedal causing notes to hang

for any1else interested in using 1 pedal for 2 boards. i was/am using an m-audio piano style pedal. when i opened it up to tinker, i found there are 2 triggers, 1 under the pedal, and 1 over, mounted to the roof. i tried soldering a new wire to the top trigger to give me independent triggers. but th...
by lancaster6
Tue Jan 13, 2009 12:33 am
Forum: Forte and EHCo
Topic: sustain pedal causing notes to hang
Replies: 4
Views: 1541

Re: sustain pedal causing notes to hang

well, the triton controls the patch changes with the touch screen, and the rd-500 plays some of the tritons patches , so i have to connect the midi in this fashion. it also sounded like a looping problem to me. i guess i will have to use 2 pedals until the new version is released. really luv the sof...
by lancaster6
Sun Jan 11, 2009 10:57 pm
Forum: Forte and EHCo
Topic: sustain pedal causing notes to hang
Replies: 4
Views: 1541

sustain pedal causing notes to hang

i'm using a triton extreme as controller, and have the in and out ports connected to an rd-500 keyboard. the thru port of the rd-500 is connected to presonus firestudio project midi in, so that the triton can patch everything. the problem is in combining the sustain pedal outs of both keyboards. i'm...
by lancaster6
Wed Oct 29, 2008 3:48 pm
Forum: Forte and EHCo
Topic: B4 pitchbend
Replies: 4
Views: 1466

B4 pitchbend

last check to find a way to achieve pitchbend on a non pithchbend inst, the NI B4. is there a way thru forte to make this happen? thx,
L
by lancaster6
Thu Sep 25, 2008 6:20 pm
Forum: Forte and EHCo
Topic: Update from 1.6 to 1.7 free of charge?
Replies: 3
Views: 1609

Re: Update from 1.6 to 1.7 free of charge?

really? you are going to hold the vista 1.7 update for ramsom? i've just purchased forte recently, and that seems rediculous to me.
L
by lancaster6
Sat Sep 20, 2008 2:25 pm
Forum: Forte and EHCo
Topic: multiple buffers
Replies: 4
Views: 1398

Re: multiple buffers

thx for ur answer. now i don't have to wonder and experiment lol. fyi, the best latency i got with a DAW was 12-13 ms. im getting 3-4 ms with forte. quite an improvement! that's why i bought ur product, and u have delivered, TY.
L
by lancaster6
Fri Sep 19, 2008 3:03 pm
Forum: Forte and EHCo
Topic: multiple buffers
Replies: 4
Views: 1398

Re: multiple buffers

kk, i just wondered if it was multiple processors that were needed to use more than 1 buffer, and if a dual core met that requirement. i tried 2 buffers last night on stage, and the software freaked out. presonus showed full gain clipping after returning for 2nd set, and i wasnt even playing. all di...
by lancaster6
Wed Sep 17, 2008 5:19 pm
Forum: Forte and EHCo
Topic: multiple buffers
Replies: 4
Views: 1398

multiple buffers

i'm new to this stuff, so i have a newbie question. do i need certain equipment to use multiple buffers? i have an amd64 athlonx2 1.8 Ghz processor dual core. 4 gigs of ddr667 ram. using presonus firestudio project as audio midi interface. using more than 1 buffer, what benefits/detriments would can...

Go to advanced search