Search found 98 matches

by sosKeys
Wed Nov 16, 2016 10:48 pm
Forum: Plugin Issues
Topic: Add effect sends?
Replies: 7
Views: 2486

Re: Add effect sends?

Progress... removing three busses routed to the DAW and trimming the rack has resolved the issue. Having a single aux but target routed to my monitors is working fine so far, a couple of rehearsals. Once I am confident that the issue is resolved, I'll add back in one return to route to the DAW.

-andy
by sosKeys
Tue Sep 20, 2016 11:17 pm
Forum: Plugin Issues
Topic: Add effect sends?
Replies: 7
Views: 2486

Re: Add effect sends?

This is still an issue for me, so bad that I'm considering dropping the separate keyboard monitor mix and DAW sends and just using a single output. The crackling has gotten more prevalent in the last two years even though I have gone almost entirely x64. It is definitely most frequent on EHCo channe...
by sosKeys
Wed Sep 14, 2016 1:10 am
Forum: Plugin Issues
Topic: Issues with Arturia V Collection 5
Replies: 14
Views: 4612

Re: Issues with Arturia V Collection 5

Hi guys,

I just came back to this after some significant downtime in my band :( I'll load the device compatibility file and report any anomalies.

-andy
by sosKeys
Thu Jul 28, 2016 1:11 am
Forum: Plugin Issues
Topic: Issues with Arturia V Collection 5
Replies: 14
Views: 4612

Re: Issues with Arturia V Collection 5

I have limited experience with the previous collection... I got it some months ago, but haven't had time to integrate it. I loaded a couple of the instruments and encountered no issues... they behaved like any other plugin. When they came out with the new suite, I (perhaps prematurely) got it on pro...
by sosKeys
Mon Jul 25, 2016 12:39 am
Forum: Plugin Issues
Topic: Issues with Arturia V Collection 5
Replies: 14
Views: 4612

Re: Issues with Arturia V Collection 5

Confirmed on a different computer that loading a scene containing Prophet V3, at least the Mixer, Filter, and Amplifier settings are set to zero. Loading a different patch, then the original followed by changing scenes away and back again leaves the parameters intact.
by sosKeys
Mon Jul 25, 2016 12:23 am
Forum: Plugin Issues
Topic: Issues with Arturia V Collection 5
Replies: 14
Views: 4612

Issues with Arturia V Collection 5

I'm relatively new to V Collection, decided to get v5 when it was on promotion. I waited until the last couple of weeks to upgrade to Windows 10. When I did, NI Pro-53 stopped working, so I decided to go straight to Prophet V3 to replace it for the one scene where I was using Pro-53. In addition, I ...
by sosKeys
Mon Jun 13, 2016 10:26 pm
Forum: Forte and EHCo
Topic: Hot keys stop responding
Replies: 0
Views: 11333

Hot keys stop responding

Using 4.1.9, I have had repeated instances where the application would stop responding to ctrl-U (Update Scene), ctrl-P (toggle audio engine), and ctrl-S (Save). The application continues to respond to the UI buttons. AS far as I can tell, when one key binding goes away, they all do. Restarting fort...
by sosKeys
Mon Jan 25, 2016 2:03 am
Forum: Plugin Issues
Topic: Add effect sends?
Replies: 7
Views: 2486

Re: Add effect sends?

My .02 on this is that I have infrequent but ongoing problems with Aux Bus Set mangling my sound with harsh crackling dropouts. This only occurs with EHCo to the best of my knowledge, but is unquestionably in Aux Bus Set as my main buss is unaffected (going to the PA mains) while my keyboard monitor...
by sosKeys
Mon Jan 25, 2016 1:56 am
Forum: Plugin Issues
Topic: Issues with Arturia Vox Continental
Replies: 6
Views: 2760

Re: Issues with Arturia Vox Continental

This is similar to an issue I have had with other modules, primarily EHCo. When I first change to a scene, sometimes one (or perhaps two or all three) of my EHCo modules will be muted. ctrl-P, ctrl-P (toggling the audio engine play state off and back on) will usually bring the instrument back, but s...
by sosKeys
Sun Jan 10, 2016 11:30 pm
Forum: Forte and EHCo
Topic: Phishing email?
Replies: 6
Views: 2963

Re: Phishing email?

yep
by sosKeys
Sun Sep 27, 2015 9:49 am
Forum: Forte and EHCo
Topic: Forte 4 is now released!
Replies: 17
Views: 7199

Re: Forte 4 is now released!

Hi Dirk,

Good to hear from you after a long absence. Here's the link:

http://www.brainspawn.com/check-qualifying-discount/

Andy
by sosKeys
Thu Aug 13, 2015 1:34 am
Forum: Forte and EHCo
Topic: Share your SceneView 2 CSS's?
Replies: 2
Views: 1305

Re: Share your SceneView 2 CSS's?

The only thing I've done with mine is reduce the size of the list on the left and change the active scene highlight color to be able to distinguish it from the song/scene hierarchy. If that is interesting, I'll grab it next time I'm at rehearsal.

-andy
by sosKeys
Thu Aug 06, 2015 11:50 pm
Forum: Forte and EHCo
Topic: Crashes when manipulating setlist
Replies: 1
Views: 1010

Re: Crashes when manipulating setlist

I have also had a lot of crashes working with setlists. In particular, changing the order of songs using drag and drop, in addition to seeming unpredictable, caused a couple of crashes. The functionality is a big improvement, but stability isn't quite where it should be.
by sosKeys
Fri Mar 06, 2015 1:19 am
Forum: Audio/MIDI Hardware Issues
Topic: Can EHco send program change without bank change?
Replies: 4
Views: 2272

Re: Can EHco send program change without bank change?

No problem. Glad to be able to help.
by sosKeys
Fri Mar 06, 2015 1:16 am
Forum: Plugin Issues
Topic: OBXD vsti plugin and midi learn
Replies: 2
Views: 1843

Re: OBXD vsti plugin and midi learn

Are you updating the scene, then saving the rack?
by sosKeys
Wed Mar 04, 2015 11:31 am
Forum: Audio/MIDI Hardware Issues
Topic: Can EHco send program change without bank change?
Replies: 4
Views: 2272

Re: Can EHco send program change without bank change?

You can enter raw MIDI data from the instrument tab (on the left, default name is EHCo MIDI Output). Select Add, then MIDI from the dropdown. You can construct any MIDI string you want there.
by sosKeys
Wed Mar 04, 2015 2:53 am
Forum: Plugin Issues
Topic: J's midi tool & Forte 4
Replies: 9
Views: 4011

Re: J's midi tool & Forte 4

Same OS version but I'm on a somewhat older quad core Xeon in a rack mount... I doubt that makes a difference. Have you tried fiddling with the plugin in the Plugin Manager? Try doing a rescan on it, particularly if it is in the ignored list.

-andy
by sosKeys
Wed Mar 04, 2015 1:01 am
Forum: Plugin Issues
Topic: J's midi tool & Forte 4
Replies: 9
Views: 4011

Re: J's midi tool & Forte 4

I use Aftertouch to CC x64 on my dedicated music system and the computer I use at home to try things out. Both are Win7 x64 and neither has any problem running the plug-in as an instrument.
by sosKeys
Sun Feb 08, 2015 1:08 am
Forum: Forte and EHCo
Topic: Can EHCo make VST controls work effectively?
Replies: 2
Views: 1261

Re: Can EHCo make VST controls work effectively?

Unless I'm missing something, you should be able to map the controller onto the VST plugin parameter in Forte. EHCo is not required unless you are using an external device. In the MIDI Routing tab of the VST, select the From device that corresponds to the Keytar, then the MIDI channel (usually 1, bu...
by sosKeys
Fri Jan 30, 2015 12:45 am
Forum: Plugin Issues
Topic: Load order issue with UltraNova Editor x64 and Reaktor 5
Replies: 1
Views: 1639

Re: Load order issue with UltraNova Editor x64 and Reaktor 5

The incompatibility between Reaktor and Ultranova Editor has returned. After making some edits to an effects insert on Ultranova (BlueCat Gain), Forte hung and refused to reload, even after a full restart. Disabling either Reaktor or Ultranova in a Safe Mode startup allowed the rack to load. Since R...
by sosKeys
Thu Dec 18, 2014 2:28 am
Forum: Plugin Issues
Topic: J's midi tool & Forte 4
Replies: 9
Views: 4011

Re: J's midi tool & Forte 4

I'm not having any issues with jBridge on either of my systems, but both are running Win7 SP1 x64.
by sosKeys
Thu Dec 18, 2014 2:01 am
Forum: Forte and EHCo
Topic: Forte stops processing audio on scene change
Replies: 1
Views: 1125

Forte stops processing audio on scene change

Hi Mike, A new problem tonight, never observed before. On some scene changes, audio processing sputters and stops with the output meters in the rack sticking at some high level (not max). The program doesn't crash, but I have to cycle the Audio button (fka Power) to get audio back. After cycling, th...
by sosKeys
Thu Dec 18, 2014 1:47 am
Forum: Forte and EHCo
Topic: Forte 4 and NI Pro-53
Replies: 9
Views: 3740

Re: Forte 4 and NI Pro-53

I'm not clear how you would get Pro-53 to load into Forte x64 without jBridge. To the best of my knowledge, NI ever released an x64 version as the plugin was EOL before they embraced x64 for Windows. Were you running 32 bit Forte 3, then switched to x64 with version 4? I did not try to load a new in...
by sosKeys
Thu Dec 18, 2014 1:40 am
Forum: Forte and EHCo
Topic: Options>Program Setting - Options disappear
Replies: 1
Views: 1091

Re: Options>Program Setting - Options disappear

I just experienced the same problem tonight except that it was all or nothing: either the tree labels are all there or all gone. Closing, then reopening the Options/Program Settings dialog with Cancel did not seem to change the tree, but selecting OK or opening the Rack Editor would make the labels ...
by sosKeys
Wed Dec 17, 2014 12:22 am
Forum: Forte and EHCo
Topic: Forte 4 and EHCo
Replies: 3
Views: 1505

Re: Forte 4 and EHCo

Same here. When Forte 4 was first released, there were problems with existing EHCo licenses but that was resolved in a couple of days.
by sosKeys
Mon Dec 15, 2014 11:40 pm
Forum: Forte and EHCo
Topic: Forte 4 remapping controls
Replies: 1
Views: 1137

Re: Forte 4 remapping controls

J's MIDI Tools Atertouch to CC deals with one of these needs...
by sosKeys
Mon Dec 15, 2014 11:38 pm
Forum: Forte and EHCo
Topic: Forte 4 Import scenes
Replies: 4
Views: 2217

Re: Forte 4 Import scenes

Hi Lucien, I had problems with a couple of plug-ins in F4 that worked in F3: Reaktor 5 and UltraNova Editor (UNE). The bridged version of UNE wouldn't run in F4 (whereas the x64 version wouldn't run in F3) and rack would crash with the x64 version where Reaktor was loaded first. I ended up fixing (w...
by sosKeys
Mon Dec 15, 2014 11:28 pm
Forum: Forte and EHCo
Topic: Can't access last scenes
Replies: 1
Views: 1089

Re: Can't access last scenes

Maybe you need to cut back on the repertoire... ;)
by sosKeys
Thu Dec 11, 2014 8:03 pm
Forum: Forte and EHCo
Topic: Forte 4 and NI Pro-53
Replies: 9
Views: 3740

Re: Forte 4 and NI Pro-53

I'll check it next time I'm at my dedicated system. I have Pro-53 on that but not at home. I didn't notice any issue with it on an existing rack file, but this report will prompt me to check the scenes that use it.

-andy
by sosKeys
Tue Dec 09, 2014 1:46 am
Forum: Plugin Issues
Topic: Manage VST Plugins??
Replies: 2
Views: 2163

Re: Manage VST Plugins??

The behavior should be similar to f3 with four tabs:
VST Scan Folders (to specify the location of your VSTs)
VST Plugins (successfully enumerated plugins available to the program)
Ignored Files
Crash Log

So far it has worked well on both of my systems.

-andy
by sosKeys
Thu Dec 04, 2014 1:33 am
Forum: Forte and EHCo
Topic: Forte 4 is now released!
Replies: 17
Views: 7199

Re: Forte 4 is now released!

I used it tonight at rehearsal... seems more stable than any previous version. I'm joining the chorus...

Thanks!

-andy
by sosKeys
Mon Dec 01, 2014 6:13 pm
Forum: Forte and EHCo
Topic: Forte 4 is now released!
Replies: 17
Views: 7199

Re: Forte 4 is now released!

I see that there is no discount for upgrades to forte purchased before the beginning of this year and am ok with that given the huge amount of development work and the fairly small customer base.

What about EHCo? Will the previous license work, or is it required to buy a new license for v4?

-andy
by sosKeys
Sat Nov 29, 2014 11:59 pm
Forum: Forte and EHCo
Topic: Updated Web Site
Replies: 3
Views: 1757

Re: Updated Web Site

Indeed. Very appealing to look at. It seems well organized after a little poking around.
by sosKeys
Mon Nov 24, 2014 1:22 am
Forum: Forte and EHCo
Topic: Midi scene change after 127
Replies: 17
Views: 4782

Re: Midi scene change after 127

In the Forte 3 menu, go to View/Setlist Manager/Scenes and Setlists/Basic Scene Automation, enable Change scene with MIDI Program Change. There are dropdown boxes to select a (MIDI) port and channel once the selection is enabled.

-andy
by sosKeys
Thu Nov 06, 2014 2:43 am
Forum: Plugin Issues
Topic: Aux Bus Set, EHCo, and crunchy audio
Replies: 2
Views: 1937

Re: Aux Bus Set, EHCo, and crunchy audio

Here's my previous post on this topic:

viewtopic.php?f=2&t=4608
by sosKeys
Thu Nov 06, 2014 2:39 am
Forum: Plugin Issues
Topic: Aux Bus Set, EHCo, and crunchy audio
Replies: 2
Views: 1937

Aux Bus Set, EHCo, and crunchy audio

I use Aux Bus Set LE x64 in my rack and have had recurring, intermittent problems with what I can only describe as crunchy audio output from at least one bus when sending audio from EHCo. There are four Aux Bus Set returns, routed to four different audio pairs of my MOTU 828 Mk3 (Analog 1-2 for keyb...
by sosKeys
Thu Nov 06, 2014 1:56 am
Forum: Plugin Issues
Topic: Load order issue with UltraNova Editor x64 and Reaktor 5
Replies: 1
Views: 1639

Load order issue with UltraNova Editor x64 and Reaktor 5

I've had two instruments, Spark and Prism, running in separate instances of Reaktor 5. When I added the UltraNova editor, it would not run in x64 under Forte 3, so I used jBridge and the 32 bit version. Loading that rack into F4 resulted in the UltraNova editor being proxied; subsequent attempt to l...
by sosKeys
Mon May 26, 2014 10:46 pm
Forum: Forte and EHCo
Topic: What does this error message mean?
Replies: 14
Views: 4778

Re: What does this error message mean?

Hi bigalminal,
I can't speak for others, but I respond if I have a similar experience. It might be helpful to add details about what plugins you are using as some are *much* more problematic than others. Also, including what version and whether you are running 32 or 64 bit may be useful.
-andy
by sosKeys
Thu May 01, 2014 1:34 am
Forum: Forte and EHCo
Topic: Sustain Pedal Issues
Replies: 3
Views: 1532

Re: Sustain Pedal Issues

I have the Kontakt pianos as part of Komplete, but Ivory is my main instrument. Coupled with a good controller (I use an S90ES) it is almost as satisfying as the real thing until things things get loud... then it's better.

-andy
by sosKeys
Fri Apr 11, 2014 1:47 am
Forum: Forte and EHCo
Topic: internal server error
Replies: 10
Views: 3441

Re: internal server error

Not here...
by sosKeys
Fri Apr 11, 2014 1:47 am
Forum: Forte and EHCo
Topic: Problems saving scenes
Replies: 7
Views: 2907

Re: Problems saving scenes

Hi Cormacmc, If you go to Options/General Options and set the Default Rack Save and Default Backup Rack Save locations, you should provide a basis for recovery from at least some of your issues. One thing that was difficult to learn was that, every time you make a change (to a scene), you have to FI...
by sosKeys
Fri Apr 11, 2014 1:26 am
Forum: Plugin Issues
Topic: Ivory 2 crashes
Replies: 1
Views: 1437

Re: Ivory 2 crashes

Hi Jori, I have been using Ivory 2 with Forte 3 for a long time and have no issues. One thought is that I create separate instances of Ivory for each sample set (I use two) then just toggle the mutes to get the one I want. That, along with disabling per-scene configuration changes, makes for a stabl...
by sosKeys
Mon Dec 16, 2013 1:08 am
Forum: Forte and EHCo
Topic: No MIDI out when using EHCo
Replies: 4
Views: 1736

Re: No MIDI out when using EHCo

Just for grins, rather than closing and reopening, try cycling power on the rack (the virtual power button or <ctrl-P>). This seems to have a significant effect on the behavior of EHCo on my system. In general, though, EHCo is rock solid for me with four instances and has been for a number of years....
by sosKeys
Mon Dec 16, 2013 1:03 am
Forum: Forte and EHCo
Topic: EHCo crunchies, delayed mute response
Replies: 5
Views: 2682

Re: EHCo crunchies, delayed mute response

I learned something interesting tonight... the taper with FC-7 connected to the Supernova II was quite problematic. Tonight I connected the FC-7 to the S90ES instead and found the taper to be qualitatively linear. Now I need to change all of the scenes to use a different MIDI port, CC (Novation send...
by sosKeys
Fri Dec 13, 2013 3:21 am
Forum: Forte and EHCo
Topic: EHCo crunchies, delayed mute response
Replies: 5
Views: 2682

Re: EHCo crunchies, delayed mute response

Hi Julien, Thanks for the input. 1. I'm reluctant to add another layer of complexity by putting MIDIOX on the front end and filtering, but maybe that makes sense anyway; I merge volume (CC2, a ridiculous Novation quirk) and sustain from different keyboards as needed, so when overlaid with splits and...
by sosKeys
Thu Dec 12, 2013 2:08 am
Forum: Forte and EHCo
Topic: EHCo crunchies, delayed mute response
Replies: 5
Views: 2682

Re: EHCo crunchies, delayed mute response

Update on this behavior: I'm running four EHCo instances--Yamaha S90ES, Supernova II, Ultraproteus, and Ultranova. At least two of these (S90ES ands SuperNova II) exhibit repeatable crunchy noises when playing notes and moving the volume pedal. Cycling the rack "power" (<ctrl-P>) resolves ...
by sosKeys
Sat Sep 28, 2013 11:30 pm
Forum: Forte and EHCo
Topic: Midi Volume from 127 to zero
Replies: 7
Views: 2366

Re: Midi Volume from 127 to zero

The French guy is probably Dirk.... only one step below a major deity around here. He's right, and it is simple: for any MIDI controller, you can enter an initial value in the MidiRouting/Device/Channel/Controllers tab.
by sosKeys
Thu May 02, 2013 1:38 am
Forum: Forte and EHCo
Topic: EHCo crunchies, delayed mute response
Replies: 5
Views: 2682

EHCo crunchies, delayed mute response

Hi, I have a couple of odd behaviors with EHCo/Forte, not sure where to look. 1) Some patches on my Yamaha S90ES (Sweet Oboe in particular) have a crunchy sound (non-periodic, sub-audio rate popping sound overlaid on the normal audio), particularly when moving the volume pedal (MIDI from Supernova I...
by sosKeys
Thu Aug 30, 2012 12:31 am
Forum: Forte and EHCo
Topic: Force reload of Control surfaces configuration
Replies: 1
Views: 930

Force reload of Control surfaces configuration

Hi,

When does Forte (3.1.XX) read the MyControlSurfaceDefinitions.xml? Is it required to close and reopen the Forte after making changes?

Thanks,
-andy
by sosKeys
Wed Apr 25, 2012 6:09 pm
Forum: Plugin Issues
Topic: AuxBusSet 2.0 download links with goodies
Replies: 8
Views: 4534

Re: AuxBusSet 2.0 download links with goodies

Hi Dirk,

I'm curious about the MotionStrip, but there's nothing on the site and the link returns a 404.

I'll be making a contribution soon... my rack wouldn't function without AuxBus.

Thanks,
-andy

Go to advanced search