Search found 24 matches

by John Dumke
Fri Oct 16, 2015 12:42 am
Forum: Plugin Issues
Topic: OP-X-Pro II - New 64 bit version - Patches not being saved
Replies: 7
Views: 4724

Re: OP-X-Pro II - New 64 bit version - Patches not being saved

Did I have to Modify DeviceCompatibility.xml? No I have no reference to OPX in DeviceCompatability.xml file at all, either to the 32 bit name type or the CSLID style that I did with the 64 bit. Based upon SonicProjects response it sounded like Bank/Patch settings were maintained on their end, so i f...
by John Dumke
Wed Oct 14, 2015 5:42 pm
Forum: Plugin Issues
Topic: OP-X-Pro II - New 64 bit version - Patches not being saved
Replies: 7
Views: 4724

Re: OP-X-Pro II - New 64 bit version - Patches not being saved

Update on Forte and OP-X Pro-II functionality. The Bank / Patch issue is resolved, as this is how it is supposed to work. Regarding the Octave issue: SonicProjects Support, I did remove all 32bit instances of OPX and have 3 instances of 64 bit OP-X Pro-II running. The issue with OP-X playing an octa...
by John Dumke
Mon Oct 12, 2015 2:09 pm
Forum: Plugin Issues
Topic: OP-X-Pro II - New 64 bit version - Patches not being saved
Replies: 7
Views: 4724

Re: OP-X-Pro II - New 64 bit version - Patches not being saved

Tech support request from Sonic Projects Dear Support, I recently upgraded to the 64 bit OP-X Pro-II from the 32 bit version wrapped in JBridge and noticed a few inconsistencies. First issue, there seems to be some instability in the Octave settings. When I program a “Scene” just like the 32 bit ve...
by John Dumke
Sun Oct 11, 2015 12:38 pm
Forum: Plugin Issues
Topic: OP-X-Pro II - New 64 bit version - Patches not being saved
Replies: 7
Views: 4724

Re: OP-X-Pro II - New 64 bit version - Patches not being saved

I have tried several other options. I eliminated all references to OPX both 32 bit and 64 bit in the "DeviceCompatibility" file. This doesn't seem to work either. The behavior is very weird. While sometimes updating the Scene and Saving Rack works, sound wise. The patch always shows as the...
by John Dumke
Sat Oct 10, 2015 8:21 pm
Forum: Plugin Issues
Topic: OP-X-Pro II - New 64 bit version - Patches not being saved
Replies: 7
Views: 4724

Re: OP-X-Pro II - New 64 bit version - Patches not being saved

I am going to try and add the following text to the "DeviceCompatibility" File. The CLSID references OP-X Pro II 64 Bit, found in the Plugins64.xml file (C:\Users\Namexxxx\Appdata\Roaming\Brainspawn <!-- "OP-X ProII 64-bit"--> <Device CLSID="{E0DB41DB-9E2D-4FF1-A6D4-6930EC21...
by John Dumke
Sat Oct 10, 2015 7:43 pm
Forum: Plugin Issues
Topic: OP-X-Pro II - New 64 bit version - Patches not being saved
Replies: 7
Views: 4724

OP-X-Pro II - New 64 bit version - Patches not being saved

This had been an issue with the 32 bit version wrapped in JBridge. The work around was to update the "DeviceCompatibility" file to <Device Name="OP-X"> <saveFXB bool="1"/> <saveFXP bool="1"/> <saveProgramNumber bool="1"/> <saveParams bool="0&quo...
by John Dumke
Sun May 17, 2015 8:35 pm
Forum: Forte and EHCo
Topic: Send Insstrument (VST) to Two Buses ?
Replies: 1
Views: 858

Send Insstrument (VST) to Two Buses ?

Is it possible to send an Instrument to Two Independent Buses at the same time? Or is their some type of work around. With a relatively large Rack and complex number of scenes, I would like to send all of the instruments to two separate buses. Then I will add a BrainSpawn audio input to only One of ...
by John Dumke
Fri Mar 27, 2015 4:10 pm
Forum: Forte and EHCo
Topic: Forte 4 (random?) crash when saving rack/updating scene
Replies: 23
Views: 7994

Re: Forte 4 (random?) crash when saving rack/updating scene

[quote=11"MikeG"]I think I have this fixed in build 4.0.15 - please check it out and thanks much to everyone for helping me reproduce it.[/quote] Brilliant! - Seems to have fixed it on my end. Just ran one test, a simple rack with ONLY Kontakt and Chris Hein Horns 1-CHH Multi. This simple ...
by John Dumke
Mon Mar 23, 2015 11:47 pm
Forum: Forte and EHCo
Topic: Forte 4 and Sampletank 3
Replies: 1
Views: 927

Re: Forte 4 and Sampletank 3

Yes, it could be that the settings are not correct in the compatibility.xml file.

by John Dumke
Fri Mar 20, 2015 8:27 pm
Forum: Forte and EHCo
Topic: Forte 4 (random?) crash when saving rack/updating scene
Replies: 23
Views: 7994

Re: Forte 4 (random?) crash when saving rack/updating scene

1) Forte doesn't seem to like Kontakt if it has too many instruments loaded into one instance ("module" in this case). Feel free to chime in... Nexus, This is EXACTLY my situation with Kontakt 5 and Chris Hein Horns. Saving the rack produces a crash, but only when I start to load too many...
by John Dumke
Wed Mar 18, 2015 4:43 pm
Forum: Forte and EHCo
Topic: Forte 4 (random?) crash when saving rack/updating scene
Replies: 23
Views: 7994

Re: Forte 4 (random?) crash when saving rack/updating scene

Testing Forte 4.0.14 (64 bit) with Kontakt 5 (5.4.3.307) with Chris Hein Horns (ver 1.0.0) System Win 8.1 64 bit 1) Opened Forte 4, created new rack, created scene, added Kontakt 5 added Instrument 1CHH Compact Full (a Multi). Updated scene, Save Rack (CRASH) 2) Reload Forte 4 same test rack with on...
by John Dumke
Wed Mar 18, 2015 3:13 am
Forum: Forte and EHCo
Topic: Forte 4 (random?) crash when saving rack/updating scene
Replies: 23
Views: 7994

Re: Forte 4 (random?) crash when saving rack/updating scene

Hi John, If I fire up forte 4 (x64), load Kontakt 5, and load patches from Chris Hein horns, it works fine. Maybe you can be more specific about exactly what you're doing to cause a crash and I can try to reproduce it? -Mike (not THE Mike of Brainspawn... just a user) Mike, I wish i could provide s...
by John Dumke
Tue Mar 17, 2015 1:38 am
Forum: Forte and EHCo
Topic: Why does Guitar Rig 5 sound like Crap in Forte 3 but ok in Forte 4?
Replies: 3
Views: 1624

Re: Why does Guitar Rig 5 sound like Crap in Forte 3 but ok in Forte 4?

Yamus, Different sound card settings... That was my first guess. But the settings are the same. It is the same computer. In Forte 3 Guitar Rig is so distorted in a bad way that I thought that could have been the culperate, but no. My focusrite scarlett 2i4 handles the sound, so Forte's Settings are ...
by John Dumke
Mon Mar 16, 2015 6:09 pm
Forum: Forte and EHCo
Topic: Why does Guitar Rig 5 sound like Crap in Forte 3 but ok in Forte 4?
Replies: 3
Views: 1624

Why does Guitar Rig 5 sound like Crap in Forte 3 but ok in Forte 4?

I have pretty much ignored Guitar Rig as every am that is inserted as an effect in to FORTE 3 just sounded the same, over process, buzzy and ear assaulting. But I tried it in FORTE 4 and it Guitar Rig 5 sounds probably like it is supposed to sound. GR5 is unusable in FORTE 3 but I think I will be ha...
by John Dumke
Mon Mar 16, 2015 1:48 am
Forum: Forte and EHCo
Topic: Forte 4 (random?) crash when saving rack/updating scene
Replies: 23
Views: 7994

Re: Forte 4 (random?) crash when saving rack/updating scene

I spent all day trying to get Forte 4 to work with the latest version of Kontakt 5 and Chris Hein Horns. I tried just about everything, but Forte crashes with the same error message above. I went back to one of my Forte 3 racks and Chris Hein Horns works fine within Kontakt 5, so it is likely the la...
by John Dumke
Wed Mar 04, 2015 12:28 am
Forum: Forte and EHCo
Topic: Implementing VMI (Virtual Midi Input)
Replies: 1
Views: 876

Implementing VMI (Virtual Midi Input)

From the Forte 4 User manual: Forte also supports zero-output VST plugins (for use as MIDI processors using Virtual MIDI Input). I would like to use a "Zero Output" VST as a channel switcher in a multi keyboard setup. But have searched the Web extensively and don't see what product to use....
by John Dumke
Fri Jan 02, 2015 1:12 am
Forum: Forte and EHCo
Topic: Forte 4 SceneView Enhancments - Suggestions
Replies: 0
Views: 17085

Forte 4 SceneView Enhancments - Suggestions

I am just getting up to speed with the new Forte 4 and noticed a couple of tweeks that would be helpful. 1) SceneView is not touch enabled for the left column of song selection. I have a Windows 8.1 touch scene and have enabled touch in the Options>Screen View. In Forte 3 I used to be able to select...
by John Dumke
Wed Apr 09, 2014 10:57 am
Forum: Forte and EHCo
Topic: Sceneview shows Forte on scene change
Replies: 6
Views: 2395

Re: Sceneview shows Forte on scene change

It happens to me no matter how I change the scene, FC1010 foot controller, or with the sceneview2 on screen control. But surprisingly it doesn't happen the first time Forte boots only after I have gone into an then out of scene view 2 does the Forte screen refuse to minimize.
by John Dumke
Sun Mar 30, 2014 2:23 am
Forum: Plugin Issues
Topic: EnergyXT's Scene State is not being saved
Replies: 0
Views: 2377

EnergyXT's Scene State is not being saved

When I use the EnergyXT vst and load a .xt file everything works just fine. Under FILE > SETUP > PROJECT the "Project" location and "Audio Files" path shows, and the wav file plays just fine. But after updating the scene and saving the rack, if I restart Forte and the previous ra...
by John Dumke
Wed Mar 26, 2014 3:38 am
Forum: Forte and EHCo
Topic: Forte changes scenes upon numberical input from keyboard
Replies: 1
Views: 964

Forte changes scenes upon numberical input from keyboard

When editing a VST that require numberical input, Forte goes to jumps to the scene number that corresponds to the number I am entering. Is there a way to modify this behavior? Example: I am entering the number of voices in a VST, as soon as I press a number, Forte jumps from the scene being worked o...
by John Dumke
Wed Mar 26, 2014 3:32 am
Forum: Forte and EHCo
Topic: Sceneview shows Forte on scene change
Replies: 6
Views: 2395

Re: Sceneview shows Forte on scene change

Ditto, I have the same problem. Windows 8.1 and Forte 64 bit. It seems like minimizing the Forte window initially solves this problem, but then minimize button stops working after a while.
by John Dumke
Tue Mar 18, 2014 2:39 am
Forum: Forte and EHCo
Topic: Setlist Manager Only Shows Songs/Scenes From One Rack
Replies: 1
Views: 811

Re: Setlist Manager Only Shows Songs/Scenes From One Rack

So after much research and help from other forums, I have found out that this is a feature. My natural thinking was to assume that a Rack = Song.

But Forte's workflow has you set up a rack to include all of the instruments you will need for the entire set.
by John Dumke
Mon Mar 17, 2014 11:15 am
Forum: Forte and EHCo
Topic: Setlist Manager Only Shows Songs/Scenes From One Rack
Replies: 1
Views: 811

Setlist Manager Only Shows Songs/Scenes From One Rack

I have created two different racks and scenes for each rack. But when I go into Setlist Manager from the Rack 1, I can only see the scenes created in Rack 1, the scenes for Rack 2 are not visible. Somehow this doesn't seem right. If this is the case then my entire setlist must use the same Rack........
by John Dumke
Wed Feb 26, 2014 5:35 pm
Forum: Plugin Issues
Topic: OP-X II Pro issue in Forte 3
Replies: 20
Views: 12408

Re: OP-X II Pro issue in Forte 3

Well that was a *****.... but I finally got Forte to remember OP-X's Bank and Patch. I deleted the reference to OP-X in the DeviceCompatability.xml file. I had to first figure out how to get windows to allow me to write to this file as is was set to read only. The following command did work attrib -...

Go to advanced search