Search found 95 matches

by dburns
Thu Mar 13, 2014 1:28 am
Forum: Plugin Issues
Topic: Guitar Rig 5 loud noise
Replies: 20
Views: 9172

Re: Guitar Rig 5 loud noise

Same problem here. I replaced GR4 with GR5 in my standard gig rack, and it randomly emits a loud digital-sounding blast. Turning the rack off and on stops it sometimes, but even if it stops it may happen again. My solution, so far, has been to use Aplitube 3 instead. Forte Producer 3.2.6 64-bit. Win...
by dburns
Mon May 20, 2013 11:04 pm
Forum: Audio/MIDI Hardware Issues
Topic: IPAD app
Replies: 15
Views: 8568

Re: IPAD app

I haven't tried this yet with MIDI Designer, but I'll bet you could set up your Forte Rack to use the Automated Fader (or Dirk's Basic Strip) to control volume on your busses (I do this), then use MD to adjust the faders.
by dburns
Mon Apr 08, 2013 2:58 am
Forum: Forte and EHCo
Topic: How many instances of a fader plugin do you use?
Replies: 17
Views: 7932

Re: How many instances of a fader plugin do you use?

I use five of yours, Dirk, one on each channel.
by dburns
Sun Oct 28, 2012 11:46 pm
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6686

Re: NanoKontrol2 causing Forte to freeze

I'm glad it's working! There is a nice utility you can use if you want to see a complete mixer-style overview of your sliders. You can use it between the nanoK and Forte, like this: nanoK-->Blue Cat's Remote Control-->Forte. Check out Blue Cat's Remote Control: http://www.bluecataudio.com/Products/P...
by dburns
Sun Oct 28, 2012 2:10 am
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6686

Re: NanoKontrol2 causing Forte to freeze

I could be misunderstanding too. :) Here's how I have my rack set up with the nanoK. You can use either of two insert effects; the included Brainspawn Automated Fader, or SolidSoundStudio's Basic Strip, written by Dirk Offringa, a regular here. Dirk's has a few more features. http://www.solidsoundst...
by dburns
Sat Oct 27, 2012 8:05 pm
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6686

Re: NanoKontrol2 causing Forte to freeze

You are welcome. Maybe try using nanoK directly, instead of as a control surface? Just use MIDI Learn to assign things. It seems to me that defining it as a Control Surface in Forte, if that's what you've done, would just add unnecessary overhead and complexity. I'm sure one of our more knowledgeabl...
by dburns
Sat Oct 27, 2012 2:39 pm
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6686

Re: NanoKontrol2 causing Forte to freeze

Hi, I use the original nanoK, but maybe I can help. I use it mostly to control Dirk's Basic Strip for track volume, and to select patch changes in Guitar Rig. http://www.solidsoundstudio.net I would make a very simple rack with one instrument and the nanoK for testing. "Learn" some paramet...
by dburns
Mon May 21, 2012 10:27 pm
Forum: Plugin Issues
Topic: Problem with using "S-Note-Matrix"
Replies: 1
Views: 1713

Re: Problem with using "S-Note-Matrix"

Hi Aal, and welcome.

The system requirements on their site indicate using a 32-bit OS. If they don't mention 64-bit, it probably means it won't run on 64-bit.

http://www.s-production.de/index_vst.html

Maybe you could try using j-Bridge?

http://jstuff.wordpress.com/jbridge/
by dburns
Sun Mar 11, 2012 12:44 am
Forum: Forte and EHCo
Topic: Tip: setting up a centralized control system
Replies: 8
Views: 4368

Re: Tip: setting up a centralized control system

Thanks for the info, Dirk.

I've had BlueCat's Remote Control for a while, but never really used it because I didn't want to rely on a mouse to control it. Using it in the way you describe is making me rethink my own rig.

:)
by dburns
Sun Mar 11, 2012 12:34 am
Forum: Forte and EHCo
Topic: HELP! After years of being solid as a rock something wrong!
Replies: 5
Views: 1783

Re: HELP! After years of being solid as a rock something wro

Technically, MIDIYoke doesn't support Windows 7 (if that's what you're on), although it usually works with Win 7. I've used it on Win7-64. There are other utilities too, that work as well as MIDIYoke. LoopBe, Maple MIDI Tools, Bome, loopMIDI, and more. I've used LooBe30 with the SoftStep with no tro...
by dburns
Tue Jan 24, 2012 11:38 pm
Forum: Forte and EHCo
Topic: Map MIDI Controller to Forte Controls
Replies: 13
Views: 4520

Re: Map MIDI Controller to Forte Controls

Hooray for Atari (C-Lab) Notator! Hurrah for Ensoniq SQ1! Oh, those were the good old days!!

(Sorry, overcome by a bit of nostalgia there. I'm over it now.)

Have a nice day. :)
by dburns
Tue Jan 17, 2012 11:15 pm
Forum: Forte and EHCo
Topic: Why use Forte 2 instead of Cubase?
Replies: 5
Views: 2224

Re: Why use Forte 2 instead of Cubase?

Thanks for answering this, Dirk. I was a little over my head.

:)
by dburns
Sun Jan 15, 2012 2:21 pm
Forum: Forte and EHCo
Topic: Why use Forte 2 instead of Cubase?
Replies: 5
Views: 2224

Re: Why use Forte 2 instead of Cubase?

Dirk Offringa's AuxBusSet will handle any FX routing you need. You can fully automate your FX using any MIDI contoller. I use a Korg nanoKontrol in my live rig for all audio, MIDI, and FX routing. http://brainspawn.com/forum/viewtopic.php?f=2&t=3525 Forte comes with an Automated Fader, which can...
by dburns
Sun Jan 30, 2011 12:06 pm
Forum: Forte and EHCo
Topic: AuxBusSet 2.0 unlimited release now avalable (2.0.72)
Replies: 27
Views: 13898

Re: AuxBusSet 2.0 unlimited release now avalable (2.0.72)

Add my thanks too, Dirk.

:)
by dburns
Mon Sep 27, 2010 12:13 am
Forum: Forte and EHCo
Topic: Forte with Korg nanoKontrol.
Replies: 10
Views: 3793

Re: Forte with Korg nanoKontrol.

I just want to bump this so other nanoKontrol users will see it. If you get the latest Korg nano driver package, it will install EZ-setup where Tom said. It will fix the "USB Audio Device" problem by giving the driver the proper name (which you will see in your software). If you change the...
by dburns
Fri May 07, 2010 8:17 pm
Forum: Forte and EHCo
Topic: all MIDI disabled after additional MIDI device is plugged
Replies: 1
Views: 723

Re: all MIDI disabled after additional MIDI device is plugged

Unpredictable handling of USB devices is a common problem for us on Windows (XP, in my case). Do a search here on "usb audio device" and you'll turn up some info. Basically, Windows doesn't remember which device is in which USB port. You can get your system running, but if you add or subtr...
by dburns
Sat Mar 20, 2010 2:18 pm
Forum: Forte and EHCo
Topic: Instrument INF files
Replies: 1
Views: 665

Re: Instrument INF files

There's one here: http://www.pgmusic.com/support_miscellaneous.htm

and here: http://bigwinky.com/blog/?feed=rss2

I can't try them, but hope it helps.

:)
by dburns
Sun Jan 10, 2010 2:19 am
Forum: Forte and EHCo
Topic: "Service Temporay Unavailable"
Replies: 5
Views: 1421

Re: "Service Temporay Unavailable"

Me too.
by dburns
Sat Dec 05, 2009 10:37 pm
Forum: Forte and EHCo
Topic: Changing Hardware with Performance Edition?
Replies: 14
Views: 3400

Re: Changing Hardware with Performance Edition?

I follow the same policy as Dirk, always plug USB devices into the same port every time.

I've heard that Windows 7 solves the USB device mapping problems by using actual port names derived from the hardware instead of "USB Audio Device X..." Has anybody confirmed that?
by dburns
Sat Nov 14, 2009 11:12 am
Forum: Forte and EHCo
Topic: Changing Hardware with Performance Edition?
Replies: 14
Views: 3400

Re: Changing Hardware with Performance Edition?

The way I do it, which may not be the best, is use Bome's Midi Translator for all MIDI I/O. For example, I use an Edirol controller for keys. I tell Bome to assign the Edirol IN to Bome1 OUT (a virtual port), using Bome's MIDI Router. Then I tell Forte to use Bome1IN as keyboard controller. If I cha...
by dburns
Tue Oct 13, 2009 9:34 pm
Forum: Plugin Issues
Topic: Forte w Guitar Rig
Replies: 8
Views: 3124

Re: Forte w Guitar Rig

I had no luck with this, Mike. I pasted in what you have above, and changed the name to Guitar Rig 4 (only changed the 4 from 3). I took a guess at the CLSID by searching for "Guitar Rig 4" in the forte 2/Preset Manager folder. I found "Guitar Rig 4.psm" and used the folder name ...
by dburns
Mon Oct 12, 2009 9:44 pm
Forum: Plugin Issues
Topic: Forte w Guitar Rig
Replies: 8
Views: 3124

Re: Forte w Guitar Rig

I can see GR3 as both an instrument and an insert. But GR4 shows only as an insert.

I checked the manual, but can't find what to edit in the config files.

I'd like GR4 to show as an instrument too, can somebody point me to the info?

I'm on Forte Producer, latest version.

Thanks!
by dburns
Wed Aug 19, 2009 11:27 pm
Forum: Forte and EHCo
Topic: List of live user set up's
Replies: 53
Views: 43339

Re: List of live user set up's

Thanks, Mikefkeys. That's a lot of useful info on your rig.

I hope you have a couple guys to set it all up for you!

:)
by dburns
Sat Jul 25, 2009 2:57 am
Forum: Audio/MIDI Hardware Issues
Topic: My Echo Indigo died - Anybody using Asio4All?
Replies: 4
Views: 2049

Re: My Echo Indigo died - Anybody using Asio4All?

We must have reached the "planned obsolescence" point for the Echo. :) Mine died too, recently (the Indigo I/O cardbus model). I RMA'd it, and they confirmed it was dead. I bought another online for about $100, but they are becoming scarce. I was going to wait until I get a new laptop and ...
by dburns
Sun Jul 19, 2009 8:38 pm
Forum: Plugin Issues
Topic: Wave Arts Trackplug 4
Replies: 3
Views: 1781

Re: Wave Arts Trackplug 4

Kinda like talking to yourself, eh? :) I use Finalplug 5, Masterverb 5 and TP5, but not as many instances as you. And I use only one main output bus. Maybe these factors are why I've never had a crash casused by Wavearts plugs. Maybe you could try the demos of the version 5 plugs in the old rack and...
by dburns
Wed Jul 08, 2009 9:48 pm
Forum: Forte and EHCo
Topic: Hardware Devices Madness
Replies: 9
Views: 2321

Re: Hardware Devices Madness

At the suggestion of anthother user here, I deal with this problem using Bome's Midi Translator Pro. The biggest headache I had was when I plugged in a new USB device, or started up with a device not attached. This would usually mess up my mappings, and it would take a while to go through each slot ...
by dburns
Mon Jun 22, 2009 9:54 pm
Forum: Forte and EHCo
Topic: Public Beta: Is Forte build 2.0.119 ready to release?
Replies: 15
Views: 4456

Re: Public Beta: Is Forte build 2.0.119 ready to release?

I've been using 119 since it became available. No problems here. I haven't had much to say because I'm not really using the full features of Forte now. I've cut down on my equipment and complexity, but Forte has worked fine. The only persistent problem I have with it is during the install it tries t...
by dburns
Sat May 16, 2009 1:40 pm
Forum: Forte and EHCo
Topic: Forte with Korg nanoKontrol.
Replies: 10
Views: 3793

Re: Forte with Korg nanoKontrol.

Try reinstalling the drivers with the nanoKontrol plugged in. This goes contrary to most hardware installs, but I seem to remember that it worked for me, and my other software sees 'nanoKontrol" instead of "audio device" in options menus. You may have to uninstall the driver first, th...
by dburns
Fri May 01, 2009 12:28 am
Forum: Plugin Issues
Topic: Cakewalk Rapture
Replies: 6
Views: 2621

Re: Cakewalk Rapture

Thanks Vince. :)

I just logged in to say the same thing...Rapture now works as a VSTi or DXi in Forte 2!

This is a nice thing. :)
by dburns
Fri Apr 17, 2009 5:56 pm
Forum: Forte and EHCo
Topic: Looking for an audio interface
Replies: 4
Views: 1177

Re: Looking for an audio interface

I think it's going to be close to $700USD.

Sorry. I'll keep my eyes open for you. :)
by dburns
Thu Apr 16, 2009 10:50 pm
Forum: Forte and EHCo
Topic: Looking for an audio interface
Replies: 4
Views: 1177

Re: Looking for an audio interface

Hi Dirk.

Have you seen Cakewalk/Sonar's new V-Studio 100?

http://www.sonarvstudio.com/100/index.php
by dburns
Sat Apr 04, 2009 11:43 am
Forum: Plugin Issues
Topic: Cakewalk Rapture
Replies: 6
Views: 2621

Re: Cakewalk Rapture

Same here.
by dburns
Mon Feb 23, 2009 2:37 am
Forum: Forte and EHCo
Topic: Can I delete the 'original" hardware profile?
Replies: 3
Views: 1214

Re: Can I delete the 'original" hardware profile?

OK, thanks guys. :)
by dburns
Fri Feb 20, 2009 11:28 pm
Forum: Forte and EHCo
Topic: Can I delete the 'original" hardware profile?
Replies: 3
Views: 1214

Can I delete the 'original" hardware profile?

My original hardware profile still refers to drivers I no longer use (I removed the Audigy, thus no CTASIO). Can I delete it and re-profile so my "original" profile is accurate for my system?

Thanks!
by dburns
Fri Feb 20, 2009 11:25 pm
Forum: Forte and EHCo
Topic: How to delete Audigy drivers?
Replies: 3
Views: 1214

Re: How to delete Audigy drivers?

UMD, I could kiss you!!!!!!

That worked great. No more Creative warnings for a card I no longer have. That was SO annoying!

I owe you a beverage of your choice whenever we happen to meet.

THANKS!
by dburns
Fri Feb 20, 2009 4:56 am
Forum: Forte and EHCo
Topic: How to delete Audigy drivers?
Replies: 3
Views: 1214

How to delete Audigy drivers?

I removed my Audigy card without first removing the drivers, and now every time Forte starts up I get the annoying CTASIO warnings. I have to click these several times to proceed to running Forte. 1) Anybody know how to remove the Audigy drivers without re-installing the card? The Creative website d...
by dburns
Sat Feb 07, 2009 10:55 am
Forum: Forte and EHCo
Topic: Midi file player
Replies: 4
Views: 1736

Re: Midi file player

I have used Cakewalk's TTS-1 (same thing as Edirol's HyperCanvas) in Forte, and played MIDI tracks from ShowPlay and VanBasco MIDI player. Just assign a MIDI channel to it (in Forte) and send MIDI from the player to that channel. I used BandStand the same way. But, in both cases, I got better result...
by dburns
Fri Feb 06, 2009 11:19 pm
Forum: Forte and EHCo
Topic: Forte with Korg nanoKontrol.
Replies: 10
Views: 3793

Forte with Korg nanoKontrol.

This topic came up on KVR, and I think copying my post here may interest some fellow Forte users. http://www.kvraudio.com/forum/viewtopic.php?p=3449524#3449524 I'm using a nanoKontrol to control channel volumes and some FX parameters in my laptop based live rig. I'm using Brainspawn Forte to host vs...
by dburns
Tue Jan 27, 2009 5:45 pm
Forum: Forte and EHCo
Topic: Forte 2 - What is recommended procedure for upgrade?
Replies: 7
Views: 2115

Re: Forte 2 - What is recommended procedure for upgrade?

As a fellow user, I can offer some answers. But, I hope Mike will correct any mistakes I make. :) First of all, Brainspawn serves professionals who need a specialized product that works. I doubt they would care about selling your contact information. They have proven that they're here to support the...
by dburns
Fri Oct 10, 2008 11:02 am
Forum: Forte and EHCo
Topic: MOTU driver
Replies: 2
Views: 1276

Re: MOTU driver

It happens with Sonar too. It's a little annoyance peculiar to MOTU. I wish it was gone too, but it's not Forte's fault. MOTU drivers simply think they are the center of the Universe. :)
by dburns
Thu Oct 02, 2008 11:20 pm
Forum: Plugin Issues
Topic: Omnisphere
Replies: 7
Views: 3258

Re: Omnisphere

What? Not enough Omnisphere threads over at KVR?

j/k :)
by dburns
Sat Aug 09, 2008 9:51 am
Forum: Forte and EHCo
Topic: Ideas around future of Midi Filtering Configuration
Replies: 9
Views: 2248

Re: Ideas around future of Midi Filtering Configuration

I think it's a great idea. It would help me see just where my midi messages are going. Sometimes I think they are affecting just one plugin, but they are actually being received by several. It would help a lot with troubleshooting a rack.
by dburns
Sat May 10, 2008 11:14 am
Forum: Forte and EHCo
Topic: Reverb, EQ, Comp for Live Use
Replies: 3
Views: 2191

I use Wavearts Power Suite too. Try Final Plug on your main output. It elminates any clipping that might occur from the six channels of audio and softsynths in my rack. And you can really clamp it down before you get any squashing of the output. I tested the Pocket Limiter mentioned here, but to my ...
by dburns
Tue Apr 22, 2008 7:42 am
Forum: Forte and EHCo
Topic: New free editor for Behringer BCR/BCF 2000 available
Replies: 1
Views: 2296

Thanks for the tip! :)
by dburns
Mon Apr 21, 2008 4:34 pm
Forum: Forte and EHCo
Topic: 71-key controller, light on the weight
Replies: 21
Views: 7212

Why is that VMK so big and heavy? How much did it cost? I don't wish to be negative, but I would think you'd be happier with something from the Edirol line. I have their PCR-M50 for home and PCR-M80 for gigging. They are great feeling, and have tons of MIDI controls and versatility. They weigh under...
by dburns
Sun Mar 16, 2008 5:13 pm
Forum: Forte and EHCo
Topic: Low-latency ASIO driver for on-board sound (Realtek AC97)
Replies: 11
Views: 18226

Doesn't the Xfi install its own ASIO? I have an older Audigy, and it did, in which case you don't need ASIO4ALL. Try disabling the onboard sound in the BIOS and see if the ASIO4ALL driver becomes available for your Xfi. If not, try uninstalling ASIO4ALL and you should see the Creative ASIO driver. C...
by dburns
Sat Mar 08, 2008 9:34 pm
Forum: Plugin Issues
Topic: Guitar Rig 3 use in Forte - GR3 is only an FX not VST/DXI
Replies: 6
Views: 3322

Don't be afraid to ask questions, the more specific the better. Forte is powerful, but any software that combines audio and MIDI is going to take a while to understand. We've all gone through the learning curve. :) You just happened to hit on a subject that requires jumping through a few hoops, that...
by dburns
Sat Mar 08, 2008 9:36 am
Forum: Plugin Issues
Topic: Guitar Rig 3 use in Forte - GR3 is only an FX not VST/DXI
Replies: 6
Views: 3322

I don't think it can be done. Bank and Program Changes can't be passed to an effect. I think it's a limit of VST, not Forte. But you can send CCs from your pedal to GR. I tried doing it with Amplitube2 and Revalver II. No luck. Revalver II will accept PCs in standalone mode, but not when uses as a V...
by dburns
Mon Mar 03, 2008 9:28 pm
Forum: Forte and EHCo
Topic: EHCo Operation Manual PDF now available
Replies: 1
Views: 1528

Thanks!

:)
by dburns
Sat Feb 02, 2008 6:25 pm
Forum: Forte and EHCo
Topic: Error Message When Trying to Load More Than One Soft Synth
Replies: 2
Views: 1604


Go to advanced search