Search found 27 matches

by mcgoo
Mon Feb 01, 2016 1:36 pm
Forum: Forte and EHCo
Topic: Forte 4 Constantly Crashing
Replies: 14
Views: 4156

Re: Forte 4 Constantly Crashing

Recently I have been testing Forte 4 again, but it crashes by simply moving the faders on the NanoKontrol 2 (assigned to instrument volumes). It may crash on the first move, or it could be the fifth, but a crash is pretty much a guarantee. I've been having similar problems. With Forte 4, every time...
by mcgoo
Tue Jan 12, 2016 9:25 pm
Forum: Plugin Issues
Topic: Issues with Arturia Vox Continental
Replies: 6
Views: 2770

Issues with Arturia Vox Continental

I'm using the 64 bit VST2 version of Arturia's Vox Continental. Every time I recall a scene, it calls up the correct sound, but I get no audio from it. If I change to a different Vox patch & then return to the one saved within the scene, it's fine, but is always muted on scene recall. It's not a...
by mcgoo
Sun Jan 10, 2016 1:13 pm
Forum: Forte and EHCo
Topic: Phishing email?
Replies: 6
Views: 2978

Re: Phishing email?

I just got the same message. Ignore!
by mcgoo
Thu Dec 31, 2015 9:51 am
Forum: Forte and EHCo
Topic: Help with transition to Forte 4?
Replies: 2
Views: 1072

Re: Help with transition to Forte 4?

I have an old Amp Sim plug-in that was instantiated a few times that won't be migrating to the new system. I can't seem to figure out how to replace the proxy. I can add a new plug-in, but not replace the proxy. Unfortunately it's not possible to replace/copy FX plugins like you can with instrument...
by mcgoo
Wed Dec 30, 2015 8:32 pm
Forum: Forte and EHCo
Topic: Help with transition to Forte 4?
Replies: 2
Views: 1072

Help with transition to Forte 4?

I was running Forte 3 on an old 32 bit system (running XP) and am trying to get Forte 4 setup on a newer 64 bit system (running Win7). I'm having difficulty with a few things that I'm hoping someone can help with some troubleshooting ideas... I can't get the Aux Bus Set to work at all. The GUI often...
by mcgoo
Wed Dec 16, 2015 1:56 pm
Forum: Forte and EHCo
Topic: Best way to migrade / upgrade?
Replies: 0
Views: 16924

Best way to migrade / upgrade?

I am planning to retire my aging Laptop & start using a new one I just purchased. My old system uses the last version Forte Performer 3 on Win XP. The newer Laptop has Win 7. I plan to upgrade to Forte 4 with the new system. A few questions: Stay on Win 7 or upgrade to Win 10? (sound card is a M...
by mcgoo
Sun Feb 23, 2014 8:17 pm
Forum: Forte and EHCo
Topic: Forte on MS Surface 2?
Replies: 8
Views: 2529

Re: Forte on MS Surface 2?

No worries! Good to hear it's working well! Inspiring possibilities!
by mcgoo
Thu Dec 26, 2013 7:51 am
Forum: Forte and EHCo
Topic: Forte on MS Surface 2?
Replies: 8
Views: 2529

Re: Forte on MS Surface 2?

Hi Speedinator-

Thanks for the reply. Yeah, it's just the basic Surface 2, not the Pro. Oh well, perhaps something for the future. 'Guess I'll have to settle for my trusty ol' Laptop for now. :)

thanks,

greg
by mcgoo
Wed Dec 25, 2013 10:32 pm
Forum: Forte and EHCo
Topic: Forte on MS Surface 2?
Replies: 8
Views: 2529

Forte on MS Surface 2?

Hi. I just got a Surface 2... I didn't get it for music, but was wondering if anyone has had any luck installing & using Forte on one. I tried to install it & got an error message saying it couldn't run on that pc. Dead end, or is there a way around, and if so, is it worth the trouble? thank...
by mcgoo
Mon Apr 22, 2013 6:00 am
Forum: Forte and EHCo
Topic: Filtering pitch bend?
Replies: 3
Views: 1790

Re: Filtering pitch bend?

bummer. ... but, thanks.
by mcgoo
Sun Apr 21, 2013 7:10 am
Forum: Forte and EHCo
Topic: Filtering pitch bend?
Replies: 3
Views: 1790

Filtering pitch bend?

I'm hoping I've simply overlooked something.... I'll feel like a dork if it's right there in front of me, but I can't find it. Is there a way to filter / disable pitch bend messages? If not, I'd sure love it if that gets implemented at some point.

thanks,

greg
by mcgoo
Sun Mar 17, 2013 10:43 pm
Forum: Forte and EHCo
Topic: Audio Input "Instrument" Crashes Forte- FIXED
Replies: 7
Views: 2694

Re: Audio Input "Instrument" Crashes Forte- FIXED

awesome, thanks Mike!
by mcgoo
Sat Mar 09, 2013 6:58 am
Forum: Forte and EHCo
Topic: forte 64 grey screen lockup.
Replies: 13
Views: 5569

Re: forte 64 grey screen lockup.

Is this an older instrument that you used before Kontakt vr4? If so, you may need to resave it in Kontakt 4, which will significantly speed up its load time.
by mcgoo
Thu Mar 07, 2013 6:34 am
Forum: Forte and EHCo
Topic: Audio Input "Instrument" Crashes Forte- FIXED
Replies: 7
Views: 2694

Re: Audio Input "Instrument" Crashes Forte- FIXED

Switching to ASIO drivers did the trick. Thanks again Volker!!!

Hopefully Mike G will see this thread & take note- 2 different systems using two different Audio Interfaces crash Forte when trying to use an Audio Input Instrument with WDM drivers.

regards,

greg
by mcgoo
Wed Mar 06, 2013 12:41 pm
Forum: Forte and EHCo
Topic: Audio Input "Instrument" Crashes Forte- FIXED
Replies: 7
Views: 2694

Re: Audio Input "Instrument" Crashes Forte

Interesting! I am using the WDM drivers, so I'll try the ASIO drivers tonight & will report back.

thanks Volker!

greg
by mcgoo
Tue Mar 05, 2013 8:47 pm
Forum: Forte and EHCo
Topic: Audio Input "Instrument" Crashes Forte- FIXED
Replies: 7
Views: 2694

Audio Input "Instrument" Crashes Forte- FIXED

Hi- I'm trying to setup an instrument module in Forte 3.26 to run an old analog synth in & route it thru some insert effects. When I add a new instrument & select "Brainspawn / Audio Input", as soon as I assign an input, it crashes Forte. I'm using a MOTU Ultra Lite Mk3. Doesn't ma...
by mcgoo
Sat Jan 05, 2013 1:44 pm
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6437

Re: NanoKontrol2 causing Forte to freeze- FIXED

UPDATE: Mike's latest Beta version fixed this. I'm now using the Nano Kontrol2 as a control surface. I customized it a bit to do instrument & bus volumes, next scene / previous scene, Play start / stop, and mute / unmute instruments. All with immediate visual feedback in the rack & not a gli...
by mcgoo
Fri Jan 04, 2013 9:15 pm
Forum: Forte and EHCo
Topic: Possible website problem?
Replies: 7
Views: 2813

Re: Possible website problem?

looks normal to me.
by mcgoo
Tue Oct 30, 2012 8:10 pm
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6437

Re: NanoKontrol2 causing Forte to freeze

I'm going to get a nanoKontrol2 and build a CS definition for it. Wow. That's what I call taking customer service to the nth degree. Despite the curve ball thrown by the Nano issue (which, thanks to this forum I have a functional workaround to), I'm already going "why the heck didn't I get For...
by mcgoo
Mon Oct 29, 2012 4:30 am
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6437

Re: NanoKontrol2 causing Forte to freeze

Cool tip! I'll see if I miss seeing the faders in real world use. If so, I'll get this.

greg
by mcgoo
Sun Oct 28, 2012 3:24 pm
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6437

Re: NanoKontrol2 causing Forte to freeze

Ahh.... ! :D Ok. I deleted the Nano as a control surface & setup a bunch of automated faders. No freezes so far. The tradeoff is that I won't have a visual of the fader psoition on screen, but as long as everything's working, I can simply use the Nano itself as the visual for the fader's positio...
by mcgoo
Sat Oct 27, 2012 9:48 pm
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6437

Re: NanoKontrol2 causing Forte to freeze

Maybe try using nanoK directly, instead of as a control surface? Just use MIDI Learn to assign things. It seems to me that defining it as a Control Surface in Forte, if that's what you've done, would just add unnecessary overhead and complexity. Perhaps I've missed something, but I couldn't find an...
by mcgoo
Sat Oct 27, 2012 7:01 pm
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6437

Re: NanoKontrol2 causing Forte to freeze

thanks for the reply! I would make a very simple rack with one instrument and the nanoK for testing. "Learn" some parameters with the nanoK. Keep adding complexity until Forte freezes. I actually did this. One instrument & a few buses that the Nano was setup to control (using it as a C...
by mcgoo
Sat Oct 27, 2012 7:15 am
Forum: Audio/MIDI Hardware Issues
Topic: NanoKontrol2 causing Forte to freeze- FIXED
Replies: 11
Views: 6437

NanoKontrol2 causing Forte to freeze- FIXED

Hi- I'm fairly new to Forte, but have spent the last few weeks programming my rack with all the various scenes, control settings, etc. So far, so good.... except Forte seems to freeze almost everytime I use my Korg NanoKontrol 2. I can reliably make my rack freeze & stop working if I start movin...
by mcgoo
Wed Oct 10, 2012 1:13 pm
Forum: Forte and EHCo
Topic: Tutorial Content
Replies: 7
Views: 3502

Re: Tutorial Content

As a new user (I just purchased Forte & Echo this morning!) I can tell you that a tutorial would be most welcome!!! I'm converting from using my DAW as a host & I have a pretty complex setup. Every time I figure something out, it gets a little easier, but the getting started part is a pretty...
by mcgoo
Mon Oct 01, 2012 9:57 am
Forum: Forte and EHCo
Topic: Question from a potential new Forte User
Replies: 3
Views: 1273

Re: Question from a potential new Forte User

sounds great & ideal for what I need, thanks!
by mcgoo
Sat Sep 29, 2012 7:50 am
Forum: Forte and EHCo
Topic: Question from a potential new Forte User
Replies: 3
Views: 1273

Question from a potential new Forte User

Greetings- I've read through the manual for Forte, and I think it'll do what I need, but I thought I'd double check my logic with some experienced users. I have an aging MIDI controller (M-Audio KS-88 Pro) that I need to replace, and I am considering a Korg SV-1, which, as far as I can tell, is far ...

Go to advanced search