Search found 33 matches

by Bgober
Wed Jun 10, 2015 8:33 pm
Forum: Forte and EHCo
Topic: EnergyXT Crashing Forte 4
Replies: 0
Views: 17053

EnergyXT Crashing Forte 4

I recently started using EnergyXT to play midi bass lines in my rack. I've done 2 gigs with this setup so far and both times Forte crashed about half way into the night. Somewhere between 12 and 16 songs. I ran a couple of tests at home and this happens consistently. Not always the same song or plac...
by Bgober
Wed Mar 25, 2015 8:03 pm
Forum: Forte and EHCo
Topic: Important: Crash with latest Kontakt 5
Replies: 21
Views: 9485

Re: Important: Crash with latest Kontakt 5

I'm not sure what I'm doing wrong but the beta link is not working for me.
by Bgober
Mon Mar 09, 2015 8:10 pm
Forum: Forte and EHCo
Topic: EHCo issue
Replies: 1
Views: 843

Re: EHCo issue

I went ahead and reinstalled Forte4 (the newest version). Thankfully this took care of the EHCo issue I was having. I was also able to keep the Maschine VST in my rack. I'm very happy about that :D. However, I wish that Kontackt 5 would stop crashing Forte.
by Bgober
Sat Mar 07, 2015 11:18 am
Forum: Forte and EHCo
Topic: EHCo issue
Replies: 1
Views: 843

EHCo issue

Occasionally I have noticed that EHCo will not send MIDI. In the past I have been able to close and reopen the rack and it usually starts working. I have found earlier postings of others having this issue but it has been a while and there was no resolution offered. It has begun to happen more freque...
by Bgober
Sat Jan 17, 2015 7:38 pm
Forum: Forte and EHCo
Topic: Thunderbolt audio interface
Replies: 2
Views: 1198

Re: Thunderbolt audio interface

i would think you would need an audio interface that supports Thunderbolt. I know they are starting to show up on the market now. I don't think it has anything to do with Forte. If you think about it Forte does not recognize a USB port.
by Bgober
Sun Jan 11, 2015 8:40 pm
Forum: Plugin Issues
Topic: Guitar Rig 5 loud noise
Replies: 20
Views: 7991

Re: Guitar Rig 5 loud noise

I know it's wrong to say this but I'm glad somebody else is having this issue. I have been dealing with this for a while now and even posted something about it months ago. I thought it could be my Audio interface (MOTU 828Mk3) or my laptop (Lenovo). I recently upgraded my laptop and the issue was st...
by Bgober
Thu Dec 18, 2014 7:35 pm
Forum: Forte and EHCo
Topic: Forte 4 demo just crashes [fixed with 4.0.11.11]
Replies: 6
Views: 2221

Re: Forte 4 demo just crashes [fixed with 4.0.11.11]

I updated. I also downloaded and installed the latest release of EHCo. Now when I select songs in the SceneView I get a pop when the scene changes. This does not occur in Forte 3.
by Bgober
Thu Dec 18, 2014 7:31 pm
Forum: Forte and EHCo
Topic: Anyone here versed in CSS for SceneView?
Replies: 4
Views: 1409

Re: Anyone here versed in CSS for SceneView?

So here is what I have. To change the font size and color in the list on the left hand side: QListWidget QLabel#sceneName { font: 14pt "Segoe Condensed"; color: rgb(255,255,255); } The width of the scroll-able list should adjust with the font size. The smaller the font the more narrow the ...
by Bgober
Tue Dec 16, 2014 8:59 pm
Forum: Forte and EHCo
Topic: Anyone here versed in CSS for SceneView?
Replies: 4
Views: 1409

Re: Anyone here versed in CSS for SceneView?

I have made adjustments and may have what you need. I'll try an post an example tomorrow night.
by Bgober
Tue Dec 16, 2014 5:20 pm
Forum: Forte and EHCo
Topic: Forte 4 and EHCo
Replies: 3
Views: 1457

Re: Forte 4 and EHCo

I have the same setup. EHco is working fine for me so far.
by Bgober
Sun Dec 14, 2014 8:18 pm
Forum: Forte and EHCo
Topic: Options>Program Setting - Options disappear
Replies: 1
Views: 1050

Options>Program Setting - Options disappear

Mike, I just want to say that Forte 4 looks great and the new features are exciting. Having been a developer for more years that I care to mention I get how frustrating it can be to release something new and have customers find issues/defects with it. Such is software development. I assume that this...
by Bgober
Sun Dec 14, 2014 7:57 pm
Forum: Forte and EHCo
Topic: Forte 4 has the same small rack view interface
Replies: 1
Views: 1098

Re: Forte 4 has the same small rack view interface

First let me say that the improvements are welcome and thank you Mike. That said, I too was a little disappointed that the rack view was not re-sizable. Maybe later?
by Bgober
Sat Dec 13, 2014 2:41 pm
Forum: Forte and EHCo
Topic: Forte 4 is now released!
Replies: 17
Views: 6967

Re: Forte 4 is now released!

It seems to be taking a while to get the coupon code for the upgrade price.
by Bgober
Sat Nov 22, 2014 8:53 am
Forum: Forte and EHCo
Topic: Where have all the skins gone?
Replies: 1
Views: 1415

Re: Where have all the skins gone?

ditto
by Bgober
Sat Aug 09, 2014 9:40 am
Forum: Plugin Issues
Topic: OP-X II Pro issue in Forte 3
Replies: 20
Views: 12391

Re: OP-X II Pro issue in Forte 3

Sorry it took so long for me to reply. The OP-X II is a 32bit plugin. When I use it in Forte 3 32bit without jbridge it works perfect. I wrap it in jbridge 64bit so I can use it in Forte 64bit and this is where the issues start. I can create a jbridge 32bit instance and test that in Forte 3 32bit if...
by Bgober
Sat Jul 26, 2014 8:26 pm
Forum: Plugin Issues
Topic: OP-X II Pro issue in Forte 3
Replies: 20
Views: 12391

Re: OP-X II Pro issue in Forte 3

I am getting the opcode 14 with my OP-X Pro II (version 1.1) plugin jbridged (v 1.6b3) in Forte 3.0 (3.2 18.3078). I've done all the things mentioned in this thread. Nothing seems to work. It only occurs when I switch to one of the tabs like MIDI Routing in the plugin GUI and the switch back to the ...
by Bgober
Fri May 09, 2014 10:14 am
Forum: Forte and EHCo
Topic: FCB1010 Issue
Replies: 3
Views: 1473

Re: FCB1010 Issue

I was able to switch the Maschine to use program changes instead of notes. I reprogrammed the FCB1010 to send program changes instead of note numbers. That seems to be working well with Forte. Still, would like to understand what's going on with the notes numbers in Forte.
by Bgober
Wed May 07, 2014 5:13 pm
Forum: Forte and EHCo
Topic: FCB1010 Issue
Replies: 3
Views: 1473

Re: FCB1010 Issue

That probably wasn't clear in my post but I am using the MIDI monitor window for the plugin. In fact I leave monitor open for the plugin and switch from scene to scene, un-mute the plugin, enable the MIDI interface, go back to the MIDI monitor and then depress the same foot switch and I get the beha...
by Bgober
Tue May 06, 2014 8:26 pm
Forum: Forte and EHCo
Topic: FCB1010 Issue
Replies: 3
Views: 1473

FCB1010 Issue

I'm using the BEHRINGER FCB1010 foot controller to send MIDI Note values to my Native Instrument Maschine 2.0 plugin in order to switch patterns. I use a MOTU MK3 828 for my MIDI interface. On my FCB1010 I have programmed switch 2 of Bank 1 to send note value 9 (A0 I think). This would set the Masch...
by Bgober
Tue May 06, 2014 8:01 pm
Forum: Plugin Issues
Topic: NI Maschine 2.0
Replies: 8
Views: 3393

Re: NI Maschine 2.0

It seems I may have fixed this issue by following Mike's direction. I set the Machine 2.0 to "Do not set per-Scene plugin configuration" and seems to have solved the issue. I've am having a different issue now. That will be another thread. Thanks Mike. Should have looked at the troubleshoo...
by Bgober
Sat Apr 26, 2014 4:43 pm
Forum: Plugin Issues
Topic: NI Maschine 2.0
Replies: 8
Views: 3393

Re: NI Maschine 2.0

Mike,

Did you receive the crash report? Any updates on a possible solution?
by Bgober
Wed Apr 16, 2014 8:28 pm
Forum: Plugin Issues
Topic: NI Maschine 2.0
Replies: 8
Views: 3393

Re: NI Maschine 2.0

I thought I had done that already but just in case I sent one tonight. Please let me know if you received it. Thank you.
by Bgober
Mon Apr 07, 2014 5:48 pm
Forum: Plugin Issues
Topic: NI Maschine 2.0
Replies: 8
Views: 3393

Re: NI Maschine 2.0

I have an update for this issue. I was wrong about the problem going away after you reload the rack after a crash. this issue does not occur as quickly but it does occur. This is unfortunate and it looks like the Cantabile option is back on the table unless Mike is willing to look into this and find...
by Bgober
Sun Apr 06, 2014 10:34 am
Forum: Plugin Issues
Topic: NI Maschine 2.0
Replies: 8
Views: 3393

Re: NI Maschine 2.0

I've noticed that if I reload my rack after the initial crash it seems to stabilize. I've run a couple of stress test on the rack after reloading it and it does not fail. I've sent a few crash reports to Mike. Hopefully this is something simple. Having Maschine being controlled by Forte is very usef...
by Bgober
Wed Mar 26, 2014 9:17 pm
Forum: Plugin Issues
Topic: NI Maschine 2.0
Replies: 8
Views: 3393

NI Maschine 2.0

Is anybody using Native Instruments Maschine 2.0 in Forte 3 64bit. I am having mixed success with this. Occasionally when switching scenes I'll get a c++ error. After I restart Forte it's usually fine but I'm not confident it won't error during a performance.
by Bgober
Sun Mar 16, 2014 8:28 pm
Forum: Plugin Issues
Topic: Issue with Volume Levels
Replies: 0
Views: 2598

Issue with Volume Levels

I use Spectrasonics Trilian bass module in my rack. I typically set up scenes to set the volumes to 0 for whatever instruments I'm using in that scene. I adjust the volumes on my controller. I have noticed with Trilian for some scenes the volume bounces back to max on scene change. I can be using th...
by Bgober
Thu Jan 09, 2014 7:52 pm
Forum: Forte and EHCo
Topic: Forte 3 - High pitch tone when saving rack
Replies: 0
Views: 1962

Forte 3 - High pitch tone when saving rack

Occasionally when saving a rack I will get a sudden loud high pitch continuous tone as soon as the rack is saved and the power light turns back to red. I have to resave the rack, sometimes more than once, to get the tone to go away. I use a MOTU 828MK3 USB for audio and a Lenovo laptop. I also have ...
by Bgober
Mon Feb 11, 2013 3:43 pm
Forum: Plugin Issues
Topic: VB3fx in Forte 3
Replies: 0
Views: 2560

VB3fx in Forte 3

I am currently using the latest build for Forte 3 32 bit. I have VB3 installed. I can see both the VB3 and the VB3fx dll's in my list of VST's. When I go to insert VB3fx as an effect I can only find VB3. Thinking this might just be a naming thing I inserted VB3 as an effect. Of course when I enable ...
by Bgober
Sat Oct 27, 2012 7:53 am
Forum: Forte and EHCo
Topic: SceneView2 and Songlist question
Replies: 6
Views: 2085

Re: SceneView2 and Songlist question

Maybe I can just send an image to Mike via email. Although I suspect he has already answered my question. There does not seem to be a way to reduce the width of the song/setlist control in SceneView2. Mike, would you like me to send a screen shot to you?
by Bgober
Thu Oct 25, 2012 6:26 pm
Forum: Forte and EHCo
Topic: SceneView2 and Songlist question
Replies: 6
Views: 2085

Re: SceneView2 and Songlist question

oops, guess i can't upload an image.
by Bgober
Thu Oct 25, 2012 7:55 am
Forum: Forte and EHCo
Topic: SceneView2 and Songlist question
Replies: 6
Views: 2085

Re: SceneView2 and Songlist question

Yes. I'm talking about the area on the left. When I get home tonight I'll try and post screen shots. On the screen it looks and behaves like a scrollable list control. The width does not automatically adjust to the font size of the items in the list. That would be unfortunate if this width is not ad...
by Bgober
Tue Oct 23, 2012 7:12 pm
Forum: Forte and EHCo
Topic: SceneView2 and Songlist question
Replies: 6
Views: 2085

SceneView2 and Songlist question

I know CSS pretty well. I also researched Qt styling. So my question is, how do I adjust the width of the scrollable songlist area? I have the fonts and coloring figured out but this songlist area is taking up about 1/3 of my monitor. I changed my font sizes to 10px. The width of the songlist area d...
by Bgober
Fri Aug 31, 2012 6:51 pm
Forum: Plugin Issues
Topic: VB3 and forte 3 32bit
Replies: 1
Views: 1310

VB3 and forte 3 32bit

I ended up downloading forte 3 32bit. Thanks much for this version. After wrestling with the 64bit product I was about to give up and just be happy with forte 2. However, when I load a rack created in forte 2 that has VB3 into forte 3 I get the reoccurring white noise that you get with the demo vers...

Go to advanced search