Search found 39 matches

by gerdrube
Mon Mar 09, 2015 11:03 am
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

I guess there won't be a solution for this reported problem, not happy about it but I'll just let it go... thought this the SUPPORT forum :cry: :oops: :evil:
by gerdrube
Tue Mar 03, 2015 12:05 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

SRY, thank you for your post. That's what I showed, in the 64bit I got it to work the way I described (but it still seems somethings not right). But in the 32bit version it does not show anything at all, even with moving the mouse anywhere. That's why the bug has to be found somewhere between Forte ...
by gerdrube
Sat Feb 28, 2015 11:06 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

Now Feb.28th...
by gerdrube
Fri Feb 20, 2015 11:27 am
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

Another week gone by, no respond... :cry:
by gerdrube
Fri Feb 13, 2015 9:36 am
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

Thanks Yamus, at least this shows me that I am not having a unique problem with my setup. It seems to be a bug in the programming that causes the GUI issue in converting between 32/64 bit. Brainspawn, help!! :roll:
by gerdrube
Thu Feb 12, 2015 12:36 am
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

Anybody??? :cry:
by gerdrube
Thu Feb 05, 2015 1:13 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

Still having the same issue that the skins of Basic Strip and Bluecat Stereo Chorus would not show on Forte3 32bit version. Changing the settings in JBridge's GUI mode didn't make a difference. It shows the skins in Forte2.2 build 18.2105 just fine. I played around with Forte3 64bit and noticed that...
by gerdrube
Thu Feb 05, 2015 12:39 pm
Forum: Forte and EHCo
Topic: Forte 3.2 : changing Scenes with one click on controller
Replies: 4
Views: 1616

Re: Forte 3.2 : changing Scenes with one click on controller

Your midi controller is set to "toggle" (between 0 and 127), you need to set it to always send 127. Hope this will help. :P
by gerdrube
Wed Jan 28, 2015 10:55 am
Forum: Forte and EHCo
Topic: Toggle range problem
Replies: 5
Views: 2131

Re: Toggle range problem

Thanks Mike!
by gerdrube
Thu Jan 22, 2015 9:49 am
Forum: Forte and EHCo
Topic: Toggle range problem
Replies: 5
Views: 2131

No answer to that?

:?:
by gerdrube
Mon Jan 19, 2015 10:02 am
Forum: Forte and EHCo
Topic: Toggle range problem
Replies: 5
Views: 2131

Toggle range problem

I was running into a problem to toggle any plugin with a range lower than a max of 127. For example: Min. of 40 and Max. of 100 won't work. A toggle between Min. of 40 and Max. of 127 works just fine. Velocity of the incoming command is 127. Need help to solve this please! Thank you. (Forte 3 contro...
by gerdrube
Tue Sep 30, 2014 4:44 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

Any more ideas what could cause this ? ?
by gerdrube
Wed Sep 24, 2014 6:46 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

I get the 32/64 box with other plugins like the Aux Set or the Bus Inverter and they show the plugin surface. I even uninstalled/reinstalled the Bluecat Chorus and the Basic Strip, but same result. No matter if I start a new rack or using the 32 or 64 host. Do you have any other suggest what else I ...
by gerdrube
Tue Sep 23, 2014 6:18 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

Just tested the same rack with an old version of Forte 2.2 build 18.2105 and the Basic Strip is showing as well as the Blue Cat Chorus (that was not showing its surface on Forte 3 either. I also tried to check the basic strip in Forte3 64bit and 32bit, it doesn't show the controls in either one. Hop...
by gerdrube
Tue Sep 23, 2014 5:04 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

I still have not found the solution to the problem of some plugins like the Basic Channel Strip are not showing their surface to do any settings. The only thing showing is the midi settings, scene change settings etc. But the main plugin surface is missing. HELP! :roll:
by gerdrube
Sat Jun 07, 2014 9:57 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

I am using the Performer 3.2.16.3076 and the problem exists there. I can not even recall if it happened with version 3072 already.
by gerdrube
Tue May 27, 2014 9:21 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

It does not show a 32/64 logo on my window, so I guess I would need a feedback from Mike...
by gerdrube
Fri May 23, 2014 10:23 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

Tanks for the feedback guys! I run Win7 Pro and will check on your advise...
by gerdrube
Tue May 20, 2014 9:29 am
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

Re: 32bit / 64bit plugin issue

Hello?!?! :shock:
by gerdrube
Wed May 14, 2014 11:52 pm
Forum: Forte and EHCo
Topic: 32bit / 64bit plugin issue
Replies: 22
Views: 6835

32bit / 64bit plugin issue

Since my last update with Forte 3 some of my plugins don't show their interface (page to do the settings) anymore. I guess it's a 32/64 bit issue?? I am running a system of 64 bit but still have some older plugins in use and they seem to have that issue. But also the "Basic Strip" showing ...
by gerdrube
Mon Dec 16, 2013 8:22 pm
Forum: Forte and EHCo
Topic: Scene view 2 direct access to single scenes
Replies: 4
Views: 1996

Re: Scene view 2 direct access to single scenes

Hi Mike, sorry for my delayed respond... 2. jump to any scene in whatever song in the setlist is what I am looking for. Just like it was in SV1: Opening the overview with the mouse-rightclick anywhere on the screen and then the mousover on a song opens the list of scenes where you can select the sce...
by gerdrube
Sat Nov 30, 2013 5:11 pm
Forum: Forte and EHCo
Topic: Scene view 2 direct access to single scenes
Replies: 4
Views: 1996

Scene view 2 direct access to single scenes

In scene view 1 I was able to right-click and get a list of all songs plus once with a mouse-over on a song in that list you use to get a further list of the single scenes in that song. That was a great way to be able to jump to a specific scene and it was great for the type of performance I do (I d...
by gerdrube
Mon Sep 03, 2012 10:51 am
Forum: Forte and EHCo
Topic: Long time to update scene or save a setlist
Replies: 10
Views: 3450

Re: Long time to update scene or save a setlist

Is there a update coming anytime soon?
by gerdrube
Mon Jul 02, 2012 6:04 am
Forum: Forte and EHCo
Topic: Long time to update scene or save a setlist
Replies: 10
Views: 3450

Re: Long time to update scene or save a setlist

Thank you Mike! I sent you the rackfile by email. About your questions: - The condition is the same with saving/updating ANY scene - Same in save mode with ALL plugins excluded The only change I see is when I reduce the amount of songs in the current setlist. The shorter the setlist, the shorter the...
by gerdrube
Wed Jun 20, 2012 10:48 am
Forum: Forte and EHCo
Topic: Long time to update scene or save a setlist
Replies: 10
Views: 3450

Re: Long time to update scene or save a setlist

Dirk, after two days of trying all kind of things to figure out what plugin would cause the earlier described problem, I noticed that the long updating time is caused not by a plugin but by the amount of songs used in the "Set" listing in the "Scene & Set manager". In Forte 2...
by gerdrube
Wed Jun 13, 2012 9:53 am
Forum: Forte and EHCo
Topic: Long time to update scene or save a setlist
Replies: 10
Views: 3450

Re: Long time to update scene or save a setlist

Thank you Dirk, will start the research now and let you know what plugin causes the trouble...
by gerdrube
Tue Jun 12, 2012 6:19 pm
Forum: Forte and EHCo
Topic: Long time to update scene or save a setlist
Replies: 10
Views: 3450

Long time to update scene or save a setlist

I started working with Forte 3.0.47 in the 32bit version updating from Forte 2. Now I ran into that problem that it takes about up to a minute to save any change on a scene (updating a scene) or saving the setlist. Any idea what the problem could be?
by gerdrube
Fri Aug 05, 2011 6:11 am
Forum: Forte and EHCo
Topic: Move Plugin Manager to new computer
Replies: 1
Views: 869

Move Plugin Manager to new computer

I just moved to a new computer and having trouble to move my saved vst and dx plugin settings. Even if I copy all the files in the 'application data folder' from the old (XP Home) to the new (Win7 64bit), it won't pull up the old presets... What do I need to do? Thank you!
by gerdrube
Thu Jul 16, 2009 10:32 am
Forum: Forte and EHCo
Topic: Forte 2.0 crash caused by plugin-combinations?
Replies: 0
Views: 2205

Forte 2.0 crash caused by plugin-combinations?

Hello, I experienced crashes in Forte 2 whenever I did some changes in the rack or turned the main power button off-and-back-on etc. Now traying to find the reason what's causing it I noticed a problem with "Sonalksis SV-517 EQ" in combination with "Cakewalk Sonitus Compressor". ...
by gerdrube
Thu May 21, 2009 5:23 pm
Forum: Forte and EHCo
Topic: Problem with import scene and midi mapping
Replies: 3
Views: 1177

Re: Problem with import scene and midi mapping

I tried the same thing once and had the same experience
by gerdrube
Wed May 20, 2009 6:57 am
Forum: Forte and EHCo
Topic: FORTE 2.0 problems after saving file or "turn off"
Replies: 7
Views: 1590

Re: FORTE 2.0 problems after saving file or "turn off"

It's hard to describe the noise, but probably the "full-level white noise" comes close. The NI B4 is within my VSTs but not present in the rack as a instrument. I added the Waves Reverb but that was just lately, so way after te feedback problem appeared. No Pace.
by gerdrube
Mon May 18, 2009 3:26 pm
Forum: Forte and EHCo
Topic: FORTE 2.0 problems after saving file or "turn off"
Replies: 7
Views: 1590

Re: FORTE 2.0 problems after saving file or "turn off"

Ok, I tried all possible actions and here's what happens: Deleting ANY plugin causes the loud crash-sound (a CONSTANT feedback noise), it doesn't matter what plugin I delete. Turning the rack off and back on doesn't help, only a restart of the program. But if I delete ALL plugins in the master-bus, ...
by gerdrube
Mon May 18, 2009 1:49 pm
Forum: Forte and EHCo
Topic: Forte 2.0 loading time
Replies: 6
Views: 1463

Re: Forte 2.0 loading time

Ok, problem solved. After using Forte 2 and working on some scenes and some trimming, loading, saving..., the problem was gone and saving/loading/timming the rack now is incredibly fast! I still couldn't figure out what caused it, but it seems that the problem is solved...
by gerdrube
Sun May 17, 2009 11:02 am
Forum: Forte and EHCo
Topic: FORTE 2.0 problems after saving file or "turn off"
Replies: 7
Views: 1590

Re: FORTE 2.0 problems after saving file or "turn off"

Both, yes. It happens when I turn it back on and I do use the Aux Bus Set....
by gerdrube
Thu May 14, 2009 8:37 am
Forum: Forte and EHCo
Topic: FORTE 2.0 problems after saving file or "turn off"
Replies: 7
Views: 1590

FORTE 2.0 problems after saving file or "turn off"

I experience a loud constant crash-sound in Forte 2.0 every time after I save my rack file or when I hit the "On/Off" button as soon as I turn it back on. Seems to be something in combination with my Fireface400 ??
by gerdrube
Thu May 14, 2009 8:30 am
Forum: Forte and EHCo
Topic: Forte 2.0 loading time
Replies: 6
Views: 1463

Re: Forte 2.0 loading time

I understand that the size is caused by the amount of plugins. Forte 2.0 seems to run pretty quick changing within he scenes. Question is how long would it take to load a "offline" scene when you decide you need it during a show? Would it also cut down the loading time? If yes, then this w...
by gerdrube
Wed May 13, 2009 11:27 am
Forum: Forte and EHCo
Topic: Forte 2.0 loading time
Replies: 6
Views: 1463

Re: Forte 2.0 loading time

I need to have all scenes available since I do a show with a flexible setlist and take requests and need to be able to call any song quickly. Therefore I need the complete setlist available. My RCF file is now 80.513 KB and takes about 10 minutes to load! Saving the file fails sometimes cause my 2 M...
by gerdrube
Sun May 03, 2009 4:35 pm
Forum: Forte and EHCo
Topic: Forte 2.0 loading time
Replies: 6
Views: 1463

Forte 2.0 loading time

I have about 300 scenes in my live setlist and Forte 2.0 takes way too long to open the rack or to save it... plus I experience chrashes when I "save as..."

Go to advanced search