[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/feed.php on line 181: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/feed.php on line 182: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
Brainspawn User Community 2013-06-09T10:12:41-05:00 http://www.brainspawn.com/forum/feed.php?f=19&t=4616 2013-06-09T10:12:41-05:00 2013-06-09T10:12:41-05:00 http://www.brainspawn.com/forum/viewtopic.php?t=4616&p=22859#p22859 <![CDATA[Re: Windows 8 "interruptions system"]]> It's exactly the same : 30% CPU usage when forte is on and I don't play. And LatencyMon results are the same.

So I tried something else : desinstallation of any sound card drivers, and reactivation of the mother board integrated sound card (that I had desactivated in the device manager before installing my usb sound card) : The CPU usage became normal, about 5% when not playing.

I really believe the windows usb drivers are the problem. I tried to look for updated drivers on Intel's web site, but without succes...

Statistics: Posted by Guest — Sun Jun 09, 2013 10:12 am


]]>
2013-06-08T17:02:23-05:00 2013-06-08T17:02:23-05:00 http://www.brainspawn.com/forum/viewtopic.php?t=4616&p=22858#p22858 <![CDATA[Re: Windows 8 "interruptions system"]]> Or would it be interresting and/or possible to change the usbport drivers ?
Tomorrow I try with another soundcard (my old one), to see if it changes anything...

Statistics: Posted by Guest — Sat Jun 08, 2013 5:02 pm


]]>
2013-06-08T14:48:59-05:00 2013-06-08T14:48:59-05:00 http://www.brainspawn.com/forum/viewtopic.php?t=4616&p=22857#p22857 <![CDATA[Re: Windows 8 "interruptions system"]]> Statistics: Posted by Dirk Offringa — Sat Jun 08, 2013 2:48 pm


]]>
2013-06-08T12:50:29-05:00 2013-06-08T12:50:29-05:00 http://www.brainspawn.com/forum/viewtopic.php?t=4616&p=22856#p22856 <![CDATA[Re: Windows 8 "interruptions system"]]>

I've run LatencyMon as you said :
In the drivers tab, the item "USBPORT.SYS" increases very hard (ISR and DPC counts) when forte's audio engine is on, and stops when it's off.
I tried to unisntall my soundcard's driver, and use asio4all, no change. So I tried each different version of the esi esu22's driver, from the older to the newer, and nothing changed...

I've updated the bios, and of course cpu throlling settings are off.

The windows8 usb driver is probably out of cause (even if it dates from 2006). What else can I try ? :?

(HS : Dirk, there is a village near mine called "Sainte Anastasie". Do you live near Nîmes ? :shock: )

Statistics: Posted by Guest — Sat Jun 08, 2013 12:50 pm


]]>
2013-06-07T14:55:32-05:00 2013-06-07T14:55:32-05:00 http://www.brainspawn.com/forum/viewtopic.php?t=4616&p=22854#p22854 <![CDATA[Re: Windows 8 "interruptions system"]]> Statistics: Posted by Dirk Offringa — Fri Jun 07, 2013 2:55 pm


]]>
2013-06-06T09:01:13-05:00 2013-06-06T09:01:13-05:00 http://www.brainspawn.com/forum/viewtopic.php?t=4616&p=22852#p22852 <![CDATA[Windows 8 "interruptions system"]]> I'm curently setting-up my "stage computer" (Dell xps m1210) with windows 8 (64bits) and forte 3. My sound card is Esi esu 22, with last driver for win8.

When I turn on the audio engine in forte, the cpu-meter shows about 30% (moving between 15 and 50%). I tried to load only one plugin, or any other, or many at the same time, and it's always the same.

I think it should turn about 0% - 5% when audio in on and I'm not playing...?
When I'm playing, the cpu meter increases a little, depending on the plugin played. But about 30% of cpu is always used for nothing...

So I looked into the task manager, and the gulty seems to be "interruptions systeme" (I write it in french, cause I don't know how it's said in english)
It uses about 30% of cpu when forte is on, ans 0% when it's of.

I tried with forte 3 64bits and 32 bits, and it's exactly the same.

Any ideas ? I don't know where to look for... :?

TIA,

david.

Statistics: Posted by Guest — Thu Jun 06, 2013 9:01 am


]]>